Jump to content

tkoband

Members
  • Content count

    4
  • Joined

  • Last visited

  • Days Won

    2

tkoband last won the day on May 21 2014

tkoband had the most liked content!

Community Reputation

2 Neutral

About tkoband

  • Rank
    Newbie

Profile Information

  • Gender
    Female
  1. All other Roxio products work fine. But VideoWave NEVER opens and instead gives me the following error. VideoWave MAY have worked previously, but I don't remember, it's been a long time since I needed to use it. Please advise, in detail, repair options. NO ROXIO DISK AVAILABLE...PROGRAM PURCHASED AS A DOWNLOAD. ERROR STATES: VideoWave has stopped working Windows can check online for a solution to the problem. (Choices are... ...Check online for a solution and close the program ...Close the program) **View problem details... Problem signature: Problem Event Name: APPCRASH Application Name: VideoWave14.exe Application Version: 8.0.0.47 Application Timestamp: 50174e1e Fault Module Name: VWUIControls.dll Fault Module Version: 14.4.3.40 Fault Module Timestamp: 50174b89 Exception Code: c0000005 Exception Offset: 000a8167 OS Version: 6.3.9600.2.0.0.768.101 Locale ID: 1033 Additional Information 1: a0fa Additional Information 2: a0fa161ba03fc2d351d80b5fd5f8f308 Additional Information 3: 0a2c Additional Information 4: 0a2cd209b9266f93e77213a282a17d33 Read our privacy statement online: http://go.microsoft..../?linkid=280262 If the online privacy statement is not available, please read our privacy statement offline: C:\WINDOWS\system32\en-US\erofflps.txt ***************************** MY LAPTOP SPECS: ACER ASPIRE V3771-6470 Win 8.1 Intel Core i3-3110M CPU @ 2.4 GHz 6.0 RAM 64-bit Operating Sys, x64 based processor
  2. ok... what user account? Roxio? Microsoft? the PC user account? Because if I create a new Admin User on my PC, won't that mess with all my other programs?
  3. I have Window 7 Home Premium, Acer /Aspire 7736 pentium dual-core CPU t4000 @2.20GHz 2.20GHz Intel@GMA 4500M 3.0 GB RAM 64-bit operating system 320 GB HDD Realtek High Definnition Audio This Laptop has a built in microphone and web cam for video chatting. Creator 2011 Line In Record not picking up sound. EVERYTHING else on the program seems to be working fine. I record vocals into this program. My "record from" selections are: MICROPHONE (the built in one), LINE IN, SPEAKERS With the Line In record source selected, and with the record level is all the way up (needed for my type of recording because I don't clip) and I hear my voice go thru my headphones that come out the jack of my Laptop so the sound is GETTING to the PC but the program is not HEARING it for recording. I can record fine with the built in microphone and from the speakers...but NOT the line in. It was working three weeks ago and I haven't made any changes to my PC unless one of the Windows updates messed it up. Any ideas of settings I should check?
×