Jump to content

BlackPanthaa

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BlackPanthaa

  • Rank
    Newbie
  1. Yeah tried that but it didn't work. I found a fix now though, the software that came with it doesn't work but VirtualDub does. Thanks for the help.
  2. I have read about every post I can find. I was sat here for 5 hours troubleshooting/googling it. Specs: A880G+ Motherboard AMD 1090T 3.2Ghz Six Core CPU 8GB 1333Mhz RAM HIS ATI Radeon HD 6770 1024MB graphics Windows 7 64bit Doubt it's a bad device, works fine through my TV. It's directly through my USB port too. One thing I did find is that when choosing settings through my PS3 for the cables, there was no 480 option. Only: Standard (PAL) 576p 720p 1080i 1080p Could this be the problem? How would I change this too, would I need a new cable that does support 480 or is it nothing to do with the cable? Thanks.
  3. Hey there, Today I got my long awaited Roxio Game Cap in the mail but to my disappointment it didn't work. Plugged in all the cabled correctly, changed the settings on the PS3, installed the drivers and software. Them boom, "No signal". Now I know your probably about to type "install drivers first, blah, blah, blah" but before you do, I un-installed all the drivers and software and did it the correct way after. Guess what, it didn't work again. I have followed numerous forum posts and none of them have helped me. I get a good picture through my TV, but nothing through my PC. It would be a great help if you could get me though this as I can't wait to get recording some videos. Thanks in advance! Image of what happens when loading up the software:
×