Jump to content

Snaggs

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Snaggs

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Australia
  1. Video Issue?

    Hi, All Finally got a chance to get back onto this problem Removed all traces ( as requested previously ) & believe I had done so. Re-Installed from scratch the same way I had previously. including disabling antivirus But I must have been holding my mouth correctly this time as it's up & running Why? What changed? But thanks to all who had an input
  2. Video Issue?

    Maybe just maybe this is my problem?? Have removed sofware then went to check if any drivers were still availible Saw that Device Manager structure as follows USB Root Hub > USB Composite Device>Roxio Video Capture USB ( USB Audio Device, which states it working ) > Unknown Device (No driver installed but details show 2 seperate Hardware Ids) USB\VID_1B80&PID_E31D&REV_0100&MI_00 USB\VID_1B80&PID_E31D&MI_00 Maybe??? Will remove both Roxio Video Capture device USB ( Audio ) & the Unknown Device & will start again tomorro!!!!!!!
  3. Video Issue?

    Hi Followed your directions to the letter On rebooting system an error came up & stated there was an error with removing EDV3 ( but was too quick to read all of it ) Once got to the stage of inserting the USB Windows stated it was installing the drivers for it ( this also happened on the original install ) On checking the Device Manager it showed 2 x Roxio Video Capture USB ( details as before 1 x Video & 1 x Audio ) Tried the software but same result sound but no video Went to Device Manager & disabled Audio( 2nd line ) & tried software again This time I had Video but no audio Enabled Audio & back to no Video Will go through the steps again Will keep you posted & thanks for your help
  4. Video Issue?

    Hi #1 Bought the "box set" brand spanking off the shelf & have no type of this software on my system Reason for this product was it could/should cover transfering my VHS & Analog Audio to Digital #2 Comment regarding Enhanced USB Port was referencing several comments on this product should be inserted into this type ( no error message ) #3 The double up of the "Roxio Video Capture USB".One was referencing in Properties/Details "Roxio Video Capture USB" & the second was referencing in Properties/Details "USB Audio Device" I have the structure you show on the screen shots but double the reference So , go disable these "USB Audio Device" or remove all traces & start again? Thanks for your replys
  5. Video Issue?

    Thanks for the reply System :- ANTEC SX600II case Intei Pent 4 CPU 2.8GHz 512k S478 800Mhz FSB-HT RAM 2.0 32 bit Windows 7 Prof with SP1 "Windows Experience Index" = 2.7 V/Card :- Nvida GeForce6200 Burner :- Pioneer DVD-RW DVR-106D ATA The structure to the enhanced USB 2.0 connection as shown per attached Thanks again for your help Video_Issue.pdf
  6. Video Issue?

    Hi, Just bought the latest version of Easy VHS to DVD3 Plus Running on Win7. Intel 2.8.RAM 2. Std DVD burner with 60Gb free on H/D Yes, USB is connected to the "enhanched" USB 2.0 Loaded software but had issue with display of video( screen black with warning) audio OK ( at this time) Rebooted system & all seemed to be working Had a play to see it all worked & created a DVD which worked on a blueray Today, started using the software & it back to not displaying video & the audio is patchy ( ie:- would look like a caching issue ) The video display screen is now switching from black with warning to green with no warning & audio is patchy. When trying to stop software it refused! So had to ( after 20min of trying with Task Manager) So I warm booted system. All re-started OK but still have this issue Ran repair no change Am up for suggestion............
×