Jump to content

TedHeff

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TedHeff

  • Rank
    Newbie
  1. I am running the Dell OEM version of Roxio Creator 10.3 Premier Blu-ray. Creator Premier Version: 10.3 Build: 103B45A, DLH Serial Number: Copyright: Sonic Solutions 2007 Dell Studio XPS 9100 Intel Core i7 CPU RAM 12 GB Windows 7 Home Premium I added a large group of movie files to create a new Blu last night. Everything worked perfectly. However, the video files I added didn't transfer the sound. I realize this is a codec issue with those .mov files I added. As a result, I used a batch video conversion file to convert the files to .mp4 format in HD. I converted a couple files to test and added to my project and... the video and audio transferred perfectly. I had some issues with the batch conversion, which was interrupted. I added some of the files and saved the project. Then finished converting the rest. This is where the problems begin. Next I started to get R6025 errors. I tried to troubleshoot, but realized there must be some conflict. Then, I tried to Repair Roxio using Windows and the install disc. At this point, I could open My DVD and start a project, but EVERY time I tried to add any files to it, it would crash. I uninstalled Roxio and then tried to resinstall from the disc. However, same crash errors: Problem signature: Problem Event Name: APPCRASH Application Name: VideoWave10.exe Application Version: 10.1.6.89 Application Timestamp: 4a302c4a Fault Module Name: sonic7avcvd.ax Fault Module Version: 7.3.0.16660 Fault Module Timestamp: 469de0a2 Exception Code: c0000005 Exception Offset: 000710b0 OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789 Please direct me here. I am at a total loss as to how to proceed. I have combed this forum, without success.
×