Jump to content

Theresa

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Theresa

  • Rank
    Rookie
  1. I had posted earlier and thought I had successfully installed Creator Pro 2012 successfully. I installed and had no problem with the install...only programs on disk 1 - through creator central - will not run. Critical registry keys needed for this application are missing. I did a repair, I downloaded a registry fix file from this forum (64-bit)...all the right things have been done...with no success. running photosuite, roxio classic, label creator from applications folder - same error message. I found on this forum a trace program so I ran Roxio Central followed by PhotoSuite...here is the error code: THANK YOU!! Theresa 12/18/11 19:46:47 x86 - This is a simple message (test) 12/18/11 19:46:47 x86 - WARNING: This is a warning (test) 12/18/11 19:46:47 x86 - ERROR: This is an error (test) 12/18/11 19:46:47 x86 - Security Library version: 8.13.01.0 12/18/11 19:46:47 x86 - Initializing Product FeatureName: RoxioCentral60 Language: MUI Silent: 0 CheckForUpdatesNow: 1 CheckForUpdatesSilent: 1 12/18/11 19:46:47 x86 - CheckFeatureName: Current FeatureName: RoxioCentral60 12/18/11 19:46:47 x86 - Saved FeatureName: RoxioCentral60 12/18/11 19:46:47 x86 RoxioCentral60 - LoadCertificates 12/18/11 19:46:47 x86 RoxioCentral60 - Number of vectors found: 2 12/18/11 19:46:47 x86 RoxioCentral60 - IsValidProductCode 12/18/11 19:46:47 x86 RoxioCentral60 - ERROR: RegistryGetString failed to open key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{A12CF335-1B84-4781-9735-44E39C6D3DD0}, with error: 2 12/18/11 19:46:47 x86 RoxioCentral60 - ERROR: UninstallString was not found for: {A12CF335-1B84-4781-9735-44E39C6D3DD0} 12/18/11 19:46:47 x86 RoxioCentral60 - IsValidProductCode 12/18/11 19:46:47 x86 RoxioCentral60 - ERROR: RegistryGetString failed to open key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{77CDA026-3860-4C95-8233-34F3CEF121FB}, with error: 2 12/18/11 19:46:47 x86 RoxioCentral60 - ERROR: UninstallString was not found for: {77CDA026-3860-4C95-8233-34F3CEF121FB} 12/18/11 19:46:49 x86 RoxioCentral60 - InitProduct returning: 0 12/18/11 19:46:50 x86 RoxioCentral60 - Security Library is exiting 12/18/11 19:47:52 x86 - This is a simple message (test) 12/18/11 19:47:52 x86 - WARNING: This is a warning (test) 12/18/11 19:47:52 x86 - ERROR: This is an error (test) 12/18/11 19:47:52 x86 - Security Library version: 8.13.01.0 12/18/11 19:47:52 x86 - Initializing Product FeatureName: EMC13 Language: MUI Silent: 1 CheckForUpdatesNow: 0 CheckForUpdatesSilent: 1 12/18/11 19:47:52 x86 - CheckFeatureName: Current FeatureName: EMC13 12/18/11 19:47:52 x86 - Saved FeatureName: EMC13 12/18/11 19:47:52 x86 EMC13 - LoadCertificates 12/18/11 19:47:52 x86 EMC13 - Number of vectors found: 2 12/18/11 19:47:52 x86 EMC13 - IsValidProductCode 12/18/11 19:47:52 x86 EMC13 - ERROR: RegistryGetString failed to get the buffer size for key: UninstallString, with error: 2 12/18/11 19:47:52 x86 EMC13 - ERROR: UninstallString was not found for: {F53529E7-07B1-409A-ACE0-3910D2338D12} 12/18/11 19:47:52 x86 EMC13 - IsValidProductCode 12/18/11 19:47:52 x86 EMC13 - ERROR: RegistryGetString failed to open key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{A07A0EEC-9EBC-4416-B74A-BABB48CBFD26}, with error: 2 12/18/11 19:47:52 x86 EMC13 - ERROR: UninstallString was not found for: {A07A0EEC-9EBC-4416-B74A-BABB48CBFD26} 12/18/11 19:47:52 x86 EMC13 - InitProduct returning: 0 12/18/11 19:47:52 x86 EMC13 - Security Library is exiting 12/18/11 19:47:52 x86 - This is a simple message (test) 12/18/11 19:47:52 x86 - WARNING: This is a warning (test) 12/18/11 19:47:52 x86 - ERROR: This is an error (test) 12/18/11 19:47:52 x86 - Security Library version: 8.13.01.0 12/18/11 19:47:52 x86 - Initializing Product FeatureName: EMC13 Language: MUI Silent: 1 CheckForUpdatesNow: 0 CheckForUpdatesSilent: 1 12/18/11 19:47:52 x86 - CheckFeatureName: Current FeatureName: EMC13 12/18/11 19:47:52 x86 - Saved FeatureName: EMC13 12/18/11 19:47:52 x86 EMC13 - LoadCertificates 12/18/11 19:47:52 x86 EMC13 - Number of vectors found: 2 12/18/11 19:47:52 x86 EMC13 - IsValidProductCode 12/18/11 19:47:52 x86 EMC13 - ERROR: RegistryGetString failed to get the buffer size for key: UninstallString, with error: 2 12/18/11 19:47:52 x86 EMC13 - ERROR: UninstallString was not found for: {F53529E7-07B1-409A-ACE0-3910D2338D12} 12/18/11 19:47:52 x86 EMC13 - IsValidProductCode 12/18/11 19:47:52 x86 EMC13 - ERROR: RegistryGetString failed to open key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{A07A0EEC-9EBC-4416-B74A-BABB48CBFD26}, with error: 2 12/18/11 19:47:52 x86 EMC13 - ERROR: UninstallString was not found for: {A07A0EEC-9EBC-4416-B74A-BABB48CBFD26} 12/18/11 19:47:52 x86 EMC13 - InitProduct returning: 0 12/18/11 19:47:52 x86 EMC13 - Security Library is exiting 12/18/11 19:47:52 x86 - This is a simple message (test) 12/18/11 19:47:52 x86 - WARNING: This is a warning (test) 12/18/11 19:47:52 x86 - ERROR: This is an error (test) 12/18/11 19:47:52 x86 - Security Library version: 8.13.01.0 12/18/11 19:47:52 x86 - Initializing Product FeatureName: (Dynamic) Language: MUI Silent: 0 CheckForUpdatesNow: 1 CheckForUpdatesSilent: 1 12/18/11 19:47:52 x86 - CheckFeatureName: Current FeatureName: (Dynamic) 12/18/11 19:47:52 x86 - Saved FeatureName: PhotoSuite13 12/18/11 19:47:52 x86 PhotoSuite13 - LoadCertificates 12/18/11 19:47:52 x86 PhotoSuite13 - Number of vectors found: 2 12/18/11 19:47:52 x86 PhotoSuite13 - IsValidProductCode 12/18/11 19:47:52 x86 PhotoSuite13 - ERROR: RegistryGetString failed to get the buffer size for key: UninstallString, with error: 2 12/18/11 19:47:52 x86 PhotoSuite13 - ERROR: UninstallString was not found for: {F53529E7-07B1-409A-ACE0-3910D2338D12} 12/18/11 19:47:52 x86 PhotoSuite13 - IsValidProductCode 12/18/11 19:47:52 x86 PhotoSuite13 - ERROR: RegistryGetString failed to open key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{A07A0EEC-9EBC-4416-B74A-BABB48CBFD26}, with error: 2 12/18/11 19:47:52 x86 PhotoSuite13 - ERROR: UninstallString was not found for: {A07A0EEC-9EBC-4416-B74A-BABB48CBFD26} 12/18/11 19:47:54 x86 PhotoSuite13 - InitProduct returning: 0 12/18/11 19:47:54 x86 PhotoSuite13 - IsFeatureEnabled... 12/18/11 19:47:54 x86 PhotoSuite13 - GetCertValueNumber 12/18/11 19:47:54 x86 PhotoSuite13 - WARNING: The property MM_OnlineShare was not defined in the certificate, using the default value: 0. 12/18/11 19:47:54 x86 PhotoSuite13 - IsFeatureEnabled... 12/18/11 19:47:54 x86 PhotoSuite13 - GetCertValueNumber 12/18/11 19:47:54 x86 PhotoSuite13 - WARNING: The property PS_Import was not defined in the certificate, using the default value: 0. 12/18/11 19:47:54 x86 PhotoSuite13 - IsFeatureEnabled... 12/18/11 19:47:54 x86 PhotoSuite13 - GetCertValueNumber 12/18/11 19:47:54 x86 PhotoSuite13 - WARNING: The property PS_MaskLayer was not defined in the certificate, using the default value: 0. 12/18/11 19:47:54 x86 PhotoSuite13 - IsFeatureEnabled... 12/18/11 19:47:54 x86 PhotoSuite13 - GetCertValueNumber 12/18/11 19:47:54 x86 PhotoSuite13 - WARNING: The property PS_PhotoTaskAssistants was not defined in the certificate, using the default value: 0. 12/18/11 19:47:54 x86 PhotoSuite13 - IsFeatureEnabled... 12/18/11 19:47:54 x86 PhotoSuite13 - GetCertValueNumber 12/18/11 19:47:54 x86 PhotoSuite13 - WARNING: The property PS_Print was not defined in the certificate, using the default value: 0. 12/18/11 19:47:54 x86 PhotoSuite13 - IsFeatureEnabled... 12/18/11 19:47:54 x86 PhotoSuite13 - GetCertValueNumber 12/18/11 19:47:54 x86 PhotoSuite13 - WARNING: The property PS_Projects was not defined in the certificate, using the default value: 0. 12/18/11 19:47:54 x86 PhotoSuite13 - IsFeatureEnabled... 12/18/11 19:47:54 x86 PhotoSuite13 - GetCertValueNumber 12/18/11 19:47:54 x86 PhotoSuite13 - WARNING: The property SAR_UpdateManager was not defined in the certificate, using the default value: 0.
  2. Thank you for the cleanup file. After reading your post on the corrupt data file, I contacted support, initiated a return, and then purchased Creator 2012 download version. I used the reg clean file you provided, then installed the downloaded version. The installation worked flawlessly. Thank you!!!! Your assistance was so very helpful -- so much better than phone tech support or email tech support (which I tried both). You are definitely THE MAN!!!
  3. I found that regfix file a few days ago and have repeated it...with no luck :-( "You should download and run the RegFix_64-bit.reg file below to clean up the registry. http://forums.support.roxio.com/index.php?app=core&module=attach&section=attach&attach_id=20964
  4. I did follow steps on the Roxio website -- I deleted \ 1. Roxio & Sonic from the Program Files, the Common files and the User's app data files, 2. deleted the registry references in HKEY_current_user/software/roxio and sonic files and HKEY-local_machine/software roxio & sonic references. 3. I only resorted to manual deletion of the registry because there was no 'uninstall' and I was trying to get a clean install 4. I had Roxio 2011 and the 2012 uninstalled the previous version - it may have left some registry entries from the old version. 5. At this point, since I have been trying to install for days, I am leery -- knock on wood, I have not totaled my operating system :-) I have installed always as admin. I also cleared out temp files.... It would make sense that it was a bad cd - I have never incurred a problem such as I have had. So, I ordered from Roxio, do I need to call them for a replacement disk? Is there a place I can download instead? I am anxious to get this off my plate for sure! Thank you for all your help!
  5. I, like others, am having big problems with installing Roxio Creator Pro 2012. Each time I get a installation halted message - no specific reason but it happens after most components have been installed successfully. When I first installed 2012, the program uninstalled 2011 version without complications. I looked through the log files and see it halts at module 21 (22 modules in all). I have Windows 7 64bit, 8GB RAM, have 75 gigs free on the hard drive and another 50GB on my partitioned data drive. All my laptop components (drivers, Windows Player, Direct X, video and sound drivers) are up to date along with any other Microsoft updates. I have no other issues with any programs. What have I done (I have installed as administrator): 1. Disabled Antivirus and Firewall 2. I have removed temp files (%temp%), 2. Have used msconfig and disabled all start up programs and even tried halting the services...all with no success. 3. I saw that in msconfig, it had some references to Roxio which I disabled. 4. Copied the CD to my hard drive and installed from there 5. Booted into safe mode and tried to install from the hard drive 6. the last install left some programs installed on the start menu - but are missing critical registry keys to start. I found on this forum http://forums.support.roxio.com/topic/76994-critical-registry-keys-needed-for-this-application-missing/page__st__20__gopid__386430#entry386430 which did not help. 7. I cannot do a 'repair' because there is no reference to Roxio 2012 in the windows control panel.... Attached is a zipped log file - this is simply driving me nuts! Help!
  6. When I launch SyncIt, I get the message that "AVCServer.exe - Unable to locate component" I have VISTA 64 bit, no other Roxio application errors and have located AVCServer.exe in C:\Program Files (x86)\Common Files\Roxio Shared\10.0\DLLShared I did a quick search through the registry files and found AVCServer.exe with the following: eZ'GOfrU!@*kdI!t'QC=AVGadget>N}p4V={Bz?]nic@VFnWK So, after looking through other Roxio files, they all are cryptic so I changed nothing for the pathways. I searched through the forums and also found nothing. Any ideas? Theresa
  7. I have the same problem too. NO IE7, newly reformatted system w/ WinXP Pro, SP2, new mobo, new cpu chip (dual 2.8 intel), 2 gigs ram, 256 Video Ram - ATI with new drivers, 400 watt power supply...Plenty of hard drive space available. With a newly reformatted Windows system, updated drivers for everything, plenty of ram...there is just not a good reason for this. The video preview worked until I changed the menu style. I had previously burned successfully 2 copies of the movie before I changed the menu style (from wedding to bouquets). Hmmmm.... Theresa
  8. Theresa

    Roxwatch9 Error

    "Runtime Error! Program Files\Common Files\Roxio Shared\9.0\SharedCOM\RoxWatch9.exe R6025-pure virtual function call click 'run', type in msconfig, go to startup tab, uncheck Roxio products Now, go to the 'services tab' right next to the 'startup tab' and uncheck Roxio products. Reboot. Fixes this perfectly (I had same problem) -- now my update service is disabled but I can live with that :-) Theresa
  9. Theresa

    Backup copy of downloaded ECM 9

    I checked and there is not enough files in the temp folder for an install of this size of program. I did burn the exe file to a cd but that remains as an exe file. I needed an msi extension. The program halted on the repair because it was looking for an *.msi program. Microsoft Installer (MSI) file on Windows. Typically, packages are installed by double-clicking them in the file explorer. I always have all my hidden files exposed :-). The downloaded version is not a zipped file so there is not an option to extract the files. I guess it is not a good idea to buy downloaded software of this size -- should have opted for the boxed version--
  10. I downloaded and installed Easy Media Creator Suite 9. After having some issues I needed to repair the install - which I could not because, by default, the repair process calls for a missing msi file on CD1. Obiously, it is looking for the cd and would not find the file in the exe file of the dowloaded version. I ended up totally uninstalling and reinstalling the program. I would like to create a functional CD or DVD backup copy of Easy Media Creator 9 for this use. I need the steps to do this. I feel that the downloaded version of EMC9 should equal the boxed version at a minimum and this would complete the process. Are all the files from the exe file extracted to the Programs-Roxio folder and then installed from there? Theresa
  11. Theresa

    Xingtone will not start

    Ok. I uninstalled IE7 Beta 3 - no problems. I tried to do a repair for Easy Media Creator but since I downloaded the program, in order to do a repair the program needed to find an msi file which would reside on a nonexistant CD. So I uninstalled and reinstalled. Problem remains. Same error message and same behavior if I exit out of Logitech's setpoint program which was not running during the install.
  12. Theresa

    Xingtone will not start

    I have not uninstalled IE7 - I hate to do that unless absolutely necessary. I like IE7 :-) However, I have read other posts regarding the problems with IE7 and realize it may be a possiblity. However, I have been troubleshooting and by disabing my Logitech software for the mouse/keyboard, I don't get a Visual Basic Runtime Error. I get nothing. No error message, nothing. So, I am thinking that I have a conflict of software somewhere. I have just downloaded an updated driver for the mouseware and will try updating that. I already updated the video card driver a few minutes ago and that did not do the trick. I will post the results if it successful so we will know a 'case closed'... it would be nice if that was the problem but I won't hold my breath! Theresa
  13. I installed Easy Media Creator 9 with no problems...(I uninstalled v.8, deleted any registry files and leftover file folders and installed v9. I do have IE7 beta3. The computer is able to handle this little ol' program so I doubt if that is an issue (2GB Ram, 128MB video ATI, huge HD). Installation was uneventful - virus protections and antispyware closed off...) I was checking out the features and found that Xingtones will not work. I have tried starting it through the Roxio interface and through Windows Explorer. I have reinstalled the progam - all with no luck. I went to the Xingtones website and found no help there. Here is the error message: ++++++++ Microsoft Visual C++ Runtime Library Runtime Error! Program:\... This application has requested the runtime to terminate it in an usual way. Please contact the application's support team for more information +++++++++ Any ideas? Thanks
×