Jump to content

NomadsBoy

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NomadsBoy

  • Rank
    Rookie
  1. NomadsBoy

    Roxio Game Capture Hd Pro Problems

    No It doesn't say Console Specific except on the Box when you get it
  2. NomadsBoy

    Roxio Game Capture Hd Pro Problems

    The ones I showed you are 17$ and I already bought them prier to getting the Roxio. The ones that are console specific are 19$ should I purchase them? I just want this thing to work.
  3. NomadsBoy

    Roxio Game Capture Hd Pro Problems

    I know, HDMI doesn't work. So I need CONSOLE SPECIFIC AV cables. I cannot use the one that is like this: http://www.gamestop.com/common/images/lbox/801798b.jpg
  4. NomadsBoy

    Roxio Game Capture Hd Pro Problems

    My Component Cables are not console specific. They support multiple consoles. Since I am on PS3 I am Using Component and not HDMI. (I am also using component with my Output.)
  5. NomadsBoy

    Roxio Game Capture Hd Pro Problems

    Back to the issue with the grayed out buttons and not letting me switch to component.
  6. NomadsBoy

    Roxio Game Capture Hd Pro Problems

    No, it is universal. Could that be my problem?
  7. NomadsBoy

    Roxio Game Capture Hd Pro Problems

    Thanks for the information. I am doing this right now. If this works I will get back with you. Thank You so much. If this works It will be worth the 4+ hours I have spent working on it.
  8. NomadsBoy

    Roxio Game Capture Hd Pro Problems

    Yes I do. I got it working but now when I load up the program my computer just freezes.
  9. Well, I got a HD Pro for Christmas and was happy to recieve it. I installed the software and I prepared my PS3 for recording. When I open the capture program I get a black screen and no signal. So I went back to see if there could have been installation errors and repaired the software. Now when I do this the buttons are greyed out and I cannot switch to component. (It is locked on HDMI) When I try to click anything it just crashes. Pictures: As you can see, it detects the HD Pro but does not net let me switch inputs. At this time my PS3 is running and it is in the correct component settings. http://puu.sh/1F930 When It crashes: http://puu.sh/1F97T I have had nothing but issues. Please help me.
×