Jump to content

Kai Hiwatarii

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kai Hiwatarii

  • Rank
    Newbie
  1. Kai Hiwatarii

    Capture Application Crashes When I Try To Login To Twitch

    Hi there, sorry for the late reply but thank you for your reply. I just thought I would put together an update, since my last post I tried the following to resolve; - I tried my flatmates Laptop however the same problem happens. - I tried before and after updating the roxio software - Windows is fully up to date. To summarise my problem, The recording kit still captures and records however the problem is with streaming. Anytime I click the login button to Twitch, the application crashes which I would assume is an issue with the software communicating with Twitch. All troubleshooting What I have tried; - Reformatted my computer to factory restore settings. - Reinstalled the Roxio software and fully updated. - I tried to mess around with the settings however nothing seemed to work. - Tried two different twitch accounts. - Laptop is up to date. - Logging in after deactivating anti-virus - I tried my flatmates Laptop however the same problem happens. - I tried before and after updating the roxio software to 2.0 - Windows is fully up to date. All together I have given up, I will contact Roxio just to let them know of the issue in hopes they fix this bug however I believe I have done all troubleshooting to resolve. Its a shame though because this kit was perfect and was working perfectly and I loved it. I dunno if it is worth contacting Twitch in case the bug is on their side but I don't think anyone has found a resolution to this problem.
  2. Kai Hiwatarii

    Capture Application Crashes When I Try To Login To Twitch

    I am having the same issue as everyone here. It is strange though because everything worked perfectly fine for about a year on my laptop until recently. Now every time I go to log into twitch using Roxio, the second I hit that log in button, the application crashes. What I have tried; - Reformatted my computer to factory restore settings. - Reinstalled the Roxio software and fully updated. - I tried to mess around with the settings however nothing seemed to work. - Tried two different twitch accounts. - Laptop is up to date. - Logging in after deactivating anti-virus What I am still in need to try; - Using the software of a different laptop. Below are pictures of the crash and my dxdiag.
  3. Hey hey there! I bought this capturecard after hearing so many good things about it and was highly satisfied with it. I hope someone can help me. SETUP I have the ROXIO HD GAMECAP setup via HDMI to my Xbox360 & my TV My devices/drivers look like the following; My Computer Specs; PROBLEM It was working perfectlly over the last couple of days, no issues what so ever, I could stream in 720p for over 3 hours & I could record the highest quality and everything was perfect. I woke up however this morning to find that it wasn't working and it kept crashing. I had miltiple problems which some of you kind people here were able to fix (Like the no signal problem etc) However I am left with one problem now. I can see my xbox perfectly on my Tv But when I go into the 'Capture' section on the software, I cannot see a preview of what I am recording (In this instance; an xbox 360) however I can hear it perfectly. Curious, I hit record and and it recorded just fine. I could see whatever I did on the xbox clearly dispite it not showing up on the preview. So again, curious I then went and tried 'live streaming' and again I could live stream no problem... again dispite the purple preview screen although after 20 minutes the program crashes and goes offline. Even though its still kinda working, its not funcioning as perfectly or as it should. I just dunno how as it was perfect the last few days. WHAT I HAVE TRIED I tried to run the disc repair feature which I thought would help however hasn't x3 I tried reattaching all the cables and running it again I tried disabling and enabling the driver Screenshoots ^ My Roxio Software Setup with Purple Screen (Notice the videos recorded fine at the bottom and the Signal says ready) At this point I can hear audio. ^ Showing that I am live streaming fine but with still no preview ^ Showing that the setup has now crashed after streaming for 20 mins
×