Jump to content

PERSEUS

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1

PERSEUS last won the day on June 13 2013

PERSEUS had the most liked content!

Community Reputation

3 Neutral

About PERSEUS

  • Rank
    Newbie
  1. PERSEUS

    Audio & Video Out Of Sync

    Thank you - sknis for promt response, I will take your advice and try again, I guess I could tick all those suggestions
  2. Using Roxio VHS to DVD/3+ I am experiencing an Video/Audio Sync problem, when capturing VHS cassette. Sync ok when playing from to TV configuration. Any assistance would be most welcome. Thank you
  3. solution. Given that I am a systems analyst, I went back to first principles and analysed/ talking through the problem in my mind and part of the equation was any resent software changes. Taking the Main interface used by Easy V2D/3+ Namely Video, Audio and USB. Given all three amongst a whole bunch of other interfaces are controlled by the Southbridge. A scan of the Driver updater log showed another Southbridge interface had indeed been updated recently! I refreshed the Chipset software, and one good capture - 53 to go. I unconditionally withdraw any disparaging remarks against Rixio or its software. It's with grateful thanks to the Digital Guru's for their time and patience. - Topic Solved. The driver updater has since been disabled for good. I should have known better If only i knew wher the topic soled butto I would..
  4. myguggi, Jim Reason for uninstall - post #1 1st install out of box-No Video, checked all connectivity, ok therefore suspected a bad install. post #2 Jim explained Drivers only present when device is connected - I guess I am not the only one who fell for this. Perhaps a note in the user guide may help, Indeed, a warning not to connect device until application loaded! post #3 the first line should read Win 8 - typo -- after the 2nd install only one driver shown in dev mgr not the expected two. post #5 Jim provided details on uninstaller utility, and step by step guide to use. post #6 my observation when I uninstalled using uninstall tool and following Jims steps, the narrative identifies the image associated with each problem. at the time I did no know how to up load images with post #6 post #8 images uploaded in order 1-5 to correspond with narrative in #6 post #9 as stated in post #8 - successfully captured commercial videos without incident, but audio and video are out of sync. on completion of the second capture I attempted to capture a third video = No Video - no hardware touched between second video and third. There were brief flashes of video/audio. subsequently the capture screen image 5 the lower right displayed - finishing ... Why Uninstall! I just want Easy VHS to DVD/3 Plus working on my Win 8 platform and the ability to capture more than two videos in a session. agree a narrative on the image would be helpful. I hope this explains in chronologic order what issues I have experienced to achieve a working application. Thanks for all your help. kind regards
  5. Jim, as before your tutorial made it so easy. Herewith the images to go with my last post. I user the snipping tool to get the images, I found it less greif than CtrlPrt Sc or Alt Thank you for your help
  6. Jim, Thank you for your detailed solution, herewith my results. 1. uninstall drivers- OK 2. unplug device - OK 3. download uninstaller and run in moderate mode - OK could not delete Reg Keys - all 2449 of them, unable to delete to delete all left over's -- See image 1 4. disable AV etc- OK 5. install application --(did NOT ask for input serial key suspect reg implicated in this!) 6. installation completed, executed the programme and set to check for updates - OK 7. enable AV reboot etc - OK 8. checked device manger, no drivers , as expected 9. connected device, two sets of drivers present Given an not clean uninstall rebooted and repeated whole process again 1 & 2 OK 3 - failed - see image 2 4 - OK 5 install had a few problems the following popup was displayed frequently while trying to install --see image 3. gave up this run and rebooted 3rd attempt again ran through the steps. during install prompted for serial key, ran through to completion connected device (drivers ok) display not quite what I expected - No Video and no way to capture video. Selected only option available and imported a video captured on another device. playback was good with audio and video in sync. closed/opened the application then had buttons that allowed me to record video .. flushed with susses I capture two video (commercial backups) both videos had video and audio out of sync. Attempting to record third video it went all wrong - No Video but audio - for a very breif period) left it running for a while and had had frequent flashes of video and audio simultaneously trided a number of times rebooted same results. received the following display - see image 5 . at this stage the only way I could exit the application was to end the the application task. Any suggestions.. I would add the images if only I can - error No file was selected for upload. text is not much use with images. I will keep trying you may see a post with just images in! Sorry to mess you about
  7. Jim, Thanks for your help. . first install - only one Roxio Driver. . second install NO Drivers - Roxio or otherwise. Indeed no mention of Roxio in any entry in Device Manager.. . Repaire install NO Drivers at all. is there a registry clean up I could use to remove any entries associated with this Roxio application, clearly Roxio own uninstall applet does not tidy up the registry
  8. Installed V2D/3Plus on a Win 7 Platform, Application install looked good. connected recorder to PC via USB Port, got the dreaded "No Video". Checked connectivity all correct and plugs tight. Checked D/Manager only a single Roxio driver, not the expected two! Uninstall - reinstall again looked good checked connectivity all good to go. Once again "No Video" checked D/Manager - No Roxio drivers at all this time, did a 'repair install no change - no drivers and no video. Does this product actually work? despite having three Win 8 compatible logos on the box AND Roxio's own compatibility list states Windows 8 IS compatible . However, forum suggest it does NOT work on Win 8. Hardware set up. Sony AIO running Win 8 pro x86. VHS player, *ION VCR2PC (Player only not equipped to record). Immediately prior to installing V2D/3+, I had successfully captured five Cassettes using the VCR2PC and *IONs software suite, therefore I minded to rule the player out of the equation. I note some suggested solution on the forum is to donate more money to Roxio and buy another of their products to make V2D/3+ work. Why!! When my car won't work do I need to buy another car to make it work! Before I commit this bag of worms to the ripped off grave, I would like to give it one last try. And install it on a Win 7 platform, question is - can I use the same single user activation key on the Win 7 installation as previously used with the Win 8 installation, Plan would be, uninstall V2D/3+ from Win 8 and then install oV2D/3+ on Win 7 therefore only one machine using the licence at the time?? I'm losing the will to live with this application . Any suggestions would be greatly appreciated. Apologies for the length of this post but experts tend to ask for as much info as possible.
  9. . Searching for video - No video signal -easy set up guide Running VHS to DVD3 PLUS Build 301860A VH3 on a Windows 8pro 64bit platform on a Sony AIO .VHS to DVD3 PLUS - loaded as 32bit I have frequently checked connectivity all connections solid - Scart connector set to 'output'. Device Manager - device, sound, game controller had two driver entries,generic Audio USB, Corel driver. Uninstalled application via CCleaner and Installed again - now in Device Manager there is No entry for the Roxio and hence no drivers! VHS player is VC2PC. just prior to loading the Roxio application I had captured five VHS cassettes using VHS2PC VIA a USB port without any problem all played back ok with a few noise lines/judder. So that should eliminate the PVHS2PC hardware from equation. Now what do to, get drivers loaded drivers, I can't use update drivers without entry for Roxio and a driver entry to update? Can I expand the installation disc locate the drivers and install the .inf file to try and load drivers how do I get this purchased product working ? This problem seems to be a common issue.
×