Jump to content

BubbleberryVII

Members
  • Content Count

    9
  • Joined

  • Last visited

Posts posted by BubbleberryVII


  1. Does anyone have a link to download just the drivers for this? For some reason, I think the drivers on my disc are outdated, 'cause no matter how many times I uninstall roxio and reinstall it, whenever I plug the USB in, my laptop doesn't recognize the device (it comes up as Unknown Device in device manager).

     

    post-114127-0-84355200-1407201356_thumb.png


  2. You have not told us anything to help you. "Also my problem" tells us nothing without any information about your setup, hookup, from what you are capturing etc.

     

    Well, seeing as the original poster described his problem, it being that, while following the instructions to install it to the tee, the device comes up as "USB Device not recognized". That would be my problem, as well, as stated by "Also my problem."


  3. Whenever I plug in Roxio GameCapture HD Pro now, I get a message saying

    "USB Device Not Recognized

    One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it. For assistance in solving this problem, click this message."

    And, upon clicking, it takes me to a window showing something along the lines of this

     

    -...USB Root Hub (4 ports)

    ............Unused Port

    ............Unused Port

    ............Unknown Device

    ............Unused Port

     

    I'm at a complete loss, as i have tried another USB cord, repairing, uninstalling and reinstalling, and even uninstalled and reinstalled the USB Root Hub ports.

     

    Is there ANYTHING other that do a factory reset that I can do to get it working again?

     

    Also, I don't know if it matters but it was working yesterday morning, and last night, after coming back from work, it didn't work.

     

    By the way, I run windows 7 OS.


  4. So, I recently had to reset my laptop to factory standards. Prior to resetting, I was able to capture gameplay no problem. Now, after reset, I installed Roxio Game Capture HD Pro, opened the app (the one that takes you to the 'Capture' and 'Edit and Share' buttons) and when I click on 'Capture' nothing happens. It doesn't open, and my laptop doesn't even go into the thinking process like when opening a program. But when I click 'Edit and Share' it works just fine. I can't find anything like this happening on Google, and browsed the forum a little bit, but to no avail. Please, help me out.

×