Jump to content

GamingWithBrent

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GamingWithBrent

  • Rank
    Rookie
  1. GamingWithBrent

    Audio Problems With Roxio Game Caoture Pro Wtf

    okay I'm still a little bit confused, so I export my audacity file then what? P.S Sorry if I keep asking the same question or if you've kind of answered this already its just I don't quite get what I'm doing wrong and how I would fix it.
  2. GamingWithBrent

    Audio Problems With Roxio Game Caoture Pro Wtf

    so just to make sure I get this. I would export my audio file from audacity because I usually do that. So is that what your talking about or something completely different? sorry if this question was already answered its just I'm a little bit of a noob.
  3. Okay so it seems no mater what editing system I use if it be videowave, AVS, Windows Movie Maker,Adobie or any other kind I have use I get the same problem. The problem is after recording my game and voice using a different program known as Audacity I go into editing and everything seems okay until I'm done putting my commentary in and editing the sounds and the after rendering in the video I would upload it to YouTube and then I notice the at certain point in the video ( mostly at the end of the video ) theirs this audio delay. Like lets say I'm in a cutscenes and I have subtitles on well the characters speaking will be talking but their dialog will happen like a couple seconds late. Now after looking for was to fix this problem I've discovered that it usually happen after a loading screen and like the noise that's happening in the game will be on a non stop repeat in the loading screen and stop after it's done loading and the the audio lag kicks in. So I feel like I tried every thing please help me! P.S I do use the roxio game capture HD pro to capture and audacity to record my voice while i play/record my gameplay.
  4. GamingWithBrent

    Audio Delay With Videowave, Help!

    okay how do I do that? ( Sorry I'm No Computer Expert LOL ) P.S. Sorry for taking so long to respond.
  5. GamingWithBrent

    Audio Delay With Videowave, Help!

    Okay I triad that and it didn't work
  6. GamingWithBrent

    Audio Delay With Videowave, Help!

    Okay I'll try that, thanks
  7. GamingWithBrent

    Audio Delay With Videowave, Help!

    Hello, I have been experiencing issues with my game recording software lately. The quality of the videos are fantastic, and the audio is great, although the audio is ten seconds behind. So I've looked up the problem and no one seems to have the same problem. Also I do gameplay and in the beginning it's seems fine and then everything goes bad, like in the beginning is fine and then let's say I'm playing call of duty or something like that and I shoot my gun and the animation will be shown but the sound of the gun comes a couple seconds later. I really care about the quality of my videos I provide to my viewers and would really love some help, Thank You. I am using the editing system from the roxio game capture hd pro and that's all I know. I've always put my commentary on it and the export the file to a window media video 9, 1920x1080 VBR and then upload it to youtube and never had a problem like this till now I really need a solution for this as quick as possible. Also I know it's not the capture card because when I play the video on windows movie player it's fine but when it's on the videowave editing software it as the couple second delay. Also I tried repairing it with the disk that I used to install the program when I got it mounts ago and that didn't do anything.
  8. GamingWithBrent

    Audio Delay With Videowave, Help!

    Where do i put this in the forum?
  9. GamingWithBrent

    Audio Delay With Videowave, Help!

    Also I got the roxio capture HD pro and I installed the disk and I use the editing system through that.
  10. GamingWithBrent

    Audio Delay With Videowave, Help!

    I use Videowave and roxio capture hd pro to capture my videos. I use videowave to edit
  11. GamingWithBrent

    Audio Delay With Videowave, Help!

    Hello, I have been experiencing issues with my game recording software lately. The quality of the videos are fantastic, and the audio is great, although the audio is ten seconds behind. So I've looked up the problem and no one seems to have the same problem. Also I do gameplay and in the beginning it's seems fine and then everything goes bad, like in the beginning is fine and then let's say I'm play call of duty or something like that and I shoot my gun and the animation will be shown but the sound of the gun comes a couple seconds later. I really car about the quality of my videos I provide to my viewers and would really love some help, Thank You.
×