Jump to content

Zhdy

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zhdy

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. I've had my Roxio Game Capture HD Pro now for over 2 years and have had no issues. I recently got a new laptop & tried installing the software from my CD & Key. Everything seems to run smoothly with the installation until it's just about to finish, then I get this message. I have no idea how to fix this issue. I've tried re-installing the software from CD AND from the Game Capture HD Pro Service Pack 2.0 link on the Roxio website and restarting my computer several times and still have had no luck. Any way I can fix this?
  2. My Roxio is installed properly and everything works perfectly fine on any other computer that I use, but on my new laptop it doesn't. I don't know the exact name of the laptop but I got it on Amazon and it was a refurbished laptop with Windows 7 and it has the right amount of space and the right screen resolution for the program. The problem is that when I open the program to record, everything is normal, but the second I hook it up to my Xbox 360 my ENTIRE computer screen (NOT just the preview screen) glitches out like crazy and flashes black. But once I X out of the program, it goes back to normal. Why is it doing this? It's really annoying not being able to record my gameplay and I have looked around online and nobody has the same problem. Also keep in mind that there is nothing wrong with any of the wiring or the Roxio itself, it is just happening on this one computer.
×