Jump to content

Radfordhound

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Radfordhound

  • Rank
    Rookie
  1. Radfordhound

    Can't Record Wii U

    Okay, it's worth noting that I'm not exactly a Roxio guru (as indicated by my profile ), but I saw that you needed help and had no replies and so I couldn't help myself. I don't know if you still need help or not, but if so, I'm willing to try. How do you have your Wii U hooked up to your Roxio? I'm guessing you have a component (Red, Green, and Blue) out going from your Wii U straight into your roxio? If so, could you try taking these component cords and plugging them straight into your tv? If you get an input, then your setup is probably fine. If not, then you need to tweak your setup by getting different cords, and/or changing settings on the Wii U. If you get an input on the tv by directly plugging the component cables into the TV's component input, then the fault is with your roxio/computer. In this case, there's a much more complicated issue as it could be practically anything. Try hooking an xbox 360 or a ps3 up to your roxio first and see what happens. If you get an input in the roxio software and on your tv, then your roxio and PC are probably fine and the problem lies with your wii u. In this case, try going into the wii u's display settings via the gamepad and changing them to output to 720p/480p. See what happens when you change them. If you get a picture on a certain setting, then the problem was with the Wii U's display settings being too high for your roxio/PC to handle. If you try every setting and nothing, wether hooked up to the roxio or directly to the tv, then the problem is most likely your cord. Try getting a different one and see what happens. If you've tried different cords, and different output settings on the wii u and you only get a picture when connected directly to your tv, then the problem most likely lies in your roxio. Try reinstalling your roxio's software and/or drivers and see what happens. Sorry for all my randomly placed arsenal of info. I just saw you had no replies and thought I'd (attempt to) help. Hope you get it working!
  2. Radfordhound

    Can't Sign In To Youtube!

    Okay. Thanks. I was tired and fed up when I made this thread in the first place. Wish I didn't now. But, ah well.
  3. Radfordhound

    Can't Sign In To Youtube!

    Oh, okay. Yeah. I'll just manually upload my stuff like always.
  4. Radfordhound

    Can't Sign In To Youtube!

    I wasn't being sarcastic. I'm saying thanks to both of you for helping me. The others just basically said to buy a new computer. Which, at the time, I can't really do. Both of you tried to clarify things and give me advice to solve the problem. Thank you.
  5. Radfordhound

    Can't Sign In To Youtube!

    Oh. Well, I actually already did that. XD Thanks for clatifying, though. I was just wondering why that glitch happened/how to fix it so I could comvieniently one-click upload in the future. That's why I made the thread. I should've explained that better. Thanks to you and Jim Hardin for being helpful/understanding! I really appreciate that.
  6. Radfordhound

    Can't Sign In To Youtube!

    I did. It doesn't sign you into youtube in videowave if you sign in through a browser. No, if the car randomly stopped it wouldn't be working. If it only stopped when you went 200 mph, I would consider it working. Videowave only crashes for me when I'm doing heavy video editing. If I'm just adding a picture, or re-arranging clips in the timeline, it's fine. Thank you for being so understanding. I'm not particularly happy with it, but it does the work I need it to do if I put up with it's slowness. I need an upgrade sometime soon, but since I just got the Roxio gamecap hd pro and, believe it or not, a new tv to go with it (I know. I'm crazy. XD), well, my laptop will have to wait a little longer.
  7. Radfordhound

    Blue Screen Of Death Windows 7!

    Thanks. Hope it doesn't blue screen again in the future.
  8. Radfordhound

    Blue Screen Of Death Windows 7!

    Hey, guess what? I opened the software and it didn't blue screen! It's letting me capture again! But, who knows if I actually fixed it or not. And if I did, who knows what fixed it? Could it have been me cleaning the registry? Or deinstalling Daemon tools? Or even updating the sound driver like I did today? It's a miracle that it didn't blue screen since yesterday when I cleaned the registry. But... did that actually fix the blue screens? Or am I just getting lucky? O.o
  9. Radfordhound

    Can't Sign In To Youtube!

    Thank you for telling me this, but since I did get some successful captures with this device and besides the lag/crashes was able to make a video with VideoWave, obviously something works. I read the minimum requirements before I bought the roxio. My computer meets every requirement, even the GPU one, but the CPU. Since I bought my roxio off of eBay, I figured I'd just try it out, and if it didn't work I could resell it and get my money back. Point is, besides the issues which I expected given my computer does not meet the requirements, it suprisingly let me capture in full hd quality perfectly! I just recorded a 30 minute video at full hd yesterday on my laptop. It came out crystal clear with no lag, skips, or even any blur for Pete's sake! Now, you guys can tell me my computer won't work all you want, but since it DID work well enough to capture the video, and since Videowave DID eventually let me edit and export the captured video, obviously those statements are incorrect. The program is connected to the internet. The program starts just fine, and until I try to do some editing to the video doesn't lag or crash at all. It connects to youtube in this dialog and tells me if my info is incorrectly entered. This means that the program works on my old Celeron. The problem is that it won't sign me into youtube. Not my computer. Everyone, please help me solve the problem instead of telling me my computer is to old, and ending there. It isn't like I open videowave, and it crashes every time one second later. It only crashes when I do heavy video editing. I've heard people say Videowave crashes for them even on computers that meet the requirements. I realize that sometimes "your computer is too old!" is the answer. And, I've had to take that as an answer for a lot of other problems I've had. But because my computer does work with the roxio (with some minor issues here and there. ), this leads me to believe that the problem is not my laptop, but rather my google account, or possibly even Videowave itself. Thank you all for taking the time out of your days to help, and I'm sorry if I came off rude. It's just that I don't believe this problem is my laptop. And I keep being told it is. Just because you have 0.99 gallons of gas instead of the minimum requirement of 1 doesn't mean it won't be enough to get you home. Just because my processor doesn't meet these "requirements" doesn't nessisarily mean I won't be able to use the Roxio. If everything worked well enough to let me capture, then something somehow is working. Thank you.
  10. Radfordhound

    Blue Screen Of Death Windows 7!

    Well, good news. My speakers it's randomly quit today, which is bad news. They've NEVER failed. Ever. Then today, for some reason, boom. No sound. So, I was looking for a way to fix it and I thought "hmm. Maybe I should update the driver. " I told Windows to look fit speaker driver updates, thinking it wouldn't find any, and it found one! It updated the driver and told me to reboot. When I did, I had sound! Since sound is obviously something that's used by the capture program, do you think my sound driver was causing blue screens? I'll try to capture again and keep you updated. ...I don't even know how to reply to this. :/ I have some other computers I could test it on, but they're not mine. So I'd have to get permission to borrow them, which is hard. One of them is an over powerful quad-core laptop, which I'm honestly quite jealous of. But it isn't mine. It's my mother's. She uses it for work purposes, so... I doubt I could just borrow her laptop. One of them is mine, and I have full access to it. But, it's even older than the one I use now! It's an XP with only a mere 512 mb of ram, and guess what CPU it has? An even older version of the Celeron. Lol. So, wether I use my old laptop or my new one, I'm stuck with the Celeron. Speaking of Celeron... Lol. The Celeron. I ignored so many comments saying it was a bad chip. Well, they were right. It is. The thing is I managed to get the capturing program open and recording a couple times. The quality is amazing! And somehow, as if by magic, the recorded captures don't lag or skip at all! O.o Problem is it just randomly blue screens when I click capture. Sometimes it'll work. And when it does, it works perfectly! But 80% of the time... it just blue screens. So I might have to plug the thing in and click capture 10 times before I finally get the capture program open.
  11. Radfordhound

    Can't Sign In To Youtube!

    ...I already WAS signed in through the internet. -3- This isn't a web browser window videowave opens. It opens a custom-made dialog. The program itself tries to connect to youtube, not a web browser that the program opens. Signing in through the internet didn't do anything. I know my PC is old. Again, I'm not trying to shove a xbox 360 disc into a NES cartridge slot and then wondering why the developers didn't make it work on my console. I realize you can't expect new software to work on old hardware. I said that already! It's just that if the program opens, (after struggling with some lag/crashes) lets me make a video, exports it, and opens a sign in dialog as soon as I click the button, I expect the sign in dialog to work. Obviously the problem is not my laptop if I could get that far. It could, however, be my google account, or possibly a firewall. That or the program. That's all that I can think of. That wasn't directly targeted at you, and I'm sorry if it sounded rude. It's just that I feel like everyone is just taking one look at the requirements, freaking out because my PC doesn't have everything on that list, and then telling me that my laptop is old (which I already know), completely ignoring my problem. You made one remark about my old PC, and then gave me advice. So, you were actually trying to help. Thank you for that. Jim_Hardin was doing the same thing, and I thank him for trying to help too. But, myguggi just told me my PC was old, and stopped there. Thank you all for your support, and I'm sorry if I offended you. I'm just kind of frustrated because I'm having issues with the things that should be easy, and felt like this was leading no where.
  12. Radfordhound

    Can't Sign In To Youtube!

    If you need the specs here, fine. :/ But I know it doesn't meet the required specs. I'm listing them out as listed by Control Panel and the DirectX Diagnostics Tool Combined. So, if something I type doesn't quite make sense, that's why. CPU: Intel Celeron. 900 @ 2.20 GHz, 2.19 GHz Installed Memory (RAM): 2.00 GB (2048 MB) GPU: Mobile Intel 4 Series Express Chipset Family, 797 MB of memory. Like I said, I know my specs are old and don't meet the requirements. I have an Intel Celeron for crying out loud. I know that my pc is old. And I can edit "fine with Videowave." Yes, it crashes frequently, but I was actually able to successfully edit and export a video which I uploaded to Youtube. When I said it crashes "every 3 minutes" I meant it felt like every 3 minutes. Sometimes it'd go 10-20 minutes without problems. It's usable on my computer besides the fact that it crashes a lot. Maybe it is a miracle I can record successfully with this computer. But, guess what? Other than my cpu being beyond outdated, everything else meets the specs. Even my GPU, which as insanely old as it is, SURPASSES the minimum requirement. I guess when I start recording it just offloads the task to the GPU. I don't know how else it could possibly capture without flaw. Point is, I know my pc is old and begging to be upgraded. I'm not trying to complain like some idiot saying "WEll, ThEY Shoood Make VideoWAVVHH worK WiTH MAH CoMPuuuTer.". I realize software developers can't just snap their fingers and have new software work well with old computers. That's like me asking a game company to port their 3D HD video game to the NES, because I just can't afford one of those 'new fangled' xbox's. OBVIOUSLY I'm going to have to either deal with the fact that they can't port it, or go out and buy better hardware. So, I'm not trying to complain that Videowave doesn't work with my computer, and I'm sorry if I came off that way. I know video editing is a hefty task, and I don't expect a program like Videowave to run at full speed on an old computer. I just expect it to at least let me sign into youtube, which it didn't do.
  13. Radfordhound

    Blue Screen Of Death Windows 7!

    Okay, thanks. I don't see any driver related updates there, though. Strange. O.o I'll install all the updates and tell you what happens. Thanks again for all the help. This driver thing is getting weird. EDIT: It's finally done downloading and installing the updates. Now it's restarting and configuring them. I doubt this will even help with the blue screens I've been getting as all my drivers are up-to-date according to device manager. EDIT 2: It rebooted and configured the updates successfully. I'll test to see if I'm able to capture in a minute. EDIT 3: Well, it seems every time I try to capture video from the device it blue screens now. PLEASE, ANYONE. I NEED some help!!! D: EDIT 4: I don't know the rules about double-posting here, which is why I keep editing this post. :/ I looked in the minidump folder, and oddly enough, there was nothing in it!!! I have my settings set to dump the files in there if it blue screens, which I verified. But, for some reason, there was nothing there. All I can figure is I deleted it by running CCleaner. Speaking of CCleaner, I used it to check for registry problems. It found 1030!!! I backed it up and cleaned it. Then I checked for problems again. It found 40 more. I cleaned it again. It found 50 more. I cleaned it again. Then, finally, it found no registry issues. I had over 2000 problems that it detected in all, though. So, that could've been it. O.o Then I did some googling and found that DAEMON tools, a program I have, is known to cause bsod. I removed the virtual drive I made with it and deinstalled it. Then I opened the capture program and attempted to capture. Guess what? It worked! O.o It recorded a 30 minute video in 1080p!!! O.o So... I don't know if I fixed it for good, just got lucky, fixed it temporarily, or what. But, it worked. When I go to capture again I'll tell you what happens. This is really weird, though.
  14. Radfordhound

    Blue Screen Of Death Windows 7!

    Well, I messed with Windows update and set it to install updates automatically. It gave me a message saying it would install updates when I shut down my computer, or at 3:00 am. Or something like that. So, I figured it found a driver update and just let it be. Later on I went to capture some footage and the dreaded screen came back!!! D: It said the same thing about some "Bad pool header" and restart. I made sure I unplugged the roxio before it turned back on to keep it from giving me that nightmareish "Windows failed to boot" message. It boot fine. I guess I need to update my drivers, huh. Can I set Windows Update to install any driver updates it finds NOW, or do I have to wait until 3 am just for it to fix my blue screens? I've installed loads of drivers before, but I'm always scared to do so because I don't want to break my computer. How should I go about updating drivers on my PC? Thanks in advance for any help.
  15. Radfordhound

    Can't Sign In To Youtube!

    Well, actually, I have a single-core laptop. I'm below the minimum required specs. Yet, somehow, as if by magic, it records xbox 360 gameplay from the roxio game capture hd pro in the included capture program at full hd just fine! No lag, or video errors, or anything! Through hdmi for crying out loud! And it looks GORGEOUS. That's why I wanted to upload these videos to Youtube. If you must know my specs, however, I'll just tell you I have a Compaq Presario CQ62 instead of listing all the specifications out here. Again, I'm aware my PC does not meet the minimum requirements. Yet, somehow, it captures just fine. And it edits fine with videowave, too. Except for the crashing. If you know of any editing program that's free, supports m2ts files (or whatever they are), and work fine on a slow single core laptop, PLEASE let me know. I'd love to try something new, as long as it'll meet those requirements.
×