Jump to content

victor99

Members
  • Content Count

    42
  • Joined

  • Last visited

Everything posted by victor99

  1. Attempts to use Fix and Enhance are blocked with an error code 0xc0000005. I have uninstalled and reinstalled EMC 8 with Norton Security suspended during the process but I get the same result on that subset of Photo. Internet Explorer is version 6. Roxio Support say that as it is a "Legacy" product they are not interested in helping. Has anyone out there had a similar situation and has been able to overcome the problem? Any help gratefully welcomed.
  2. 27 April 2010 Steve, Thanks for your reply. 1 Relieved that 56 passes might be enough. I was planning to expose the system to a prolonged test over the coming holiday weekend. 2 I shall download one of the free hard drive testers ( Seagate Seatools ) and give that a go. 3 The Fix and Enhance was not a free program but the Fix and Enhance Photos subset of EMC8 Photos (part of the Photosuite application). 4 The overheating was caused, I think, by the room temperature and possibly the proximity of items near the outlet fan which when I was running the Windows Diagnostic Tool would cut out without warning. This has happened once before last year when programmes would stop without warning. When I ran the 56 passes I put my laptop on raised "chocks" to improve the airflow this worked fine and the laptop ran cool. 5 I looked at the error 0xc0000005 on the windows site and my interpretation is that some outside event caused a conflict with Windows. I think that the event is associated with Roxio hence Windows refusal to work the Photosuite element of EMC8. I had checked into Sound Editor at the same time and that worked OK without conflict generating an error message. 6 Windows has always had an uneasy relationship with Roxio right from the time I first installed the program some 5 years ago ( since then it has been uninstalled/installed countless times in response to trouble). 7 My other programs work fine. 8 I take the point about reinstalling the operating system and I had that done on 1st April 2010, using the Windows System discs, by an outside specialist. I installed Roxio EMC8 on 2nd April 2010 and it was then that my Media Import and Photo problems started. My response to that was to uninstall Roxio and to look at creating a clean sheet firstly by using System Restore. System Restore will not work to the dates I selected and so I went to sort out the problem by looking a things with your help (Smart Defrag,Revo Uninstaller). 9 Sorry about inflicting War and Peace on you (above)! However I shall try the hard drive test you suggest and let you know how things stand. Regards, Victor
  3. Monday 26th April 2010 As a common courtesy I am bringing you further uptodate with the effect of your suggestions. My earlier attempts to use the diagnostic tool foundered due to overheating, hence my report "in progress". Yesterday I ran the tester as follows: Start 12 noon Finish 2210hrs. 56 Passes. At the time of switchoff there were no reported errors. Since there were no summary reports I shall return and expose the memory to an even longer regime. Regards, Victor99
  4. This is a follow up to my previous reply. I have downloaded Smart Defrag (and defragmented) and Revo Uninstaller ( 7 files located - with nothing on them- and deleted) as well as Windows Memory Test. I have run Memory Test making at least 2 passes with no errors found. I say at least 2 because my machine closed down. Further attempts to run the diagnostic tool cut out very early on and so I have decided that the memory is OK. Tomorrow I shall reinstall EMC8 without being able to do a System Restore as I cannot enable that to work. Thanks for your advice. Regards, Victor99
  5. Steve, Thanks for your post. I run a Norton Quick Scan daily on log on and log off as well as a Norton Full System scan on a weekly basis. I run Windows Disc clean up almost daily to get rid of old files. I had my Windows XP reinstalled on 1/4/10 and loaded Roxio in on 7/4/10 and problems started around Media Import and Photo Fix and Enhance from then on. I have uninstalled Roxio EMC 8 and this morning I tried my solution of using System Restore (thinking that if I went back to a pre Roxio installation date of 7/4/2010 I might get rid of Error Code 0xc0000005). I tried 1/4/2010 (system restore did not function) and then 4/4/2010 (same result as 1/4/2010) and then 7/4/2010 (again same result as 1/4 and 4/4). I appreciate your help in providing the links to tools (especially as they come with the magic word "free"!) and I shall have a go with them. In the meantime Roxio is firmly locked away in its box waiting to be installed later. As my Acer 1670 is about 5 years old I may have memory problems as you suggest and I shall try that as well. Regards and thanks, Victor
  6. Thanks for your reply. I have carried out the DEP changes from the website and tried to run Photo Fix and Enhance but have had the same error message (0xc0000005). Additionally have had Microsoft Visual C++ Runtime Library - runtime library when running Media Import. I shall uninstall/reinstall Roxio EMC 8 again. I have not done a registry clean (Defragment?) as I do not have a specialist programme for that. Currently my system says that I do not need to defragment. I shall let you know how the uninstall etc goes. I shall also try system restore just in case trouble has crept in via EMC8. Regards, Victor 99
  7. victor99

    Media Import (video)

    With updated video drivers I have attempted to copy from VCR using Media Import (Video). Am using Ulead Easy Capture. Settings changed to Input:Composite,Audio:USB EMP Audio Device,Input:Microphone(only option available).Quality Setting:General Purpose editing,best quality (MPG2 720 x 576).TWAIN option set to :FILE. Test recording made which opens in Videowave. Started recording process and after an hour had a report that USB device had closed down. I tried to open the hour long VCR file but the recording was flagged as being incompatible with Videowave. Incidentally am using EMC8 which says that I have Videowave 8 but my system says that I have Videowave 7. i looked at the Properties of the two recordings and they are shown as MPEG2 -Video Clip. Question is why can I look at one file in Videowave and not the other? Any help gratefully received!
  8. victor99

    Media Import (video)

    Dear Steve, The "Browse" function I have found a stumbling block in trying to allocate alternate hard drive partitions, although I may have stumbled on the way "Browse" works this afternoon. Help does not describe how you get it to work. media Import in File Locations has the chance to change when Modify is selected. The default setting is: Video C:\Documents and Settings\My name\My Documents\My Videos and the change was to select D Drive due to space considerations. Since FAT 32 imposes a 4GB file limit the alternative is either to reformat or use external storage in NTFS to save greater file sizes (hopefully without limit). I have run a trial with a USB device just to see how the connections work without creating any data. The file location is shown as: G:\ . I have tried to allocate the file path (see default setting above for Drive C) without success. I now think that Rename Files from Captured Videos to descriptions such as Joe Bloggs1,Joe Bloggs2 is the only way to see what you have when you open the external device to select a task to work on. This may be confused but I would like an opinion as to whether I am on the right track before getting an external device. In the meantime the weight of substantial VCR file for transfer adds its own pressure. Regards, Barry
  9. victor99

    Media Import (video)

    Just a follow up to my earlier reply. Would an external hard drive (formatted in NTFS) solve the problem even though the laptop hard drives are in FAT or FAT32 configuration? If so this would enable the external hard drive to be selected through "Browse" which is an additional challenge as I have never got it to work! Could you advise further? Barry
  10. victor99

    Media Import (video)

    Both Hard Drive partitions are FAT32. Thanks for the link in your reply so that I can assess NTFS. The theory of an easy conversion from FAT32 to NTFS leads me to be cautious, there may be large dragons in the woods! If the 4GB limit applies for FAT32 I might just have to bite on the bullet. Grateful for your help. with best wishes, Barry
  11. victor99

    Media Import (video)

    I will, but first I have been through the process again and I find that both files which came to a halt with the message "capture device has been lost" are of an identical size, namely 3.99GB. Since Media Import has no means of flagging up the intended length of the captured material, unlike the audio facility which allows you to set capture lengths, is Media Import applying some arbitrary block bearing in mind the 4.7GB size of a DVD disc? If so how can this be changed to reflect the possibility of using Dual Layer DVD's in the DVD Burning process? I shall look at the hardware route as you suggest but I think that Roxio software still has some legs for this particular problem. I shall have another go at Media Import as my Device Manager says that there are no problems with the USB capture device. Regards, Barry
  12. victor99

    Media Import (video)

    Dear Jim, Thanks your reply. 1) USB device is EasyCap USB 2.0 Video Adaptor wit Audio. Model No DC60+ bundled with software Ulead Video Studio 10 SE DVD. It appears on my desktop as Ulead hence my loose referral which did not help you. 2) The power light was not on the USB EasyCap after some 60 minutes, and there was a message (the exact wording I do not recall) to the effect that there was no input signal. 3) Videowave 7 appears as follows: My Documents > My Videos >Open > All Video files are displayed including the one which cannot be located by MY Media > Select required file > Open then Open With (following display appears :- a) Windows Media Player VideoWave 7 c) Ulead Video Studio d) My DVD8 Choose Program Home/Applications/Videowave brings up screen headed Videowave 8. Regards,Barry
  13. victor99

    Media Import (video)

    Dear Jim, Yes it will but not without some difficulty. There may be a file problem viz: If I look on my C drive/Doc & Settings/Me/My Docs/My Videos all videos are there 8.51 GB in total. If I look in My Media and click on All Videos the file which I can open in Ulead is not available for Videowave. I can play the file from C Drive(file progression above) in Windows Media. So my system knows that the file is there for some applications but not others. Hope this helps. Regards, Barry
  14. victor99

    My Dvd Preview Facility

    Finally, after a traumatic 2 months trying to produce a DVD, the moment of truth came when I activated Preview. Guess what nothing happened! Details of Chapters, and their titles appeared in the Project View, and so I expected to see details of the film in the Preview Pane. All that appeared was inky blackness. The DVD Controls pane would not work. Roxio EMC 8 For Dummies (Pages 320 to 322) makes sound so easy! My project does not want to let me see it. How, folks, to I get to get this to work before I go to burn? I uninstalled/installed Roxio EMC 8 so we are working from a clean slate. My hard drives have been defragged so all should be well. Over a period of weeks the system has frozen and messages have appeared saying that Videowave has encountered a problem. I had hoped that Uninstalled etc would have solved the problem. Can anyone help? Needless to say the Help facility does not solve this problem- nothing new there then.
  15. victor99

    My Dvd Preview Facility

    Dear Grandpa Bruce Following my earlier post I have had my drivers updated as you suggested. All now works! Thanks for your insight and help. Regards, Barry
  16. victor99

    My Dvd Preview Facility

    Dear Grandpa, Thanks for your advice. Have taken steps to get the video drivers updated. Perhaps that lack also explains the great time things take when I am adding chapters and chapter titles etc. Regards, Barry
  17. In label creator I have had numerous rejections quoting the above reference. I have been unable to get to and print past labels. I have uninstalled and installed Roxio. Any help would be appreciated. Barry in Hardy Country
  18. victor99

    Error Code Oxc0000094

    SOUND EDITOR Have just tried to use Sound Editor and have had a message to the effect that Windows has encountered a problem. The error message is Oxc0000094. I have uninstalled and reinstalled Roxio EMC 8 as well as running Check Disc and restarting and have had the same message. So here we are with a system that says there is a problem but gives no help in solving the problem. Has anyone any idea of how to tackle this error code? I can find no mention of this code in any forum. Microsoft seem not to have any help on this subject either. Any help in this storm gratefully received. 1TeSS5
  19. victor99

    Error Code Oxc0000094

    Thanks your reply. Yes, I have Edirol UA-1EX. This had worked OK getting sounds into Sound Editor but I could not get sounds out. Under instruction from Edirol tech staff I changed the driver switch to a different setting, this enabled me to get internet radio out to a DAT machine but when going into Sound Editor I got the error and again when using LP Tape Assistant ( both functions had used the UA-1EX). This am I downloaded a new updated version of the driver having uninstalled the UA-1EX. The re installation did not go as Edirol said it would so I used the Windows installation wizard and got the system to accept it. Thus pleased that I might have cracked it I went into SE and got a code 10 error. I shall leave things for a few days and try again, Microsoft and Roxio and now Edirol seem to have an uneasy relationship. Will keep you posted with the saga. Where did you get the Microsoft error code from? Regards, 1TeSS5
  20. Thanks your last reply. I uninstalled and reinstalled my printer. Then went through the setup of printer and the problem vanished. I have no rational explanation for what happened. If we read in a few years that earth has had a reply from Mars we might deduce that the labels were sent into space! I hope that I do not recreate the problem. Thanks again for your help. Regards, 1TeSS5
  21. Grateful your reply. Have made a range of searches but without success including your reply to Jedimasterk on 4/9/2006. His solution has not worked for me. I went back to the printer and looked at that, connections were open and ok. I checked printer properties and got the label printed by going to portrait rather than landscape but the sizes were all wrong. In the past when I opened up Label Creator I think that I used to get paper settings presented from the previous time, this does not happen now. In any event my brain is addled by frustration which I could well do without. I have contacted Roxio Support and have a ticket number so we wait and see. Your note about sending files is useful but I do not know how to achieve that. For this branch of rocket science I am in the Stone Age! Regards, Barry
  22. Steve, My Label Creator is part of Easy Media Creator 8. I had just finished creating a CD of the July 2007 Genesis London concert and had got the entire jewel case inserts ready for printing and going through the print sequence pressed Print when I got "An unknown error occurred while accessing an unamed file". Obviously this remark is neither useful nor ornamental! I have tried other labels I hold on record and I get the same report. This is all like trying to nail jelly to the wall and very frustrating. Roxanne has no information about this either. If you have a magic bullet for this problem I should be pleased to fire it for you. Regards, Barry
  23. victor99

    Photo Suite Email Photographs

    Have tried to email photos using the linkage but have only brought up an Outlook Express message window that is headed "No Subject Unicode (UTF-8)". Am unable to select an address to send photos from my Address Book. Clicking on Subject just creates a noise and no action. I have,therefore,no linkage between Photo Suite and Outlook Express. In this context pages 201/202 of Roxio Easy media Creator 8 for Dummies is a joke, viz "PhotoSuite also makes it easy to email your edited photos to friends and family. All you have to do is follow these steps:" If only it were true. Can anyone help? 1TeSS5
  24. victor99

    Photo Suite Email Photographs

    Sorry about delay in replying but I have been away. Your tip works, many thanks. 1TeSS5
  25. victor99

    Photo Suite Email Photographs

    Reply: Clicking on icon shows WindowsXP-KB918766-v2x86-ENU. The whole thing sounds like a major problem and perhaps not worth the effort given the implications of inexperienced meddling. Regards, 1TeSS5
×