Jump to content

ElwoodPDowd

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ElwoodPDowd

  • Rank
    Newbie
  1. ElwoodPDowd

    Audio Output Is Pitched Too Low

    Yes, I sure did--with some hesitation, admittedly--as I said, all was working as far as I could tell, "if it ain't broke," etc. etc. I will amend my previous comments to say at no time during the software installation was I instructed to connect the USB. I had been following the written instructions in the "Getting Started Guide," which said install the software connect the USB then launch the program I uninstalled the USB driver in the device manager tool, and restarted the PC. I launched the install disk (after putting Norton down for a nap), and followed "Repair." Nothing looked different once the program finished. But this time I laumched the program first, chose the "Start a New Project" option, then connected the USB when prompted from the wizard. I let it install what drivers it chose, and it identified it as a Roxio device. This time, my device manager shows the two Roxio entries under "Sound, Video, and Game Controllers," as well as the additional Composite device under "USB." I must say that I see no difference so far in the operation of program, but I trust that I have avoided possible future trainwrecks. THANK YOU for your kind help, your patience, and your several replies. Be well.
  2. ElwoodPDowd

    Audio Output Is Pitched Too Low

    Truer words were never spoken--I didn't do so until I was instructed to do so. Mr. Norton and I have an agreement--he tells me whenever he blocks anything, stout fellow.
  3. I have churned through most of this discussion board, without much success. I have seen the issue of “wrong pitch” mentioned briefly in one other post, I can't find that one now. If the moderator sees this post as a dupe, s/he is free to move it or spitcan it as needed. By “wrong pitch,” I mean the frequency of the audio heard—music in the wrong key, children sound like adults, women sound like men, and men sound like Lurch. The audio speed was unchanged, although a second or two out of synch. New install of Easy VHS to DVD 3 Plus, to a fairly new Win7 PC, 64-bit. My project was to convert home video shot on a Sony Hi8 Handycam to DVD. Software install was no problem, physical connections were a breeze. But the first time I played a video to it, the problem was obvious. This was not an issue with the videotape source—I can monitor the audio with headphones plugged into the camera, and anyway, videotape audio doesn't work like audio tape as far as tape speed goes—also, the video was unaffected. Seems to me the post I saw questioned the throughput of the PC, warned about excessive CPU usage as a possible culprit, but once again I don't think this should affect the audio's frequency. Digital, y'know. But I remembered that when I first connected the USB, it took a moment for Windoze to load the USB drivers. I clicked the balloon that popped up during the install, and saw it was searching Microsoft for the drivers. I remembered thinking it should have used Roxio drivers, but it was finished before I could make a move. But with the audio anomaly, I looked again. I opened the Device Manager (Control Panel → Hardware and Sound → Device Manager [under Devices and Printers]). I clicked the triangle next to Universal Serial Bus controllers to see the list of all the USB installations. I found several entries titled “USB Composite Device,” so I had to search through each one. I right-clicked and chose “Properties,” and clicked the “Details” tab. “Property” had a list of about 25 named attributes, one of which was “Install Date.” I knew when I had done the installation, so after awhile I knew I had the right one. So: Backed out of the Properties box, right-clicked, and chose “Uninstall.” OK, restarted the PC with the Roxio USB unplugged. With the PC powered up, I again plugged in the USB, saw the balloon pop up from the system tray, and “Click[ed] here for status.” This time I clicked the link saying “Skip obtaining driver software from Windows Update.” Once again, it finished too quickly for me to be able to tell where it was getting its drivers, but now the “Driver Software Installation” box identified it as a Roxio device. Success! Now the audio plays perfectly—no delay, good sound quality, boys sound like boys, girls like girls. Hope this helps someone.
×