Jump to content

MisterSniffles33

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MisterSniffles33

  • Rank
    Rookie
  • Birthday 09/22/1997

Contact Methods

  • Skype
    mistersniffles33

Profile Information

  • Gender
    Male
  • Interests
    Trying to record youtube vids, skateboarding, BAND, bowling, the works.
  1. MisterSniffles33

    Serious Software Issue

    Yeah thats what im think of doing. Thank you all for your help. It was all great help just none of it really worked. Great userbase too!!!
  2. MisterSniffles33

    Serious Software Issue

    Okay so i did all the steps. Didnt add or remove anything. Tried the same process as before on starting up. Still got nothing.
  3. MisterSniffles33

    Help Me

    And this works for the profile you install revo on correct?????
  4. MisterSniffles33

    Serious Software Issue

    I apologize for not giving details and posting all over. I was really stressed last night and was trying to find answers. But i have all the correct cables and software running for an xbox 360. Its just something is glitching in the software. I checked the wiring more the around 5 times and everything was solid. So Im very sure its a software problem. But ill go back anfd try those steps. Thank you so much!!!!
  5. MisterSniffles33

    Help Me

    When you say disc do you mean like your hard disk? Or the install disc?
  6. MisterSniffles33

    Serious Software Issue

    Im going to try uninstalling. I already tried repairing and that kinda worked. i started getting a picture on my comp
  7. MisterSniffles33

    Serious Software Issue

    So similar to everyone else's problems, when i click capture in the main menu, my TV turns blue and my recording window tells me im on component. I got the roxio to work once for like 3 minutes before my TV went black and i got the little input message on it. Now im back to square one. Pullin my hair out here. Anything would be nice.
  8. MisterSniffles33

    Serious Software Issue

    So similar to everyone else's problems, when i click capture in the main menu, my TV turns blue and my recording window tells me im on component. I got the roxio to work once for like 3 minutes before my TV went black and i got the little input message on it. Now im back to square one. Pullin my hair out here. Anything would be nice.
  9. MisterSniffles33

    Help Me

    Thats quite the process Jim. Is that safe to do all that?? I mean like turning all of your antivirus and firewalls off thats kinda gutsy dont ya think????
  10. MisterSniffles33

    Serious Software Issue

    Im having this same problem. I also get the green No Signal thing. Did I do something wrong???
×