Jump to content

Technophobe2

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Technophobe2

  • Rank
    Rookie
  1. Technophobe2

    Error When Encoding Menus

    Have you resolved this issue yet? I was having the exact same problem with a similar project, but gave up on it awhile ago. Please let me know. Thanks.
  2. Technophobe2

    Error While Encoding Menu 8876021C

    DxDiag.txt Thanks for posting that. I think I have now attached the correct file, and have yet to figure out the problem....
  3. Technophobe2

    Error While Encoding Menu 8876021C

    Long time. The first time I left it overnight, to find it still stuck in the morning.
  4. Technophobe2

    Error While Encoding Menu 8876021C

    I've attached a file that I think shows all the info you are looking for. When burning the project it freezes at "Encode Menus" and when I hit the cancel button I get the (Not Responding). Roxio-issues.pdf
  5. Technophobe2

    Error While Encoding Menu 8876021C

    I tried switching the Render mode from Hardware to Software, which seems to have corrected the preview problem (not sure why this is?) I'm still having problems burning the project to disc, however. Any insight would be greatly appreciated!
  6. Technophobe2

    Error While Encoding Menu 8876021C

    I've tried the repair at least three times, even tried uninstalling and reinstalling the program.....but no luck. Still not able to preview in MyDVD (even from a new project that I've done nothing to). I'm getting very frustrated, as I can't seem to figure out what the problem is (there were no changes made to my computer from the time it was working to when it stopped working).
  7. Technophobe2

    Error While Encoding Menu 8876021C

    Thanks for your response. I was really hoping that this would be the solution, but alas it has not worked. Just to clarify, there is only one dmsm (VideoWave) file inserted into the dmsd (MyDVD) project. The other videos are small mpegs. However, even testing it out on a different MyDVD file that was working fine a few weeks ago proves to have the same results....a blank preview screen with no ability to preview the project. Maybe I have to try a full reinstall? Any other suggestions?
  8. Technophobe2

    Error While Encoding Menu 8876021C

    I've been trying a bunch of stuff to resolve my issue, and have noticed that it is not just this project that is having the preview problem....it would appear that I cannot preview any of my DVD files, even though I was able to only a few hours ago. What gives?
  9. Technophobe2

    Error While Encoding Menu 8876021C

    I too am experiencing this same error. I have created a .dmsd with numerous small videos and one large slideshow .dmsm file. I noticed also that when in MyDVD I am unable to preview the DVD, it just gets stuck on a black screen in the preview window. The strange thing is that it was working just fine and I even burned a disc the other day, but made a few changes to the slideshow so deleted it from the DVD and inserted it back and this is when the preview problem began. Any ideas what I can try to fix this problem? Thanks!
  10. I've made one 20 minute photo slideshow and one 3 minute one in VideoWave, brought them into MyDVD and created a project with menus, titles, etc. I've burned the project from MyDVD onto a DVD+R and it plays perfectly in both my computer and my PS4. However, when I've given them to friends to view, they have had some issues with playback. One friend noted that on her computer it didn't open automatically to the menu screen and there were some strange file names that she had to figure out which ones to click on before the slideshows would play (but they played). The other friend noted that it played okay on her computer, but was not able to play it at all in her DVD player. I will need to be making many copies of these for distribution to 50+ people, and want to ensure that there will be no issues with playback. Here's my QUESTION(s): Is there another way that I should be burning these DVD's other than straight from MyDVD? Is there some setting that I am missing when burning the DVD that makes the DVD playable in most machines (not just newer technology, but also older DVD players and computers)? Is there a different type of DVD that I should be burning to that would make it more compatible with more machines? Any help or insight would be most appreciated. Thanks!
  11. Technophobe2

    Can't Burn From Mydvd Or Output From Videowave

    An upgrade to my computer's video card seems to have done the trick.....thanks for your help anyways!
  12. Technophobe2

    Can't Burn From Mydvd Or Output From Videowave

    I've waited up to half an hour or more before giving up hope, but have been able to stop from Videowave (by hitting the cancel button). There are about 320 photos, images ranging from 300KB to 2.5MB, on average 1MB each. I will try deleting some of the last files, but I tested it with a few other projects that I had made (and even made a new simple one using small images just for testing) with the same dismal results.
  13. I've made a 20 minute photo slideshow in VideoWave, brought it in to MyDVD and created a project with titles, etc. but when I go to burn to DVD I get the following error: 80046000 80046000 Error while Opening Project 80004003 Error while Encoding Movie 1 80004003 Error while Aborting I've also tried to output the slideshow right from VideoWave but it always stops rendering at 99%. This is the first project I've made on my new computer and using Creator NXT2, and I've tried everything I've read on the forums to try to solve the problem: I've repaired, reinstalled, rebooted etc., I've turned off my Antivirus and Firewall, I've tried to just create an iso file without burning a DVD (I'm not really sure how to do this, so I'm not sure if I'm doing it correctly or not) but NOTHING seems to make any difference, I can't burn OR output my project. These are the parameters of my computer: Windows 8.1 Manufacurer: ASUSTeK COMPUTER INC. Model: ASUS Desktop PC M11AD Series Processor: Intel® Core™ i5-4460S CPU @ 2.9GHz 2.90 GHz Installed memory (RAM): 12.0GB System type: 64-bit Operating System, x64-based processor Any sage advice or help would be much appreciated, as I'm at my wits end and have already spent so much time on this project!! Thanks!
×