Jump to content

FredB2

Members
  • Content count

    3
  • Joined

  • Last visited

Everything posted by FredB2

  1. I have just installed Creator NXT4 on a Windows 10 Pro 64 bit machine. After I record sound from an LP or tape and try to create the track breaks and clean the clicks and pops, upon saving the project after making any changes to the .wav file, the program crashes. I have contacted Support, but the only solution proffered so far was to uninstall NXT4, make sure all relevant folders were either deleted or marked .old and re-install. I have done this twice now, with no change in the results. When recording LP's it also does not detect the track breaks, even though that option is selected. My previous version of Creator (12) did detect track breaks and did allow me to edit and clean with no problems saving the projects. Has anyone any idea what is going on? My system is: Intel Core i7-3930K CPU (6-cores, 3.2GHz) 32 GB of RAM Windows 10 Pro 64 bit NVIDIA GeForce GTX 770 Cideo Card 2-Samsung SSD 840 Pro Solid State Drives, one is the system disc 2-Seagate ST3000DM001 3-TB conventional hard drives Dual LED monitor display ASUS P9X79 Pro motherboard
  2. To sknis: Yes I have a trial copy of VinylStudio from Great Britain. It works fine. But, there is still the fact that I have paid for Creator NXT4, and it doesn't work, at least for the function I am using it for right now. I would still need some of the other functions of NXT4 (assuming they work), but I feel like I've been taken. Why should I pay for a program that has only partial functionality and why can't they fix it? Actually, Creator 12 Pro worked for several months without failing. Thanks for your help.
  3. To Jim_Hardin: I recorded 3 songs and took the .wav file into the Sound Editor. Added the .wav file to the project and was able to save the project. I then inserted silence at the beginning of the file (covering up the needle-drop, etc.) and tried to save it again. The program crashed. To sknis: I have set the track break settings exactly as I had them in Creator 12 (Automatically add a track separator on each pause - ON, Enable Track detection - ON, Silence gaps must be at least 1.2 seconds, Silence may contain noise - ON). Both of these issues were absent in Creator 12. It never crashed in Sound Editor and it did create track breaks with the settings I mention above, even though they had to be adjusted later. As it is now I have a useless program and I've only gotten one communication from Tech Support since last Tuesday and that was to tell me to uninstall, clean out certain files and re-install. It did nothing to fix the problem(s). Any idea how I can get Creator 12 back?
×