Jump to content

getdul981

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About getdul981

  • Rank
    Rookie
  1. OK, I got Revo downloaded. What is this moderate mode that you refer to? I don't see anywhere in the Revo panel that allows different levels.
  2. I thought I could solve the problem by installing the software on my wife's old computer (still Win 10), but that did not help. Same results. I will go back to my original computer and continue the process as long as you guys are willing and a ble to help me. By the time I read your reply, I had already run the System Mechanic. Yes, it was after I installed the program. Where do you get the Revo program? As far as I know, I do not have any other Roxio programs on my computer or hers either. I have no idea of how to correct the errors that cdan was referring to. I believe he said it was xml or something like that.
  3. As far as I know, I have everything updated. I sent to Windows Update and it told me that evberything was updated. I see that there are some problems, but I don't know what to do about them. I'll try and run System Mechanic and see if that helps.
  4. OK the 2 Roxio Video Capture entries show up there. Sorry, I was looking under the USB controllers for the Roxio devices. Also, I have no idea what that item "Steam" was that you were asking about.
  5. Not that hard when I am lead through the process. This is crazy, but I do not see anything from cdanteek about the webcam being active while looking at this on my computer, but if I look at this thread on my tablet, it shows up, but I can't open it. I see the items relating to Fault Bucket, but have no idea what they are. I have run my Virus Scan recently, but may need to run it again. I did a search of my computer for webcam and all of the switches indicate that it is off. I can tell you that I know just enough about computers to get myself into trouble, but I am willing to learn. I haven't blown one up yet, but there's always the first time.
  6. DxDiag2.txt Did this get you what you need?
  7. sknis - I did save the entire file to the desktop, but when I looked at it, it looked like it was too much to post in this forum. I'm probably missing something here, but I am certainly willing and trying to understand what it is you want. After all, it me who has asked for the help.
  8. cdan - There is no Other Devices showing in the Device Manager. However, the two Roxio Video Capture entries are not there either. They were there earlier, but now are not showing. By earlier, I mean before I uninstalled and reinstalled the software and updates.
  9. sknis - I have HP Pavilion 17 Notebook PC Bios - F, 43 Processor - AMD A4-6210 APU with AMD Radeon R3 Graphics (4 CPUs), @ approx. 1.8 Ghz Memory - MB RAM Page file - 2319 MB used, 5936 MB available DirectX Version - 12 Don't know if that tells you what you want to see or not. I looked in the Event Viewer and did not see any red X's anywhere.
  10. I did as cdan instructed. Same result. No video or sound. BTW, the device was not connected while the installation and update was installed. Any other suggestions?
  11. I purchased the Easy VHS to DVD3 Plus. Installed the software and it would not work. Contacted Roxio Support and after several emails of things to try, was advised that I apparently had a bad device. They sent me a new device and I deleted the software and installed the software that was supplied with the new device. Same results with the new device. Downloaded all the updates and patches that were supposed to be for Win 10. Same result. The only thing that has changed is that now I can hear some of the sound periodically while the VHS tape is playing. I have tried uninstalling and re-installing, always with the device disconnected from the computer. Does anyone have any suggestions? Does it matter that my computer originally came with Win 8 and I upgraded when Win 10 became available?
×