Jump to content

j.evang

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About j.evang

  • Rank
    Newbie
  1. j.evang

    Problems Setting Up Capture Card

    alright i'm a little dense.., i had the component cables in the input side of the capture card instead of the output side.. after i changed that i was able to eventually change the display settings and audio output settings on the ps3. but now i'm not getting any sound from the tv. as far as i can tell i did everything in that youtube tutorial from where i left off, but me being the idiot i am i probably did something wrong again. plz be gentle. i also checked the software and i get a blue screen and a red message that says "no signal" edit: so i had the audio cables in the back of the tv connected the wrong way.. now i've got sound. now what am i dong wrong again with the software? lol. still says no signal. edit: changed the input on the interface to component now i see what's on the tv on the interface. looks like everything is going to work now, going to try recording... edit: it worked! thanks everyone for your help. sorry if i wasted your time because the main problem was that i dont' know the difference between input and output. i sincerely apologize if you're offended by my complete ignorance. thanks anyway
  2. j.evang

    Problems Setting Up Capture Card

    nope, nothing's showing on the screen.
  3. j.evang

    Problems Setting Up Capture Card

    when i take out the hdmi cable from the ps3 the screen goes blank. so i'm not able to go on to the next step of changing the display settings.
  4. j.evang

    Problems Setting Up Capture Card

    http://www.cnet.com/products/philips-22pfl4505d-f7/specs/ this is the tv i have, the specs show that it's hdcp compliant. the picture of the back of the tv is not mine, i got it from google.
  5. j.evang

    Problems Setting Up Capture Card

    sorry bout that.. i'm connected to the ps3 through the component cable - this is the cable i'm using: http://www.gamestop.com/accessories/mad-catz-universal-component-cable/33927 that cable is connected from the ps3 to the capture card. additionally the component cables connected from the input side of the capture card to the tv. i also have hdmi running from the ps3 to the tv. i am only able to get so far with this approach. i'll first change the display settings on the ps3 to component d terminal then i'll take out the hdmi cable. the screen then blanks out and then when i try to switch the source on the tv to component nothing comes up on the screen. "From the RGC device output side, if you used Component from the PS3, you can use either Component or HDMI from its' output to your TVs input... (hdmi may create other problems as the RGC adds HDCP coding)" whenever i do it this i get a blue screen on the tv. i never had a blue screen before on this tv, does it mean anything? regarding the preview screen on the software, i didn't bother to check it out because i thought that if nothing is showing up on the tv then nothing will show up on the pc/software
  6. j.evang

    Problems Setting Up Capture Card

    yes, i did. i'm pretty sure that i already bought the component cables. maybe i didn't explain that well, or i got the wrong cables. if i'm misunderstanding something, i apologize these are what i bought: the cable in the first link is connected to the jacks on the capture card and ps3. the cables in the other two are connected to the capture card and tv http://www.gamestop.com/accessories/mad-catz-universal-component-cable/33927 http://www.bestbuy.com/site/dynex-6-composite-video-stereo-audio-cable-black/9699344.p?id=1218156154823&skuId=9699344 http://www.bestbuy.com/site/insignia-6-component-video-cable-black/4409037.p?id=1219098812080&skuId=4409037
  7. i'm having problems setting up the capture card, i just get a blank screen on the tv whenever i change to the component d terminal option in the ps3 display settings. after i change the display settings on the ps3, i'm supposed to take out the hdmi cable and then change the source on the tv to the component setting, but no matter which source i choose nothing comes up on the tv screen. i can't get further than that in setting it up. i did everything i was supposed to do on the youtube link so far for setting up the card: i don't see why it wouldn't work as it's 100 dollars brand new... the only problem i can think of is that the audio and video cables that connect from the capture card to the tv are not in a single set, i have a set of video rca cables (red, blue and green) connected from the card to the tv, and a separate set of audio rca cables (red and white, but not using the yellow one) from the card to the tv. i don't know if this matters or not. maybe i have the audio and video cables in the wrong places.. i attached a photo below of the back of my tv, please tell me where the audio and video cables are supposed to go so i know that i have it right - i'm a little confused about the difference between input and ouput. the component cable that connects from the console to the card is set up right i believe. i bought this cable, is this the proper one? http://www.gamestop.com/accessories/mad-catz-universal-component-cable/33927 i also have the card connected to the pc by usb. other than all that i don't know what i'm doing wrong. thanks in advance for any help.
×