Jump to content

StacyM805

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About StacyM805

  • Rank
    Newbie
  • Birthday 09/25/1969

Profile Information

  • Gender
    Female
  • Location
    Orcutt, CA
  1. StacyM805

    No Video Signal!

    Version EVEREST v2.20.405 Homepage http://www.lavalys.com/ Report Type Report Wizard Computer DESKTOP-6VR1JC6 Generator Michael Operating System Windows 10 Home Home Edition 6.3.14393 Date 2016-12-15 Time 21:05 --------[ Summary ]----------------------------------------------------------------------------------------------------- Computer: Operating System Windows 10 Home Home Edition OS Service Pack - DirectX 4.09.00.0904 (DirectX 9.0c) Computer Name DESKTOP-6VR1JC6 User Name Michael Motherboard: CPU Type 2x , 3300 MHz Motherboard Name Unknown Motherboard Chipset Unknown System Memory 8137 MB BIOS Type Unknown Communication Port Communications Port (COM1) Communication Port Printer Port (LPT1) Display: Video Adapter AMD Radeon R7 240 Series Video Adapter AMD Radeon R7 240 Series Monitor Acer H233H (HDMI) [NoDB] (LFS0W0104300) Multimedia: Audio Adapter High Definition Audio Controller [NoDB] Storage: IDE Controller Standard Dual Channel PCI IDE Controller IDE Controller Standard Dual Channel PCI IDE Controller SCSI/RAID Controller Microsoft Storage Spaces Controller Disk Drive ST1000DM003-1ER162 ATA Device (931 GB, IDE) Optical Drive TSSTcorp CDDVDW SH-224BB ATA Device SMART Hard Disks Status OK ------------------------------------------------------------------------------------------------------------------------ The names of actual companies and products mentioned herein may be the trademarks of their respective owners.
  2. StacyM805

    No Video Signal!

    and yes Roxio Video Capture USB is showing up on my device manager in the correct place Someone PLEASE come on line!!! llol
  3. StacyM805

    No Video Signal!

    Hello, I have had the Easy VHS to DVD3 program for a while. I wasnt getting a video signal and I thought something was maybe wrong with my coords, so like a dummy I went and bought the program all over again! ​I still get no video signal to my computer but if i place the plugs into my television I can see the video playing from the VCR just fine. I have installed, reinstalled, tried to fogure out everything i possibly can be doing wrong. I am far from being an idiot but I HAVE to have this dine by tomorrow and I think I might cry, someone please please help!!
×