Jump to content

Smokytoo

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Smokytoo

  • Rank
    Rookie
  1. This is for everyone. 1st-to create an ISO image in MYDVD: click "burn" and unclick the DVD block on the top left, and click "create an image" about half way down. OK, I completely deleted and re-installed NTX 3. Also deleted some extra programs I had installed for making videos. Now it works much better. NTSC works perfect but PAL isn't so good. For the PAL version to work I had to use no pan and zoom and make the transitions as short as possible. But it still looks good. Thank You Everyone for your suggestions.
  2. Yeah, I'm thinking about re-installing, not sure yet though. I want to try NTX 3 one more time. I will be starting from the beginning one more time. If it happens again I will go back to 2012.
  3. Yeah, I know there is a little flickering. It was really the moving menus and the transitions that concerned me. I understood that the pics were to large and that is because the camera was set on the AF Macro position. I'm also using NTX 3 for editing the pics. In most cases it's just cropping or making it lighter or darker. Videowave: Never needed to change any of the settings. I have one drive?
  4. Bought NTX 3 in May 2015. Roxio Creator Pro 2012. Can't think anything extra special that NTX 3 has over 2012. I have made 2 projects since then, the last one in Jan/Feb this year. There were some progs that I deleted as of Tuesday. I don't remember those names but, they came from Giveaway of the day. I installed these since Feb (Adobe Acrobat Reader DC, Family Search Indexing, Avery Design and Print. There are more but they are only updates of ones I've always had.
  5. OK, didn't know you weren't with Roxio. Appreciate the help though. All of my versons of Roxio always worked fine, this is the first time I've had this problem. I now understand why the pictures are bad. That has to do with the AF Macro. I use it for close-ups and forgot to set it back to the regular mode. Just don't understand why the Pan & Zoom and moving menus jump and jerk, they were always smooth. Just uninstalled a couple of other free photo progs. that might be interfering with my Roxio. As far as the path, I assume you mean How I make the slideshow. First, I edit the photos. Then, in videowave, I download the pics and create the video. When that's finished I burn it in MYDVD.
  6. Sorry, never thought about that. I have always used Roxio for many years. I think I started from your first program. This is the first time I ever had a problem.
  7. But, that doesn't help me with Roxio, I'm still going to have the same problem with the program? I know you guys are trying to help with it, by doing it other ways. Don't understand why I just can't make a video only with Roxio, it worked so good before, now, all of a sudden I have these problems?
  8. OK, i'm going to start completely new. Will take a while. I haven't touched my camera since I took the photos for the slide show, only to download the pics. Just notice that the camera was set to AF Macro.. Guess that's the problem with the pics. I'm going to reduce the pics to 800X600, that the closes choice Roxio gives me. I have my original pictures on another Hard Drive. Will just copy them to my C drive and work on them from there, keeping the original pics as is.
  9. I found it, saved as MPEG Pal. (Making it for some German friends) Pictures were terrible but the transitions worked fine.
  10. A videowave project, i never seen an option for and MPEG file. Also never seen an option to only save/burn to an ISO file either.
  11. Yep, you're right about editing in videowave. But, everything that I talked about is/was happening when I played it in MYDVD. I reduce the size of all pics to 640 X 360. redid all Pan & Zooms to my likeings. Then watched the video on MYDVD and looked perfect. Though we had fixed it. Then I went the VLC to look at the ISO image to see how it looked there. Same crap, the two moving menus, at the beginning and end of the video, jerk and jump. Pan and Zoom was much better.
  12. Yes, that's correct. Measurements in pixels would be 3648 X 2056. Another thing I think I forgot to mention. When I click on completed MYDVD Project, MYDVD crashes. (NOTE: I don't have Roxio open when I do this. When I have MYDVD open, and I go to open a completed project, it opens OK, I just have to redo the background.
  13. Hi again. OK, tried everything, including changing to Software Rendering, Still the same. Also downloaded VLC (works great) but it still flickers while watching it on VLC too. I'm lost.
  14. Once I render ISO...How do I watch the rendered ISO slideshow before burning to disc? ?
×