Jump to content

DrMagnetics

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DrMagnetics

  • Rank
    Newbie
  1. DrMagnetics

    Mtp Devices Not Recognized

    I will reply to my own posting because the information might be useful. Short answer is, I soleved the problem by accident!!! Roxio support basically told me I would have to use the software that came with the MP3 players, so I installed the software that came with my daughter's Mozaic, and now EMC recognizes both this and my Sansa c200 as MTP devices. During the installation of the software from Creative, the progress bar had a message which said something like "loading Windows Media Player 11 core functionality". I didn't pay it much attention at the time, but I know that the MTP drevice support is somehow linked to Windows Media Player. I have WMP10 installed, so I guess the problem must have been resolved when the Creative Software loaded some part of WMP11.
  2. DrMagnetics

    Mtp Devices Not Recognized

    I have a problem with Media Manager/EMC 10. It won't recognize either of the two MP3 Players my kids own: Sansa c200 and Zen Mozaic. Both are recognized in windows media player 10 and appear in windows explorer, but Media Manager insists that there are no devices connected. The one work around I found was for the Sansa player which can be setup as a mass storage device so it appears as just another removable disk. This is not possible with the Zen, so it always behaves as an MTP device. So this appears to be a problem between Media Manager and MTP devices. Online support told me to perform a clean re-install which had no effect, and then just said there was nothing else they could do. If it was just the one player, I could accept that there was some wierd incompatibilty, but since it is with two different devices, from two different manufacturers, both of which work with WMP, I have to believe it is a problem with Media Manager. Any advice anyone????
×