Jump to content

Jinx102672

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jinx102672

  • Rank
    Rookie
  1. Jinx102672

    Can't Place Mp3 Or Wma Into Videowave

    Could be, but I had this issue with EMC9 (possibly after a recent windows update). Your assumtion of the 2009 SP3 was correct . It was the first thing that happened after I started 2009 for the first time. I think the roxio SP3 does fix the error, but it has to be installed before the .NET update. I think since mine was done in the reverse order, this caused the issue. All I know is that I am not planning on updating my .NET from 3.5 anytime soon. I think it had to do with the .NET SP screwing things up.
  2. Jinx102672

    Can't Place Mp3 Or Wma Into Videowave

    GOT IT FIXED 2 key things I think were a major factor. Unistallation of Media player 11 (reverted back to version 9) and Uninstallation of Microsoft .NET 3.5 SP1 (wanted roxio to install .NET 3.5 without error) So I open up video wave and open my test production, grabbed the first mp3 I came across and PRESTO!!!! it worked. I want to thank everyone for their input and guidance. It helps to bounce ideas of of other people. I will proceed slowly with updates, and re-installation of my other software. (I may be back sooner than I think) THIS JUST IN FROM TECH SUPPORT: ddalessandro 4/9/2009 Thank you for contacting Roxio Technical Support. There have been some issues with .NET SP 1. Make sure to install the latest Roxio Updates before updating your .NET software
  3. Jinx102672

    Can't Place Mp3 Or Wma Into Videowave

    Yes, I still do have them. No they do not preview audio, nor can I insert a audio file into them (other than wav). and when I do double click on the existing MP3 file within the older production, the software places a red circle with a line through it just to the left of the old inserted audio file. attempting a re-install of 2009 now.
  4. Jinx102672

    Can't Place Mp3 Or Wma Into Videowave

    Ok, have about had it. I will be back in a few hours. I have uninstalled the following, because "tech support" thinks it's a CODEC issue. Windows Media Player 11 Creative sound card, drivers and all associated hardware Java (all applications) DVD software (All) And gonna do a 3rd attempt on a clean install, so I will be removing Roxio shortly. Wish me luck.....
  5. Jinx102672

    Can't Place Mp3 Or Wma Into Videowave

    The conversion was ok, Roxio Audio converter will even preview the audio (play it). However the new files are not insertable, even after a clean install. Followed the instructions to the letter. Media selector will not do audio preview either. It's almost as if a module is not getting loaded with Videowave
  6. Jinx102672

    Can't Place Mp3 Or Wma Into Videowave

    Let's take a look at a 192 bit rate mp3. First in windows explorer then in media selector. I attempted to insert by dragging into the music track, but can't. The mouse displays as a black circle with a line throught it. I also zoomed in (referencing post #5) to show there is nothing else there. Now if I drag a wav file from media selector to the music track, this is what I see (works fine) So any ideas? I will probably start a removal and "clean install" by noon, if we can't find a solution. Thanks
  7. Jinx102672

    Can't Place Mp3 Or Wma Into Videowave

    Correct, I am trying to add an audio clip using the "add background" as I have always done. I have attempted to try and drag the mp3 to the music track, but all that happens is the cursor turns into a black circle with a line through it. The same thing for the nar and sfx track. I wll look into the mp3 bit rate, and either find one that is higher or make one with a higher rate to insert. At this point I am not concerned about sound quality, I am just using them for examples to help troubleshoot my problem. I have tried mp3s that were previously added (2 months ago) to the music track with no problem, but now they won't. I have to get ready to go to work now, so I will check back in later. I may end up (if I can find the time) doing a complete removal of the old EMC9 (which is not allowing mp3s which is why I bought C2009) and then doing the clean install proceedure for creator 2009. Thanks
  8. Jinx102672

    Can't Place Mp3 Or Wma Into Videowave

    I can try that in the morning, not at the office now. However, I just want to note that I am not trying to place the music between 2 other pieces of music. I am trying to place the first piece of music into the production. The precise spot is the very beginning of the pruduction and since there is no other file on the music line, there is nothing to squeeze it betweeen. Besides, this still does not solve as to why I can insert a wav file in that exact spot but not MP3 or WMA. But I will still try
  9. Jinx102672

    Can't Place Mp3 Or Wma Into Videowave

    I will try to show with pics what I have been seeing all day. In this first pic. I have highlighted an audio file so it shows the file properties. Note the 1:33 duration I will try to place this file into the music track of wave studio. This is what I see when I try to insert the above audio file. This happens with any audio file (other than wav files) Note the 4:47 time length of the production?? Right after I click "OK" this is what I see. One tech support member told me that the error was happening because "From the screen shots it appears that the audio file you are adding is longer then the project. Please try to extend the project and then add the audio file." This made no sense to me. So I ask the forums.... is it software? missing codecs?? corrupt dll?? or an optional setting i'm missing? Please Help
  10. Jinx102672

    Can't Place Mp3 Or Wma Into Videowave

    yes, the MP3 still plays in WMP. it also will load into Roxio sound editor, but nothing else in Roxio will open it. I tried other MP3s (both local and over a network) and none will work. My reason for wanting to bring in MP3s vs. Wav is that the MP3 takes up less space on my local drive. 5MB vs. 50MB and I have a vast library. I've been trying to think what has changed in the past 2 months, and the only thing I can come up with is the Java updates and one auto-windows update. No new hardware or software was added. the new Creator 2009 is the first piece of new software I have installed in months. By the way should I have completely uninstalled EMC9 before installing C2009?
  11. I had a previous thread about this in the legacy forum. Never did get a solution for it, so I bought the new 2009 version. I thought it would solve the problem, but it has not. As little as only 2 noths ago, I was able to drag and drop MP3s into the Music channel in the videwave production. Now it seems the only format it will accept is WAV. Yes this will work but due to file size of wavs, it is unacceptable. I had no problem with the install and have the latest service pack installed. I have even Cleared the proxy files as suggested in the older thread, but still no luck. The media selector will not even "pre-view" audio like it used to, unless it is a wav file. Is there a fix for this, or am I just doing something wrong?? Thanks in advance, Jinx
  12. Jinx102672

    Help With Videowave And Audio Insertion

    Error message = One or more of the files you are trying to add cannot be edited, and have not been added." I did the clean install, per Roxio instructions, and it will now accept wave files but nothing else for audio. I just dont undestand what has happend that it won't accept Mp3 or WMA audio files any longer. Besides, the point is mute now. Just finished paying for and downloading Creator 2009. gonna do the install and updates. EDIT: Istall of 2009 successful, but still having same problem. Gonna start a new thread in the proper forum.
  13. Jinx102672

    Help With Videowave And Audio Insertion

    It will not even insert a .wav file. I am currently un-installing it and doing a clean install. I have never had a problem with videowave until today. I was even able to insert mp3s into my production as little as 40 days ago. I know the techs do the best they can and they can only do so much , but I would like to see a company stand behind it's products (new and old).
  14. Hello, I am having trouble with EMC9 Videowave editor. I am trying to insert a non-copyright mp3 into my production (as I have done many times before)on the backgroud audio track, and now I get an error message of "one or more of the files you are trying to add cannot be edited, and have not been added." Why? and can you help? Thanks, Rob Edit: I was just informed by Roxio, that they will not provide support for the legacy products.
×