Jump to content

daf736

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About daf736

  • Rank
    Rookie
  1. Thank you all I am happy to say I have got it sorted problem I don't know how ? as I said I removed all but the C drive ran Revo then Gleary and to my surprise that found that Roxio was still installed! It ran Roxios own uninstaller as Revo does but no scan so I had no faith in it restarted twice then ran NXTs installer got a massage to say I was installing on a different PC and needed my email and PW it then installed and after another restart on running mydvd the old project had gone at last. As I had not used NXT since NXT3 due to all the problem's I had with NXT4 there were no DSM files on the PC so where it had found this old project it kept looking for I do not know. Anyway thank you all again it is a shame we have to rely on volunteer members to fix things as I still think Coral does not have much interest in Roxio and despite the friendly and prompt response from their help desk the script they work from is very basic. Keep well and have a good run up to Christmas.
  2. Upps should read 128gb not tb
  3. To help I disconnected all the storage drives x4 the m2 storage drive leaving only the one 128Tb m2 ? drive so not a lot of gbs to search the only other thing I can think of is onedrive is resetting the Windows settings that has this link in.
  4. Thanks for the reply I used "advance" which I think is the most aggressive Revo has.
  5. Hi, I have been using NXT 3 for a long while and it served my purposes I did try a later version and failed and got a refund I now decided with Windows 10 to get the latest but again run into problems. When I try to install NXT6 pro having paid for it I have the problem that when I run mydvd then author a DVD it remembers a past project and when it can't find it it closes. I have contacted support who tried to help with no luck,they sent me a script of files to remove leftovers after uninstalling which I followed to no avail, I then did it again only this time used Revo uninstaller to help cleaning up the PC but still no luck. I asks support if they would let me have info on where NXT6 stored the keys or .INI files that this information is stored in but this seems beyond their brief so with luck the brains here can help please. Keep well all, Paul
  6. thank you for the advise cdanteek will do.
  7. Yes but I bought the Blueray as an add-on back in January so with all that has happened in the last 9 months no wunder I have misslaid the software I guess I will just have to pay again as I did not pay at the time for the extended download option Product SKU: ESDRCRNXT2HDBDML Product Name: Creator NXT 2 Blu-ray Burning Plug-in - ESD Qty Ordered: 1
  8. you are right Jim but for a number of reasons it is not an option at the moment (a lot to do with my chemo and concentration time) I have now sorted it though by using ISO buster to open the NXT 2 image and running Central from there and using the repair option so all is good for now until I break it again Thank you all for the help I do post some things here so other people learn from my mistakes and hope that helps increase the knowledge as a whole, all I need now is a copy of "Creator NXT 2 Blu-ray Burning Plug-in" I have my serial but seem to have lost the install file. Product SKU: ESDRCRNXT2HDBDML Product Name: Creator NXT 2 Blu-ray Burning Plug-in - ESD Qty Ordered: 1 Amount: £**.** Product Key: T*-Y**V3-***29-65N** never ends still as I am house bound it does give me an interest.
  9. Thank you for the reply Jim I should have been a bit clearer, I uninstalled with Revo, then reinstalled NXT2 and it was the restart requested by Roxio I was referring to. Due to my next comment I am back now to not having Roxio Central as in my post #14 all the individual components show in all programs and work if started from there but no icon on the desk top. When installing I do only use defaults with my AV off, it has been fine for months the reinstall was prompted by a hardware fail. Yes my copy of NXT2 is working fine on Windows 10 tec preview x64 or was but due to other conflicts I have had to remove it (Win 10 ) using a full backup of the hard drive resetting to 30th of September I will now reinstall Win 10 in a VRM As you can see am very into the tec side of computing and spend a lot of time experimenting so this 10 install limit is a bit of a bind for me so thank you Ralf again and all who add to my knowledge.
  10. I have now got Roxio Central working but get the reg keys missing if I try to run from that. I did use Revo uninstaller and restarted every time asked what a pain, tried the reg fix from another post but no help What is good news I have Windows 10 x64 tec preview installed as a dual boot and that works well
  11. update: Ralf reset my install count (a big thank you as always) and that let me install as needed (Windows 10 will be fun soon though) One odd thing all parts work as they should except for the GUI menu I have to start each separately it is just a little inconvenient not having the main start page,
  12. thank you for the replies I have now PM Ralf so hopefully that will be OK as for the different software version with all the experience I had with install problems I do know that at the moment it is the 10 installs limit I have hit so no software will work also I bought this when it first came out so have an early version it would be good to be able to download the latest but where from?
  13. back again over the last nearly a year and a number of hardware upgrades and crashies Video Wave stoped working so I uninstalled with Revo and tried to reinstall only to hit "the serial number has been used to many times" so can I ask for another reset please?
  14. My 8.1 (x64 Pro with WMC) tells me when I try to install DX9.0 that I already have it or a newer version so still no go I have now tried Nero and that works fine I now regret staying with Roxio still I am committed now and won't give in until it works but any suggestion would be appreciated. I do run in the PC native admin mode, A/v off no compatibility set and all defaults no changes. ?????????????????????????????
  15. sorry I do appreciate the help but no need to use bold to shout, that log was the only one current at the time I have now run it from a disk using the PC master admin account (has to be activated in 8.1 which I have done) using all install defaults no AV or firewall UAC disabled, and unsigned drivers allowed, the PC is not clocked as it is an AMD 8 core CPU with 8GB of DDR3 so as I do not run games overclocking is not needed. As you can see I am now at 9 tries so it looks like I will have to hold the install for now until the count is reset thank you again for your time. edit spelling
×