Jump to content

Search the Community

Showing results for tags '1080i'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi I have a huge problem for me with RGC which is the quality of preview is horrible when console is set on 576p, 720p or 1080i. First of all I didn't expected amazing full hd crystal clear quality but what I get is so weird it's like my PS3 cables are really bad but when I try them on tv it looks crystal clear even though those are cheap cables and it looks on tv great in 720p and 1080i. I tried with official software with SP2 and SP1 separately I also tried it with AmaRecTV and it also looks bad. I tried with AVI with Divx and I was playing around with video settings. The wierd part is it looks great in 576i or standard PAL as it says and it's fine but I already have EzCap with S-video at that's why I bought Roxio GameCap because a lot of games aren't properely displayed in standard PAL so it's like squished or they don't work in 16:9 so what I wanted is just excatly same quality as S-video but the console would be running in 720p that's it but it looks so bad I attatched some picture last one is in default settings. I can assure that there is nothing wrong with my PC specs: Intel Core i5 480M 2,67 GHz Nvidia Geforce GT540m 1GB 3 GB of RAM Windows 7 Ultimate SP1 64 Bit Than I tried reinstalling and installing software but that didn't helped I tried plugging cables from Component video in to component video out but that's didn't helped I know that there is an issue with Audio cables so I unplugged them and ghosting partially dissapeared but it still looks horrible my setup is that I only have it connected on USB and cables are only from console I don't have TV in my room so I want to play them on PC same way as I played on EzCap but I can't because of the quality There is ghosting it looks fuzzy it's just so bad and I don't know what to do because I bought it used there is no warranty and I just have no money to buy expensive component cables just to test if that would help which I doubt here is recording example in Avi https://www.youtube....h?v=wKj69MlUyvc and here is another with DivX https://www.youtube....h?v=QKYMwFZd4PQ I don't know what to expect maybe I'm missing something maybe there are some improved drivers I really don't know but please help me
  2. I have done a total of five YouTube videos. Each one is recorded from my PS3 using the composite cables to the Roxio Game Capture HD Pro. The quality toggle on the recording in turned up to the highest setting. When i view the game play on my computer it is amazing quality. So this is where I think the problem is... when you go to export the video you have a list of options. There must have been a gap between my videos and the current "youtube help" videos out. The supported export formats have changed. So what export will give me the best HD quality for a YouTube video?? If needed i can post some screen shots so you know what i have available. This is not a viewing error nor a bad connection... this is a what in the heck export setting do i use?! My first video was in 720 on youtube and i must have changed the export setting by accident. feel free to look at my first video and my latest. Please respond to this ASAP. -AceKING13 First video: Latest video:
  3. Recently I have been having trouble with my Roxio, and all that I have tried so far has not worked. My problem: My Game Capture Window is unable to select the 1080i option in the video tab (In that the drop down menu is grayed out and unable to be selected). This began after I moved the resolution down on the Roxio so that I could record video from my Wii, and now that I am trying to record from my Xbox 360 I am unable to. Before you ask yes, I have checked all of my cables, I have adjusted my console and TV settings. I have attempted both repair and uninstall, and I have both drivers listed in my device manager. If someone could please give me a solution to this issue it would be much appreciated. Thank you. Dec18. PS. I have included screenshots of the windows to better clarify my issue.
×