Jump to content

Search the Community

Showing results for tags '480p'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Calendars

  • Community Calendar

Found 7 results

  1. Hi! My problem is- i connect rgc hd pro with my ps4 (HDCP disabled) and my resolution set up automatically to 480p and there's no sound. I try do everything and the problem still exist. I have no idea what to do...when i set 1080i in my ps4 resolution is fine but still no sound and i don't know what's going on, it's look like enabled hdcp but as i say it's disabled. ps,, sorry for my english
  2. Ps4 Records Only 480P And Glitchy Video

    1-I bought Roxio GameCap HD Pro from Amazon. When I start capturing, it is "gliching" and i cant capture any video because of it. 2-When I plugged out the roxio, resolution was 720p, but when i plugged in the resolution decreases to 480p. I can't change the resolution because PS doesn't allow it. I tried a lot of solutions, repair the program, change TV, change PC but all without success. What can I do? PC: i7 4770K ASUS ROG ARES II (ARES2-6GD5)( x2 7970) ASUS P8Z77 Deluxe Corsair 400R Corsair CX750 8 GB Corsair XMS3 2x4 RAM Second PC: i7 870 HD 6790 6GB RAM Sorry for my bad, #$%\$ english
  3. I have the Roxio Game Cap HD Pro and I've been trying to record footage from my Xbox 360, however, it won't accept any input above 480p, meaning on my xbox 360, I have to manually change the settings to 480p. My xbox 360 is hooked up via Component Cables and the output to the TV works with either HDMI or Component (both 1080p capable). However, on the computer, the capture software just won't accept anything above 480p and will just say no input or simply crash.
  4. 720P Turns Into 480P While Capturing

    Long time problem that I've always wanted to ask is why when I'm recording in 720p the recording will suddenly turn into 480p mid capture and from there on that recoding will be in 480p. I can tell when this happens sometimes because the capture device will lose signal with the recording software and my tv screen will go black for a couple seconds before regaining signal. Other times I am unsure why it switched to 480p, although I've noticed it usually occurs when I have been recording for a long time. Any tip or advice? Thanks
  5. I find that sometimes (I'm not sure if it's something I do that causes this to happen or what) when I start the capture software, it will be set to record in 480p instead of the HD 720p I set it at. This gets rather frustrating when I don't remember to check to make sure every time I start the program that it's set to HD 720p and find out later all the files are in 480p. Any idea what causes this? Thanks.
  6. Laggy Video

    I had just bought a new Roxio HD PVR. I thought the quality would look nice with 720p when I recorded. When I actually edited the video in Videowave, it was laggy and choppy. It would hang every 5 seconds and you can occasionally see rainbow lines sometimes. I'm not a techy geek or someone that doesn't know where the escape key is, but I want to know how to fix this problem. My PC Specs aren't that great but it would be above the minimum requirements. PC SPECS: Procesor: AmD Turon 64 X2 Mobile Technology TL-60 2.00 Ghz Ram: 3.00 GB PC Name: Satellite L305D OP: 32 bit. P.S. Maybe this will help or not but the bitrate in the settings is 15000
  7. I have recently purchased the HD pro after using the standard for many years however I have found that directly uploading a 1080p video from videowave to youtube downgrades it to 480p maximum available on youtube. If however I save the file first then manually upload it, it is fine in full glorious 1080p HD. Why can't videowave upload it in the correct quality? This is appaulling for bundled software to reduce the quality. Please help, and advise what i am doing wrong or fix the issue. Win7 64bit, 30fps production setting, video captured 1080p, only modification in videowave is a colour panel at the start for the titles.. .
×