Jump to content

Search the Community

Showing results for tags '60fps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Calendars

  • Community Calendar

Found 3 results

  1. How to capture 60FPS

    My understanding is that the Game Capture HD pro currently supports 720p at 60fps capture. The issue is, when I go to record footage, it comes out in 30fps and I don't see a FPS setting. I also tested it at 480p, and that is also still only 30 fps. The game itself and video output from the console is 60fps, so it's not that the signal is 30fps to begin with. My roxio game capture software build is 102B26A ENU; i'm running Windows 10 home. Is it possible that service pack 3 introduced new issues? Is there a way to rever back to 2.0 or 2.1 to check?
  2. After installing the software onto my new PC the option to render my exporting files in AVCHD 1920x1080/60p option is missing and the list of codecs overall is much smaller. I downloaded SP2 and tried several things but the list is the same. What do I need to get this option back?
  3. I have 60fps video files I wish to use videowave to export. If I take the completely unedited solid clip and export it at 60fps, it works. However, when I trim the clip down to the parts I want to be used, when I try to export the clip, it does not render at all. Any assistance would be appreciated.
×