Jump to content

Search the Community

Showing results for tags 'Black Screen'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture


  • Community Calendar

Found 17 results

  1. I have a Roxio Game Capture HD Pro, which I have used to capture Gamplay of my Xbox 360, Xbox One, Wii U, and Nintendo Switch. I recently went capture footage on my new PS4, only to run into some problems. When I first went to capture footage, I noticed that the software was showing the image flickering in and out. I did some research and found out I needed to disable HDCP. When disabled, the software see's the PS4's image without any flickering, however my Game Capture HD Pro still isn't outputting a signal to my TV, or if it is, all I see is a black screen. As a side note, I am running the latest version of the included software, and tested to verify the Game Capture HD Pro still outputs to my TV with my other consoles. I also tried swapping out HDMI cables, and still no success. Is there anything special I need to do in order to have the signal also be output to my TV? Thanks for any help
  2. So as the title suggests, I am trying to set up a capture from a gaming console to my PC. I can get the image to show in OBS on the PC (albeit without sound, though that's another issue for another time) but not on my monitor. The specifics of how I have this set up are listed below: Console: Nintendo Switch -> Roxio HD Pro - > Laptop & Monitor (Acer G205H) The cable being used from Roxio to the monitor is an HDMI - DVI cable. The monitor should have HDCP support (This link claims it does: https://www.bhphotovideo.com/c/product/720993-REG/Acer_ET_DG5HP_001_G205H_Special_Edition_20.html). If going directly from the Switch to the monitor, the video shows perfectly fine. From Roxio to the monitor, however, the screen is generally black. I say "generally" because a couple of times it flashed an "Input not Supported" message before turning black. From what research into this message I've done as it relates to Capture Cards, it seems that this is due to a resolution issue. I've changed the native resolution of the Switch to test all three of its options (1080p, 720p, and 480p) yet none of them worked, and considering that going directly from the Switch to the monitor works, I do not believe that this is a resolution issue (though I could be wrong). Not sure what the cause is here, so I would really appreciate some guidance/help before going out to buy different wires or HDMI Splitters or w/e else comes to mind to test this and end up just wasting money. Thank you. ~Dys
  3. So let me tell you the hardware and setup I am using when trying to use my Roxio Game Capture HD Pro, and then I will explain my problem: Hardware: -playstation 4 -Roxio Game Capture HD Pro -Roxio Game Capture HD Pro software - Dell P2213 Professional 22'' LED-Backlit LCD Monitor, Black Link: https://www.amazon.com/Dell-P2213-Professional-LED-Backlit-Monitor/dp/B008RIH5NW/ref=sr_1_1?ie=UTF8&qid=1485661907&sr=8-1&keywords=dell+monitor+p2213 -2 HDMI cords Setup: -1 hdmi cord connects to the ps4 and goes into the input hdmi slot on the roxio game capture hd pro device. -The 2nd hdmi cord goes into the output hdmi slot on the roxio game capture hd pro device and goes into my hdmi monitor. -The USB cord connects to my pc from the roxio game capture hd pro device. will i need a HDMI splitter Black Screen When Trying To Use Roxio Game Capture Hd Pro With My xbox one
  4. Xbox One Black Screen

    I'm from Brazil and Logged bought Roxio HD Pro , but unfortunately I can not write the screen goes black computer , instead of appearing the image of the Xbox One, I changed all HDMI cables and nothing anyone could help me ? I've only had all HDMI searched the internet , but how am from Brazil , I do not think anything in Portuguese and English do not get to see any video in YouTub , then someone there please help me . file:///C:/Users/User/Desktop/12565575_993380527387836_3621330134378495538_n.jpg
  5. everytime i go to record some footage i click on the recording software well when i do my tv goes black and my preview screen is black but i have a green ready signal in my bar and all my cords are conected right so i dont know the problem please help. PS when i change the bit rate in the options it will flash my tv with the game again for a second.
  6. Hello everyone. I've been browsing the forum for weeks trying to figure out what might be wrong with the device, but to no avail I've finally decided to ask you guys, and post my own topic. Okay, so I've had my device for a few months now, and it's not until fairly recently it's stopped working. Whenever I open the software and click "capture" I'm only left with a black screen, and the start capture button, live stream, and options button are all unavailable. Although their is nothing on the screen initially, if I move the quality bar up, a flickering jumbled screen shows up, and the red signal turns green, and the options, start capture, and the other options become available. However clicking on the options, or the start capture button results in the software crashing. It'll say "Roxio Media Capture" has stopped working. I've looked at the solutions from rebooting my PC, to the most common issue which is the "transcoder" thing showing up in the device manager. Regardless I'll post pictures and provide as much information as possible. It'd be great if I could get this device working again. The first picture is what looks like when first opening the video capture. The second picture is what it looks like with the slider all the way up. For some reason however when I PRTSC the recording screen shows up as black when in reality it's flickering, and you can barely make out what's there. The third picture is what happens after clicking "options" The fourth picture shows where the software is in the device manager. The last picture shows any additional information.
  7. Hello, This morning I received my card and after installing the disc and checking to see if it needed any new software I took to my Xbox360. Making sure via the sheet I wired it up correctly I connect the Television and Xbox360 together and turned both on, but was met with a black screen and a No Signal in the middle of the screen; at no point did the capture card light up. I turned both off and checked the cables to see if they where secure, I turned console and TV back on and was met with again the same screen and message. I took to YouTube to see if I was wiring up the Capture card correctly and I was, it was then I noticed that theirs was lighting up "Bright Blue". Curiosity to the better of me and I place the HDMI cable for the TV in the console end and immediately the red light glowed on the capture card so I placed the HDMI for the console in the TV end and turned on the console in hope that I'd been sent an oddity it glowed blue however to my disappointment I still received the black screen and again "No Signal" I am now lost on what to do? I'd really like this to work and I hope there is an easy solution, perhaps a PC based one? Can anybody help? Thank you
  8. Help! Hd Issues, Black Screen W/audio Only

    Hello world, I have been going mad trying to figure out an issue with Toast11. Please help me, I am desperate to get this issue resolved and continue working on my editing projects... I am working with FCP 7 and export my files as current setting or Apple Pro Res(HQ) exports. When I use toast's standard video settings the DVD's are JUST FINE. However when I burn for HD, despite so many different efforts, the visual is always a black screen with audio playing. What could this possibly be?? One observation is working with converted AVCHD to pro res was never a problem burning HD. However since changing to multiple cameras or codes = AVCHD + 5D or 5D + 7D this HD problem described above began... THANKS TO ANYONE WHO HAS ANY TIPS!!! All of these tips, from a similar post did not get me anywhere... You should be able to mount the burned Blu-ray disc by putting in the Lite-on drive while having Toast open. Give that a try. If the disc gets mounted okay you can use the Roxio Video Player that is available via the Toast Extras menu to play what's on the disc. If so, does it show the video. Older MacBooks don't have the graphics power to play HD video but I'm presuming your MacBook is a recent vintage. You also can do some testing using a short video without burning it to disc. Put one of your videos in the Toast Video window like you did before and get everything ready as if you are going to burn a disc. However, instead of clicking the burn button choose Save as Disc Image from the Toast File menu. Toast will create a .toast file on the hard drive. When that is done, go to the Copy window and select Image File as the format. Now select the saved .toast file. Toast will mount it. You should then be able to use the Roxio Video Player to access the video on the mounted disc image. See if that plays. Also, don't quit Toast yet. You can go to the Roxio Converted Items folder in the Documents folder to see what kind of files Toast encoded. You should see both a video file and an ac-3 audio file. That tells you Toast is doing what it is supposed to do. Presuming you do this test with a video shorter than about 20 minutes (you could do it with a 1-minute HD video if you like) you can now burn the .toast file to a regular DVD-R and see if that plays okay on your Blu-ray player. With the .toast file selected in the Copy window click the burn button and insert a regular DVD. Blu-ray video discs do not have to be burned to Blu-ray media. The reason to use Blu-ray media is because it has much more space for more or longer videos. Your Blu-ray player shouldn't care one way or the other. If you can see the video on the Mac but still not when using your Blu-ray player, I suggest clicking the Customize button in the Toast Video window. Click the Encoding tab in the window that appears and then click the Custom button. Click on the button next to Video format and change it from MPEG 2 to MPEG-4 AVC. Close the window and do a new test. It may be that your Blu-ray player will play the video when encoded in that format instead.
  9. I made a slideshow using Videowave. When watching the slideshow directly in the Videowave, it looks just fine. Each picture is shown with the transition. However when I upload to Youtube or produce a video (NTSC, AVCHD 1920x1080/24p), some pictures are not shown, In some sections there is just black screen. What happened?
  10. I hooked everything up last night when I received the card in the mail and installed the program. After hooking everything up, it worked fine. The sound was perfect, the video was perfect. I recording some video of me playing and then shut off my PlayStation and computer and went to sleep. I woke up this morning and attempted to record some more game pay footage, when the program loads I have sound, but just a black screen. Anyone have any idea how I got here? I have not changed any settings what so ever and the device will not show me a picture, just sound.
  11. Tv Blacck

    I have been using my Game Cap HD for a while now and only had one issue with it until now. I have plugged all the HDMI cables and the USB in correctly. However there is no display on my TV. I opened up the capture software and i can see the xbox dashboard and everything. It says ready to capture. There is just no display on my TV. If anyone has a solution to this that would great!
  12. Tv Screen Is Black!

    I can record my roxio but my tv screen is black and says that there is no signal,PLEASE HELP :/
  13. Ive plugged all cables in properly done all of the settings on the xbox 360, uninstalled and re installed roxio software along with other numerous things and cant find anything else for it to work . Any help would be much appreciated
  14. Hi I have had my RGC for almost 6 months and it was working fine, didnt use it for about 2 months and now its not working, the device manager displays it as working correctly but i am getting an error saying "select video device failed". I have re-installed the software and deleted any temp internet files and still doesn't work, please help someone.
  15. Hello, i just recently bought a roxio game capture card for xbox 360, I've got all the cables and plugge them in the right spots. Now that i've done that i have changed the resolution to 1080i i think its called, and on my computer i can hear the sounds but the screen is all black? Please help me asap!!
  16. Roxio No Signal

    i'm having trouble with the roxio capture card. it use to work fine,but then i tried capturing my gameplay one day and it says i have no signal. I have everything hooked up right, trust me. I even unplugged every cable and tried it again, but it still says i have no signal! Is my capture card broken for good ?
  17. i have the two roxio game cap in my device managers. what do i do? Sorry meant i cant record video