Jump to content

Search the Community

Showing results for tags 'Blank Preview Screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I've been using my roxio game capture HD Pro for a while now and it never had problems. Lately though whenever I plug it in to record my preview screen is blank/black. It shows nothing, but there is still sound. I can still record just fine but it's like if my preview screen is just black or turned off. Any help would be appreciated. I run my roxio game capture on windows 8 if that helps at all. I hate that I don't see the preview anymore and would love it if someone could help me find a solution.
  2. jordan.j

    Blank Screen - Split

    I have the same problem I can hear the preview sound and record and live stream just a blank/black preview screen its really annoying me I have re installed the software and still nothing happens im using windows 8 on a sony vaio intel core i3 4 gig ram I got the right requirement's for the software please please please help some one Roxio support really sucks I don't think they even know what's going on with they're own creation. but the interesting thing is if I go to the help tab on the capture part of the software then select about then a box full of information comes up on the top tab if you select system its coming up as im on windows 7 (im not im on windows 8) now im pretty sure Roxio said on they're main home page that the Roxio hd pro is windows 8 ready compatible and before it was saying windows 7 it was coming up saying windows unknown so what's going on Roxio maybe we could take Roxio to a court for false advertisement
×