Jump to content

Search the Community

Showing results for tags 'DVD Playback'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hudsons Gigi

    "demo Version"

    Every time I burn a DVD of my photoshow, it has Demo Version in the upper left corner. I have communicated with Corel most of the day and can't seem to fix this issue. Very annoyed. I have been using Roxio Photoshow for 5 years and never had a problem. Any ideas or advice?
  2. I have created a slideshow video using MyDvd with no chapters on Creator 2011 pro using Windows 7. On playback on a dvd player with blu-ray capability everything seems to run ok except the top menu screen is black but the audio backgroud is playing. I have created several slideshows with a combination of stills and movie clips and have never encountered this issue before. Once I start the video playing everything progresses nomally. I hope you can help, I have no idea where to start. Let me know if additional data is required. Thank you.
×