Jump to content

Search the Community

Showing results for tags 'FIXED'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi all Roxio community. I just create this account, to share, how i fix the glitchy video and audio (this works for me). I use a laptop, with an QUAD CORE AMD A10 4600m Processor, this processor has integrated graphics (512MB) with 8gb ram Well let´s get started. 1.- In your desktop, right click, and select "Screen resolution" 2.-click on "make text and other items larger or smaller." 3.- choose this option "Smaller - 100% (default) (In my case, i use laptop, and i use an external monitor, i select the larger option, long ago, then i realized that this option consume more graphics requeriment, so i select the smaller option, and BOOOM!!, when i start to record 0% GLITCHY AUDIO AND VIDEO) Now let´s go to the AMD CATALYST CONTROL CENTER 1.- right click in your desktop and select "AMD CATALYST CONTROL CENTER" 2.-GO TO GAMING OPTION 3.-3D APPLICATION SETTINGS 4.- PUT ALL LIKE THE PICTURE 5.- GO AND TEST IT That´s what i did, please comment if this settings works, See you (Sorry for my bad english, im from Mexico )
×