Jump to content

Search the Community

Showing results for tags 'Fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. Hey all, I am having some issues with my Roxio Sound Editor because any time that I finish a project and export it, it never exports correctly. The resulting file sounds like the clips have moved by a second or so after editing and so jumps, skips and sounds awfully edited. I always check before I export and it sounds nothing like the preview. Any ideas what I could be doing wrong? It is driving me insane!!
  2. PyroXL

    Audio Lag After Uploading To Youtube

    I uploaded a video to youtube and the game audio is lagging. you see the gun fire and the enemy die and then you hear the gun fire afterwards. how do I fix this?
  3. ​I just got my Roxio hd game capture pro today I try to install the disk and I get this error Roxio Game Capture HD Pro Wizard Was Interrupted I don't know what is going on or how I can fix this.?
  4. Brandenskor

    Roxio Not Recording? Cannot Connect

    Hi, i have recently come across a problem with my Roxio Game Cap HD Pro. The problem is it will not, No matter what software i use, It does not seem to work, it will read that my roxio is there i click on it to record with my roxio and it gets no signal, or on VirtualDub it says, "virtualdub cannot connect to the desired capture driver. PLEASE HELP!!
  5. My installation keeps on failing sadly. My Net. Framework version is 4.5 and my DirectX version is up to date with roxio software. My PC also runs the program very well, as I've had it installed before.. I have tried lots of methods that have been posted on this forum. It tends to just say Net. framework 4.0 then says Installing Roxio Game Capture HD Pro. It then doesn't say anything else, so i have a feeling its the framework thingy. Help is greatly appreciated thanks. Edit: I did a bit of looking in the log files myself and noticed it was reading all kinds of other net. framework versions except the 4.0, its reading 4.5 3.5 and 3 I believe, I think this may be a problem since it tries to download version 4.0 at the installation, if anyone has a link I can download 4.0 that would be great as I can't find one.. BreezyPTG.zip
  6. I may have a fix for the glitchy video and audio happening to many people. Assuming that you meet or exceed the requirements to run the Roxio software, your PC or Laptop is not overheating, your cables are in working order, your Roxio unit is not faulty, and you have updated the software and drivers, you may need to try tweaking your Graphics Card settings. I my case I needed to go into the Nvidia Control Panel and change some settings in the 3D Settings - Manage 3D Settings tab. After some trail and error and testing, I found that with the right settings, the Glitchy Video and Audio are solved. Below is a video explaining this further. http://www.youtube.com/watch?v=GxYSg0mfGmM For ATI Graphics Card users, please refer to this video. http://www.youtube.com/watch?v=ZIUuPkSGVrk
  7. Whenever I try to record game play, this shows up in the preview screen and in the recording. I think it might be my graphics card.Please reply if anybody knows a fix! Laptop Specs: Windows Vista Home Premium SP2 64-bit Operating System Intel® Core2 Duo CPU P7350 @ 2.00GHz 6GB Of Ram Graphics Card-Generic PnP Moniter on Mobile Intel® 4 Series Express Chipset Family
  8. Hey guys, I just recently bought my Roxio Game Capture Standard Edition, and my friend and I were planning to use it for videos on our YouTube channel. So the other day we set it up and decided to run a test capture. We started up Black Ops 2, and started the capture, and it went for about 3:00 of in-game play against bots and whatnot. Then we went to the preview and wanted to see how the quality was. The NORMALLY deep voices of a 20-year old man saying "Enemy UAV Inbound" and stuff sounded like a 8-year old child who hadn't hit puberty yet. Actually, it sounded more sped up than altered, so like 2x or something, but the video playback was going second by second like normal time would. Also, we noticed that whenever he would shoot, no sound would come out until 5 seconds later or before, I'm not too sure because there was a lot of guns shooting. Bottom line, it was off by a lot. Does anyone know how to fix these problems??
  9. Hello, i am here because i was hoping i could get some help with my roxio game capture pro. it seems that it wont capture sound at all. please if you could help with this reply to this or contact me at njschultz11@yahoo.com or through skype: justusschultz anyways thanks to anyone who can help.
  10. Ok so I have read through most of the problems others are having and I tried all there solutions, but when my xbox is connected to my tv with Microsoft component cable the picture displays perfectly on all settings I get crisp clean picture. When I set the Roxio up the picture is blurry, dark and looks like it has been connected via scart. If there is a fix to this can someone please enlighten me as to how I can get what I paid for that would be great. Its not my pc before anyone mentions that, my pc is powerful enough Core i7 3930k Motherboard: Asus rampage extreme EATX LGA2011 Corsair vengeance 32gb ram (8x4gb) 3x3tb Western digital caviar black internal hard drive corsair 480gb force gt ssd boot drive XFX Radeon Hd 7970 3gb video card
×