Jump to content

Search the Community

Showing results for tags 'GameCapture Pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi everyone, I would like to use my camcorder to live stream to Twitch. It is a Canon Vixia HFR40 with a mini HDMI port. I have the camcorder attached to the GameCap HD Pro via HDMI cable and connected to my PC via HDMI, but nothing shows up when I start the GameCapture program. What am I not doing properly?
  2. My son is trying to Capturing Gameplay On Pc (he has a laptop, we've added a seperate monitor)....We have a Dell Laptop, we have hooked up an hdmi cable from Roxio Pro unit to laptop...and an hdmi cable from Roxio pro unit to a free standing monitor - we are still getting "No Signal". Have tried numerous combination - everything comes up "No Signal"...HELP!
×