Jump to content

Search the Community

Showing results for tags 'Gamecap'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Calendars

  • Community Calendar

Found 16 results

  1. Hi Everyone, I am currently trying to reinstall my Gamecap Pro HD to my desktop. It has been approximately two years since I have used this product. I currently have two problem's that I need help on. 1. I lost my CD Key, and was able to retrieve the key through my account when I registered the first time. I still have the CD and when I am prompted during installation to provide the CD Key it says that it is invalid. I thought that this could be due to it not being the most updated version of the software. This leads me to my second problem. 2. I downloaded the Service Pack 2.0 off the Software Updates section of the Roxio website and then when prompted to download Service Pack 2.1 I get this error which is attached. Any help on either of these issues would be much appreciated. Thanks,
  2. Please help my picture on my ps4 doesnt fit the tv screen properly even though i've attempted to change the resolution in (Sound and Screen,Video Output Settings,Resolution) . I'm not sure whats wrong with it any help?
  3. I have restored my computer thinking the Roxio CD was somewhere when it wasn't. I was however able to find the cd sleeve. My product is registered to me and I was wondering if theirs any way I can get a download link for the software? Thank you
  4. Hello! I was wondering if at ANY time soon we will be able to hook this "livestreaming option" on Twitch, Youtube, and Justin.tv. I do most of my recording on Youtube. And alot of times do a lot of streaming on Youtube. In the next update of the software. I'm thinking that if you are NOT a partner. The software will detect that and allow you to register for a partner. You are able to choose 1 or 2 live streaming options. Depending on the specifications of your computer/internet. You will be able to record all 3 at the same time! So I am wondering. Will this be available soon?
  5. Well of cause by the title you can tell what im asking im wondering if us youtube gamers can get a intro because elgato systems have one and its nice but I really want one for my youtube channel because I use my Roxio a lot anyway hope we can get one my youtube is ImMattsbro if you want to see my gameplay
  6. Hello, So, my little cousin just purchased this and tried to set it up. However, it does not seem to be working. When I checked I believe everything is set up correctly as we are trying to record with HDMI. We have the HDMI cables plugged into the xbox and the tv, both of which lead to the GameCap. We also have it connected to the computer. However, whenever we start the 360 the tv flashes for a quick second before going to a blue screen. That is as far as we can go. The tv was saying before "no support" but that seems to have gone away. When I pull up the software under status it says "No signal". Is there something I'm missing here or what?
  7. My Roxio is installed properly and everything works perfectly fine on any other computer that I use, but on my new laptop it doesn't. I don't know the exact name of the laptop but I got it on Amazon and it was a refurbished laptop with Windows 7 and it has the right amount of space and the right screen resolution for the program. The problem is that when I open the program to record, everything is normal, but the second I hook it up to my Xbox 360 my ENTIRE computer screen (NOT just the preview screen) glitches out like crazy and flashes black. But once I X out of the program, it goes back to normal. Why is it doing this? It's really annoying not being able to record my gameplay and I have looked around online and nobody has the same problem. Also keep in mind that there is nothing wrong with any of the wiring or the Roxio itself, it is just happening on this one computer.
  8. Sound Issues

    I know there are tons of audio problems with the roxio non-hd version, however i havent encountered one like the one im having. The Roxio will record about the first second of audio, and then the audio signal goes dead from there, the video signal is fine. I've tried playing around with the audio levels on my computer, re-installing the software, unplugging and plugging the roxio back in, but nothing seems to work. Does anyone have any idea what it can be? please let me know.
  9. Hi, my name is Cathal I bought a roxio gamecap and it worked brilliantly until one day suddenly when i opened it and i got this message Message 1: "Runtime error ! Program... ram Files/ Roxio game capture/ videoUI/ VIdeoWaveGame1X.exe This application has requested the runtime to terminate it in an unusual way Please contact the applications support team for more information " Message 2: " Runtime Error ! Program: C/P... R6025 -pure vital function call " Message 3 " The exception unknown software exception (0x40000015) occurred in the application at location 0x60318c9a Click on OK to terminate the program " This is really bugging me as I do YouTube (http://www.youtube.com/user/cj493games) and I just got an new microphone and now I can't use it also i'm on my summer holidays and I don't have much to do Please help and fast
  10. I Cant Record :/

    Hi, so i got my game cap a while ago and My HDMI cables have just arrived. As I was putting them in (I have a Game cap HD pro btw) i couldn't record. I decided to take them out to record normally and it says I have no signal P.S as I have been typing this I am no longer able to open it. I went to take a screenshot so I loaded it up, hit capture and nothing has happened.
  11. So I have a problem, when i plug in my Roxio GameCap HD PRO, my computer dosent recognize it at all, the software was installed BEFORE i plugged it in. I've looked in device manager, and it is nowhere to be found, it lights up but the computer doesnt make it a device... PLEASE HELP!
  12. Can't Record?

    Right now I am using HDMI, I have everything setup correctly, but yet my roxio capture software says no signal in red, this happened after I repaired because of an earlier editing lag I had. I can see my xbox on my TV fine though....
  13. I have just gotten the Roxio Game Cap HD Pro in the mail and for seemingly no reason the software always claims to have been interrupted during installation. Ive done all the basics such as updating the installer, installing the direct x 9 redistributable, turning off antivirus and so forth and yet it continues to not install. im attatching the log and hopefully you can help me out. LogFile 13-03-09 17-06.zip
  14. ok folks, i'm just querying the possibilities which could be causing my i5-2300 Sandybridge Rig to reset itself almost immediately after i initiate the capture software on my Windows 7 PC.. this is a new problem which only started yesterday - but is happening EVERY time i attempt to get a cap screen up.. and it's getting VERY irritating Things that didn't work Reinstalling / Repairing Roxio HD Pro software - tried it System Restore back to 20th Jan dodgy USB connections - all secure and working normally Things that happened recently Of note is a recent AMD Catalyst update (13.11) which i did on Saturday which affects the GPU drivers, i haven't investigated this avenue yet but i'm thinking the timing coincidence of the update and this problem are worth investigation... Anyway here's my PC Specs i5-2300 @ 3467mhz (25C idle & 50C load) Asus P67-LE Motherboard XMS 2 x 4GB DDR3 @ 1600mhz Sapphire HD7770 Ghz 1GB (27-32C idle, 43C load) 800w PSU Windows 7 Ultimate 64 bit
  15. I got the Roxio GameCap HD Pro today and was so excited to try it out. It seems to work for capturing but nothing shows up in the preview window. I have it connected by HDMI cables for my Xbox 360, is it the way I connected them? Some help would be greatly appreciated.
  16. i stopped recording gameplay for a while, came back to try to record some new gameplay which i can record still but when i got to edit the video i click the edit and share button and nothing happens, i double click the button and up pops a message saying "the task you are attempting to initiate requires VideoWave, but it is already running in another users account on this machine" i do not have any other users on this computer. I tried the Ctrl alt Delete method and when to processes and click show all users processes and cant seem to find videowave running anywhere. saw that someone else posted the same problem a while ago just wondering if theres any other solutions?
×