Jump to content

Search the Community

Showing results for tags 'Green no signal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Posted Today, 04:49 PM I need help my Roxio game capture had pro is playing up I've had it for about 6 months and have had some problems but not major I stopped using it for about 5 month and 2 days ago I tried recording a video but it didn't seem to let me I tried recording on my Xbox one and hooked everything properly I even tried swapping the cables round and still no luck once I plugged everything in only the power light on the Roxio was lighting up the hdmi light wasn't lighting up neither was the other one I use hdmi and I opened the app and I couldn't click anything like the image shown it said no signal in green and I've tried repairing and uninstalling and reinstalling nothing seems to work and in device management it doesn't show up at all under sounds and game controllers I've tried looking for it else where but it wasn't there
  2. Hello, i got my Roxio Game Capture almost a year ago so unfortunately i do not think that it is possible to send a new one back so going to just lay it all down. My Computer fits the requirements of the software so i do not believe that this is an issue. I have read through many posts regarding the "Green no signal" which means that the GameCap isn't responding to the software. I have not found many posts regarding the Line 0 Position 1 script error and at some point i thought that it might just be something wrong with the product. Another issue is also related to the SP1 which i cannot update to because my directory cannot be found. I feel like i am overlooking something with this but i'm not too sure. I reinstalled without the Gamecap plugged in or firewall, Av etc. on, repaired the software, and i just feel like i have tried everything in the book. Is their something that i'm missing here or is it just the GameCap itself that has an issue?
  3. ngonline

    My Roxio Gamecap Hd Pro Wont Work

    I just got my Roxio HD PRO yesterday and the thing won't work. I had another one before that worked fine until I broke it lol. But the purple light comes on when I plug it in but the pass-through won't work and a green no signal light comes on. It does not show up in my device manager at all. Here are some screen caps of my device manager and capture window with the RGC plugged in to the computer.
×