Jump to content

Search the Community

Showing results for tags 'HD Prono signal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Calendars

  • Community Calendar

Found 1 result

  1. Hej, right now I finished my installation of the RGC HD Pro - after appr. 24 hours continuously! successfully! I just wanna tell you my experience (more sheer despair) I made installing the capture box. it may help you... 1. after 6 hours of trying hundreds (feeled) of different cable combinations, software installation and deinstallation I found a real EXTRAORDINARY error for my failure. search for the fault in the picture: thanks to the person who assembled this box !!! color blind? 2. if you use a component cable from the PS3 to your capture device AND another component cable from the box to the TV the signal passes through the capture device without connection the USB to the PC. so you can play without PC. 3. the video editor didn't work - dll error etc. I made a directX update at windows 8 (without switching off antivirus or firewall) and then it worked suddenly. 4. the last problem was the 1 second videos which is a topic in several threads here. I only could record with 576p. after a long search I found out that it was my LG monitor which was connected to my notebook. it has only a RGB connection to the NB and that's not compatible with the software. after disconnection the monitor it worked. I hope some of my hints can help you!!! ;-)) now it's nearly 7 o'clock in the morning. good luck and greetings from Austria!
×