Jump to content

Search the Community

Showing results for tags 'No Signal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 78 results

  1. Windows 10 on Chillblast OC used for video editing and photoshop cc / lightroom cc. Approx 7TB space available Software installed. Opens ok VHS player and cables checked via separate monitor Cables switched to Video Capture USB box, plugged into USB 2 (USB 3 also tried) No signal Ran win 10 update patch just in case, error message Roxio software not found Unplug USB and get BSOD with error message Bad Pool Header Stumped, help appreciated
  2. Tempzmodz

    My Roxio Hd Pro Keeps Disconnecting

    HI I REALLY NEED HELP WHENEVER I TRY TO RECORD OR WHEN EVERYTHING IS HOOKED UP I CAN SEE WHATS ON BOTH SCREENS BUT AT ANY RANDOM TIME IT DISCONNECTS FOR LIKE ON SECOND WHICH STOPS MY RECORDING AND SAYS NO SIGNAL THEN I HAVE TO EXIT THEN DO IT OVER AND OVER AGAIN AND ITS SO ANNOYING PLEASE HELP!
  3. Hello folks, I have an issue when i am trying to connect my game capture (HD PRO) card to PS4. For more details you can see it on that video in order to make it clear. http://rgho.st/private/8YVyMzBsP/6ffb2f7648771e6316432fa17eea7f91 Some times i can see clear image and sound but in a while it again disappears and "no signal" error arises. But hdmi cable is ok and video and sound work perfectly on my gaming monitor. I have tested it on three different laptops (Asus ROG JY751 - Windows 10, Sony Vaio (Windows 10), Asus (dont remember the exact model - Windows 7) and everywhere issue is reproducible. I have installed the 1.1 and 2.0, 2.1 driver packs but it has not solved the issue. How do you think is really it broken and should i ask return it or could it be fixed somehow? Thanks.
  4. PureTS

    No Signal On Tv

    I recently just bought a RGC HD Pro and set everything up correctly yet my tv isn't receiving signal from my xbox and the video in the roxio software is split and the bottom half of the video is on top and the top half is on bottom. Someone please help
  5. TheInvisiblePotato

    Roxio - No Signal + Black Screen On Xbox One

    So I wanted to record Xbox one gameplay, and once I got my roxio game capture hd pro, I plugged in the hdmi from the xbox one to the roxio, plugged in the usb power cable, and also the hdmi out to my tv but it does not show up. I tried using different hdmi cables and it still wont work. When i just use one hdmi from the xbox one to the tv it works fine, but when i plug it back to the roxio, it won't show up again. I don't really understand this tech stuff so please reply in easy english for me to understand
  6. korbyn

    Roxio Game Capture

    when i connect my roxio game capture to xbox one on the screen i have the output connected but comes up status no signal why is that
  7. ItsKhanny

    Green "no Signal"

    I've used the Roxio game capture before on other Pc's and this one, but I had to reinstall it and now it just says no signal. The spects are the same too. Please help.
  8. Hi. It's been nearly a year since I've purchased this and am unsatisfied but today I decided to try it out again after seeing a video to reverse the In and Out cables which... kind of worked. Everything is plugged in correctly(well, besides the reversal) but there's no signal. But if I click "Capture Screen", my xbox screen actually pops up in the display picture with movement and all with better quality than I've ever had before with no... mixing of colors or just extremely bad quality(which I had with the normal setup before). The catch is that when I hit "Capture Screen", it stays in the black and gray "pushed in" position and I can't do anything. The capture storage size does increase though but to close this, I have to go into Task Manager and end the task. The file is there in my library but won't go into the editor or any editor really. I have tried reinstalling with a new cable but that didn't solve anything. Here is a picture that I just found on google images of what my screen looked like before I tried any of this:
  9. RazgrizKnight

    Roxio Hd "no Signal" To Second Screen.

    So i have a 2 screen setup (AOC 23 inch screens, both of them) And they both do run. I'm using them right now for livestreaming through an Open Broadcast Program. The hookup i had going was the standard. Computer <--HDMI and power cable -- > Roxio <---HDMI to DVI-D ---> Second Screen (AOC 23 inch screens are DVI D or VGA, not HDMI so i needed to get a "X to Y" cable for it. i have both an "HDMI to VGA" and "HDMI to DVI-D" and tried both.... to no avail. The graphics card i use is an Nvidia 970 GTX GEForce graphics card if this involves anything since some programs have problems with Nvidia. Also it is an I7 - 4790 Intel quad core 3.6 GHz processor 16gb ram SSD hard drive w/ 1 TB storage. The light on the roxio shows up blue for the HDMI and a purple roxio arrow light to show power. when hooked up, but doesn't show signal to the screen. (It's almost like the signal is 'lost' upon contacting the Roxio to go to the second screen.) Can someone assist me in figuring out this problem? I bought this bloody thing back in December in preparation for this computer (a custom built gaming rig purchased for almost 2 grand) And figured Roxio would be perfect for it. This really bothers me
  10. HopliteTiger

    No Signal On Pc Capture Like Ps4 Hdcp Settings

    I am getting a problem like I first encountered with my PS4. The screen is flickering or giving no signal at all as my Roxio Game Capture Pro on my PC. It did the same thing on my PS4. I disabled the PS4 HDCP and the capture is great. I am just wondering if there is a setting on my PC that is preventing me from capturing. It was easy on the PS4 to find HDCP, but I can't seem to find the problem on my PC. I can stream PS3 and PS4, I am just having trouble streaming PC. I would like to capture, Guild Wars 2 and Elder Scrolls Online on my PC. Any help with this would be much appreciated. I have an Intel hd 4200 graphics card, it's 4000 series anyways. I have a Samsung series 5 Ultra laptop is the PC. Any help would be much appreciated. Thank you.
  11. Hello i really need some help here. I have a Roxio Game Capture that doesn't seem to be working. I have tried uninstalling it, then re-installing it. I have tried to repair the device, and i have even tried the update on the Roxio web page. Nothing seems to work. If you have any ideas or things i could try PLEASE PLEASE PLEASE let me know, I'm desperate to get this thing working again. Thanks and BTW I have a window 7- 64 bit computer
  12. Saad Drakee

    Issues Regarding " Capturing"

    Hi guys.It's my first time posting my issues regarding RGC HD PRO which I've been facing for a while now and they Only seem to be increasing as I often try to use my deivce for capturing.I purchased this device about 2 months ago and for the First month,it worked perfefctly fine allowing me to record gameplays without any issues.But then it started giving me some issues but they seemed to fix after I unplug and replug the device but now none of that works.The issues are " Capture deivce Has been lost","No signal" and before receiving these errors I hear a USB disconnection sound and then My laptop screen turns blue and it gives me this blue screen error" APC_INDEX_MISMATCH" or "KERNEL_SECURITY_CHECK_FAILURE". After restarting my PC and removing USB cable and reconnecting for like 8-9 times it let me capture for about 1 minute or 2 minute and then it start giving the same USB connection/disconnection sounds and blue sreen errors "APC_INDEX_MISMATCH" or " KERNEL_SECURITY_CHECK_FAILURE". I feel like I've wasted my money on the device and I'm disappointed. Some Points to consider: -All My cables are perfectly fine. -My software is also up-to-date. -I've already done proper repair,re-installing the software after uninstalling it. -All my USB drivers and windows drivers are up-to-date and I've checked it already before posting it. -As I get the errors,my TV screen turns black for 2 seconds and then it returns to normal and I hear the sound and see the gameplay on my TV screen perfectly fine and it let me continue to play but doesn't ever let me capture.Sometimes if it does,it only lasts for a maximum of about 2 minutes :l -I've already done lowering my video bitrate from 15,000 down to 11,000 kbps but it didn't help. -My laptop Specs are: Dell Inspiron 15,3000 series. 4 GB DDR3 Ram, Intel Core i3-4005U CPU @ 1.7GHz.(No. of cores=2,Logical processors=4),500GB Hard drive,Windows 8.1OS, 2x USB 2.0,1x USB 3.0 Port,Intel HD graphics 4400 integrated Intel HD Integrated Graphics, Intel HD 4400 Integrated- See more at: http://laptoping.com/specs/product/dell-inspiron-15-3000-3542/#sthash.lnm90LK2.dpuf -Videowave software works fine without any rendering or editing issues. -Only " Capturing software" is what that is giving me this problem. -I was able to capture gameplays perfectly fine in 720p,1080i,480p for the first three weeks after I purchased RGC HD PRO. After,I started getting these errors. Any help or fix would be greatly appreciated.Can I use any other software to capture my gameplay? Is it my laptop specs causing issues ? And if so why it didn't gave any such errors for the first three weeks?
  13. GamerBanditHD

    Red No Signal With Ps4 Please Help!

    I have my ps4 hdmi cable plugged into the input side of the HD Pro and the hdmi from the TV plugged into the output side. However when I plug the USB in and open the recording software my TV says no signal and the recording software shows a red no signal. I have my PS4 on 1080p and I have HDCP disabled and my TV is a LG 32 inch 1080p TV. What do I do to get it working? Also I have used the HD Pro for my Ps3 with component cables all year but it won't work for the PS4 with HDMI. What to do? My playstation has 2.03 update too.
  14. dmatlock

    Crashes

    My hd capture pro will launch and record fine, but when i select stop capture it starts acting up, goes to red no signal and most of the time crashes or freezes up when it dosent crash i have to unplug it from my pc to get the signal to come back and evey once in awhile when i do this it will crash my pc to the blue screen. just want to know how to stop it from going to no signal when i stop capture. It does record the video, but it a hassell to restart evey time i want to stop and start capturing. please help
  15. Slinky_Slink

    No Signal When Trying To Capture From My Wiiu

    So I've been looking around to see if this problem has a concrete solution somewhere else on the forums, but it doesn't appear to. As I've seen from other users, I'm unable to get my Roxio Game Capture HD to work with my WiiU. I have connected everything properly, as displayed in the diagram, with HDMI cables from the WiiU to the video input on the capture device, and another cable from the video output on the capture device to the TV, and lastly, the USB to my computer which is running the latest version of the capture software. My computer is running windows 7 with the latest updates, etc...etc... I have made sure to set the WiiU's display resolution to 1080p, and attempted all other resolution types (1080i, 720p, 480p) none of them worked or made a difference, still getting "No Signal". My TV is a Sony KDLW3000, not sure if this makes any sort of difference but I figured I'd put it out there. So what can I do to solve this problem? theoretically, there should be nothing wrong with the setup I'm using, soooooo, any suggestions? Thanks, -Slinky_Slink
  16. SeventeenthStar

    Staying On Hdmi Problem With Ps4

    Hey, first post! I'm having an issue with my Roxio Game Capture when I try to stream with my PS4. I set it up and in the first moment everything looks like it's gonna be great and it's connected when out of nowhere it switches to component cables and the screen in the program turns blue and it tells me "no signal." It even jumps back and forth from HDMI to component so it shows me what's playing on my PS4 for a moment before jumping back to the blue screen again. Sometimes it still says it's still on HDMI but still switches back and forth rapidly from "ready" to "no signal" Random info that may prove useful: I am 99% sure that I have everything connected properly. I've done loads of streams before, but have never attempted it with my PS4 until today. I am using HDMI cables, not component cables. My laptop is surprisingly heavy duty and has little to no problem streaming before. It's never gotten overheated or anything like that either. I have tried different HDMI cords to make sure they're not the problem. Thank you for any help!!!
  17. I've setup the Roxio inline with the xbox through HDMI and getting no signal at all. I tried plugging it into my sky+ box and the signal showed up straight away (obviously couldn't record as signal protected) and that was using the same HDMI cable as with the xbox. tried rebooting everything and plugging everything back in but still no signal. Also, have just noticed that its says Input: Component Status: No Signal. I'm unable to change the input further up as its greyed out but says HDMI in there.
  18. Poolio

    How To Capture Xbox One Gameplay

    Hey guys! After many trials and errors, I have finally figured out how to get your Xbox One to correctly be captured! I had problems with it ever since I got the Xbox One, and I have noticed many threads regarding the problem. Finally I have figured out a solution! I hope this thread helps! Note: I have had 2 different ways that have worked for me multiple times. The first has worked for me most times, while the second method works some times. Note 2: As soon as you open any video related app, the signal will go back to protected. Method 1 (Works Most Times): [1] Make sure everything is correctly plugged in, and make sure that your recording program says "Signal protected". [2] While the program is still open, and your Xbox One is turned on, hold the white power button on the console for 10 seconds [3] After 10 seconds, unplug the power cord from the back of the xbox. [4] Wait a few seconds, then plug the power cord back in, and turn your Xbox back on [5] On the program, switch the Input back to HDMI. The status should now say "Ready" and you should be able to capture or stream. Method 2 (This method has worked a few times) [1] Plug the Xbox directly to the HDMI slot in the back of your TV [2] Make sure your recorder is plugged into the computer. [3] Open the recording software and change the status to component. [4] Unplug the Xbox HDMi from the TV and plug it into the recorder, then plug the recorder into the same HDMI slot. [5] Switch the status on the software back th HDMi and it should say ready I will add a video shortly
  19. I had bought a Roxio Game Capture HD Pro and I wanted to see what was going on on the screen of my xBox 360 on my computer screen! But when I connected the HDMI cable in the Roxio GAME Capture HD Pro program, it said that it was ready to register, but now video was shown on the screen! Just a blue/black scree! What should I do? I had already reinstalled it many times and it never work! I have no idea on what to do! Please help me!
  20. I have an issue with my game cap card, I have had to buy a hdmi converter as i do not have component slots on my tv. Everything is plugged in correctly and my xbox works fine. The issue is with the capture program. The USB is recognised by my computer. However when i click on capture, the opened capture window says 'input: no input' and 'Status: No signal' i simply cannot figure out why this is. I have tried rebooting, reinstalling and repairing to no avail. I am unable to click on anything to change any options or settings. The Converter i have purchased is a 'Portta HDMI Converter'. The LED on the Converter also lights up and says it has signal. So everything must be wired correctly. I Just cannot get the capture to work in any way.
  21. Nifty Goose

    (Red) "no Signal"

    Hello, The Roxio Hd Pro is hooked up correctly and has worked before. Recently I got a new TV but when I tried to record new stuff I got a red no signal message on the status bar. I looked up some post on here and elsewhere. They all said to do a repair. So I did... Three times but with no results. I'm also not getting any signal to my TV. Thanks, Nifty
  22. Piccleman

    Working On One Xbox 360, Not The Other

    I have a few capture cards. Two xbox 360s. Have capture on both of them many times. Now suddenly only one is able to capture. The other one says No Signal, no matter what I try. It still works connected to a tv, and I've tried every connection that works on the other xbox. Even the same computer. Only thing I can think of is maybe a setting got changed on the one Xbox, because literally everything else works(cables, Roxio software, capture cards, computer) the only thing that isn't matching up is the xbox, and it has worked many times before as I said. Why am I suddenly getting no signal?
  23. Hello everyone. I've been browsing the forum for weeks trying to figure out what might be wrong with the device, but to no avail I've finally decided to ask you guys, and post my own topic. Okay, so I've had my device for a few months now, and it's not until fairly recently it's stopped working. Whenever I open the software and click "capture" I'm only left with a black screen, and the start capture button, live stream, and options button are all unavailable. Although their is nothing on the screen initially, if I move the quality bar up, a flickering jumbled screen shows up, and the red signal turns green, and the options, start capture, and the other options become available. However clicking on the options, or the start capture button results in the software crashing. It'll say "Roxio Media Capture" has stopped working. I've looked at the solutions from rebooting my PC, to the most common issue which is the "transcoder" thing showing up in the device manager. Regardless I'll post pictures and provide as much information as possible. It'd be great if I could get this device working again. The first picture is what looks like when first opening the video capture. The second picture is what it looks like with the slider all the way up. For some reason however when I PRTSC the recording screen shows up as black when in reality it's flickering, and you can barely make out what's there. The third picture is what happens after clicking "options" The fourth picture shows where the software is in the device manager. The last picture shows any additional information.
  24. Hello, This morning I received my card and after installing the disc and checking to see if it needed any new software I took to my Xbox360. Making sure via the sheet I wired it up correctly I connect the Television and Xbox360 together and turned both on, but was met with a black screen and a No Signal in the middle of the screen; at no point did the capture card light up. I turned both off and checked the cables to see if they where secure, I turned console and TV back on and was met with again the same screen and message. I took to YouTube to see if I was wiring up the Capture card correctly and I was, it was then I noticed that theirs was lighting up "Bright Blue". Curiosity to the better of me and I place the HDMI cable for the TV in the console end and immediately the red light glowed on the capture card so I placed the HDMI for the console in the TV end and turned on the console in hope that I'd been sent an oddity it glowed blue however to my disappointment I still received the black screen and again "No Signal" I am now lost on what to do? I'd really like this to work and I hope there is an easy solution, perhaps a PC based one? Can anybody help? Thank you
  25. flynncernoy

    Hdmi Problem

    I was using my roxio this morning on the xbox 360 when it suddenly crashed after i went to press stop capturing. When i rebooted my laptop it came up with a green no signal on the roxio software and the TV. Can someone please help me. Also now its coming up with a red no signal and on the tv it says check signal cable.
×