Jump to content

Search the Community

Showing results for tags 'No Video Signal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. I installed VHS to DVD 3 Plus on an ASUS Q200E laptop running Windows 10. I get No Video Signal. This is the initial install. It is the latest version of the software and the current Video Capture device, model HU3180E. I updated the software after installation. Other things I have done to resolve the problem: There were previous versions of Roxio software on the computer. I uninstalled all other Roxio software and any other video or audio capture software. I uninstalled any previous video capture device drivers. In the Device Manager screen, all Roxio devices are working properly and have the latest drivers. I have a video signal. The output of the VCR is split between the TV and the laptop so that I can monitor the signal on the TV as well as the laptop. The device is working properly. I have a Dell desktop with Roxio Creator NXT 3. The device works with the video capture app. Unfortunately, my TV and VCR are in another room, so I need the video capture capability on the laptop which I set up next to the VCR. Everything else seems to be working properly except that I get a No Video Signal message in VHS to DVD running on the laptop.
  2. Just purchased and installed Roxio Easy VHS to DVD 3 - Getting "No Video Signal" message. Tried all the solutions in the forums. Uninstalled both "Roxio Video Capture USB" from device manager Unplugged Roxio USB adapter Disabled Anti Virus Software Uninstalled (rebooted) and reinstalled "Roxio Easy VHS to DVD 3" software, rebooted Plugged in Roxio USB adapter. No luck. Still no Video Signal. Any ideas?
  3. I installed Roxio Easy VHS to DVD 5 Plus in October of 2016 and used it several times successfully. It stopped working recently and I've done everything I can think of to get it back up and running to no avail. I tried to repair. I uninstalled and reinstalled. Now that I've reinstalled it, the drivers don't show up in Device Manager. You name it, I've done it. Any advice? I'm extremely frustrated. Customer service does not exist for this product.
  4. Hello, I'm using Roxio Easy VHS to DVD 3 (not Plus). My problem is, whenever I am recording a tape from my VCR, there are usually short unrecorded sections in between recorded sections that may last up to 15 or more seconds on the tape itself. The Roxio program reads this as 'No Video Signal' which makes sense to me because it currently isn't reading anything. But what I don't really like is that, after a short time of reading 'No Video Signal', the program will automatically stop recording before the tape reaches the next section of the tape that has recordings on it. The tape continues playing in the VCR while the program has ended recording, and I have to rewind to the particular part in which the recording stopped. Even if I set the recording time to 2 hours, the recording will still stop whenever the program reads 'No Video Signal' for more than about 15 seconds. It would be much more convenient and less time consuming for me to record an entire tape all of the way through and then cut and trim the video file later. Is there a way to do this? Is this a common problem, or is it isolated and may be related to my particular VCR that I am using? Would I have to upgrade to the Plus version? I apologize if I am missing something obvious, but I haven't been able to figure this one out easily. Best Regards, Nick Suttell
  5. LaurenK29

    No Video Signal

    I just purchased this product. I installed it on my computer and then restarted my computer like it asked. I then plugged everything into the proper slots. I can see that the USB is pluged into my USB slot. But I can't go any further because its saying no video signal. I've attached a screen shot of the error. Please help me figure this out!! Thanks!
  6. I have transferred many videos from vhs to dvd using easy vhs to dvd 3 plus. Now all of a sudden I am getting "no video signal". I have not changed any settings or hardware. However, I am receiving sound. I have been trouble shooting everything I can think of.i.e. different vcr, different computer, different capture device. Nothing works, Forget talking to someone at Roxio. I have researched their knowledge base, but have not found any help. Any help you can give would be appreciated. MiMi9
  7. alba

    Easy Vhs To Dvd 3

    I have converted many tapes from my analog camcorder to DVD with this software in the first few weeks, now I am unable to have video Signal and record button does not lit. I only hear some sound but interrupted. PC Windows 7 - No changes made to computer. Uninstalled program and installed again. Disconnected and connected several times.. HELP! basic words please, I am not a geek... Thanks.
  8. I have been using 2.0.1 with reasonable results for three months but when I upgraded from os x 10.6.2 to 10.6.8 I only get a green screen. I get no video signal. I do however get sound. I have tried different dongles (also roxio vhs to dvd), different laptops (also running 10.6.8), different vhs players, different cables all to no avail. I am an experienced mac user and can only see this as a software issue. It is not possible that all the cables , all the dongles, all the laptops etc have simultaneoulsy developed the same issue. Please help if you have come across this issue and fixed it. screen shot.tiff
  9. So I've had the Easy VHS to DVD 3 Plus software for about a week now and I can't managed to get the software to pick up the signal, not just the video but the audio where as if I run the Sound Editor I can still get the Audio from my AV signal and I know it's not the device at fault because it works perfectly on my outdated (and out speced) laptop but wont work on my main system that has the capabilty of recording above 15 frames per second. As it stands I have gone through the process of Uninstalling the USB drivers and then the software to do a fresh reinstall after a restart. I tried getting more updated drivers and using 64 bit drivers but these still didnt work so I uninstalled them and gave it another fresh clean reinstall. I have another program that and pick up the USB device but similarly to above it will only pick up the audio and non of the video. I've gone through a few of the forum threads and tired them out with no avail. I've provided a picture of my device mangement to speed things up, maybe I've missed something with drivers or something else. If there is anything else you can think of please let me know.
  10. arnen

    No Video Signal

    My PC is a HP G5210sc with Windows7 64-bit. I have a problem with a Roxio Easy VHS to DVD 3 USB capture device: The video signal is not shown. I have disconnected everything except mouse and keyboard, and I have removed all hidden USB ports, but nothing helps. I have asked Roxio's support, but apparently they have no solution. Last time, I did this: 1. Unplugged the Roxio device 2. Turned off the Anti Virus and Windows Firewall, and inserted the Roxio Disc 3. Started installation and selected "repair" 4. Turned Anti Virus and Firewall back on. 5. Rebooted the PC 6. Started the Roxio program 7. Plugged in the Roxio USB device to the computer 8. The driver software was installed 9. The Roxio device was ready for use. Still no video signal. What can I do?
  11. I purchased Roxio VHS to DVD3 on January 8/13 from Best Buy to transfer our family vhs tapes. I have tried something new every day since, to try to get this program to work. For the first few days, every time I started the program it would shut the monitor down, the "ON" button would still be lit but no display. The only way to get the monitor back would be to hold the computer button in till the computer shut down. When I started up the computer again, all would be well. I thought it was a conflict, but a conflict with what. After a few days of this, and reading on your forums, I read that one conflict might be NERO so I uninstalled Roxio VHS to DVD and NERO, then reinstalled ROXIO again, but no change, monitor still shutting off display. Then I read that another possibility is my antivirus is conflicting, so after I uninstalled ROXIO again, I disabled NORTON, reinstalled ROXIO, then enabled my antivirus, and for a time my monitor would at least stay on. My last attempt at solving the problem was something I read about - checking Device Manager. After installing, from the internet, the drivers I was missing, I had video!! I was so happy, I fixed it ! ! I pressed record and ...... the monitor went dark. After working on this for the past week, and reading the forums, if it's one thing I have learned it's sad that since so many have had problems that there should be better instructions come with the program and better tech support. My next step is returning this program. Attached is my DXDIAG.txt DxDiag.txt
  12. If adjusting tracking doesn't help, what else can I try before just returning product? --- I have tried 2 different VCR players (both work fine hooked to 2 different TVS) ---- I have tried 3 different tapes - one is an almost new Disney tape The 2 VCRs only have S-Video connection from the DVD, not the VHS. Audio works fines, just "No Video Signal" for ROXIO Easy VHS to DVD3 Plus
×