Jump to content

Search the Community

Showing results for tags 'PS2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Calendars

  • Community Calendar

Found 6 results

  1. Hi Everyone, I recently got a RGC off Ebay. So far i've wasted a week trying to get it working and had 2 laptops blue screen or crash on me for reasons beyond me except it was when i plugged the device in. I decided to try it out on my desktop which is way above the minimum requirements. This time it installed without a hitch and I have both drivers: Now when i open the capture software, i am greeted with this screen: So far i'm getting a green no signal and a black screen - however I am now getting some crackly audio from the game. But I am stuck as to what i'm meant to do now. I can play the game fine on my TV on the component setting. Thanks edit: I played around with the settings, and i'm now getting "ready" however, it doesn't pick up any video.
  2. Weird Capturing Glitch?

    Last Night I got new Component cables for my Playstation 2, this was so that the Roxio HD would capture it in color. However when I started capturing, my TV screen was doing something weird, however the capture on my PC was perfectly fine. After this, I plugged the component cables directly into the television and it worked fine. I would really like to solve this problem as soon as possible. Thanks for the help if you offer any advice. Links to the photos below v v v v TV screen capture: https://drive.google.com/file/d/0B8tb-TcPln6KdjBtZ0lMNTBEUkxuRHVCMTY5ZVRZdGFyMnl3/view?usp=sharing Computer Screen Capture: https://drive.google.com/file/d/0B8tb-TcPln6KZ3hjZGJpLXJPNzJSYmJkRUJOOGw5VVp6ZC1J/view?usp=sharing
  3. Issues Capturing From Ps3 And Ps2

    Hello there. I hope it's alright to make a topic on this. I went through the posts and they seemed similar but I'm not entirely sure they're the exact same issues. I received a Roxio Game Capture HD PRO as a gift a couple of years ago. I remember I successfully had it working with my Playstation 2 because I had gotten some Devil May Cry footage. Time has passed since then and only recently did I decide to pull out the card again. Previously, I was using a Windows 7 laptop and, though the program seemed taxing, it got the job done. This time, I have a recently constructed Windows 10 desktop. Whenever I start the program while the PS3 is hooked up, the preview window shows picture and audio. However, when I hit capture it turns black and plays no sound. When I stop recording the program crashes. When I start with the PS2, the preview window only has audio for a brief moment, which it quickly cuts off. No picture ever shows and attempting to record crashes the program. I'm not sure what information you might need to help so I'll post what comes to mind for now. Roxio Installed from the disc and then all updates downloaded. Running as Administrator. Computer System Type: 64 bit Processor: Intel i7-5820k RAM: 16.0 GB Graphics Card: EVGA Geforce GTX 980 Hardware The gray component and audio wires are plugged into my tv. The black component cables plug into my PS3/PS2. The USB goes into my computer tower. Any help you can provide would be really appreciated! I've been trying to get this working for two days.
  4. New To The Roxio Hd Pro

    I have a component cable switch box for my wii , ps2, ps3 do you think i should be able to hook the switcher box to the Roxio and then the roxio to my tv ? I also own a wii u
  5. Playing Ps1 Games On Ps2 - No Tv Output.

    Yo yo, I've been using the HD Pro for a while now for the PS3, PS2 and it's working like an absloute charm.. until I tried a PS1 game in the PS2 today. I bought a used PS2 since my old one wouldn't read the discs and I wanted to go back in time. THE PROBLEM: Now the PS2 works with the game cap using component cables, it's absolutey fine in doing so. Today I've tried to play a PS1 game on the PS2 and record it with the Gamecap but for some reason, the moment the PS1 logo on the tv vanishes the screen flickers a few times then just goes blue. The Gamecap software plays preview audio and displays the PS1 footage fine, it even records it and produces useable files for editing but for some reason there is no TV output going on at all. I restarted the console and the TV output started working again all the way until the PS1 logo faded out, flicekred a few times then there was nothing being displayed on the TV and the software continued to work just fine. What on earth could be causing that? I can't think for the life of me why the software would work 100% with the footage but the hardware seems to stop giving me an output. I'm currently using a component in - HDMI out and I've had no problems until now. Any ideas?
  6. Picture Trouble...

    So I got a Roxio game capture HD pro for Christmas and ever since i tried setting it up i have been having problems... First: I am trying to record my PS2/PS3 i have tried and both have the same problem. the problem being that when i use: component -> device -> component -> TV the image on my TV come out very dark making it almost impossible to see what i'm doing when i play games but when i use: Component -> device -> HDMI -> TV the colouring is wrong. however in both cases on PC in the preview box it is completely normal. Second: I record a few levels of 'Crash bandicoot' from my ps2 and the video appears to shake and flicker(i dont know if this is because its an old game) but it only shakes when crash moves or there's an object that moves in the screen (it does not shake in the game only the video). Third: In the software when i go to the options the only resolution i can get is 576i, this is for my PS2 and PS3. i bought a set of speedlink component cables off of 'Play.com' to try to get a better quality video however i do not know how well this will work. Additional information: I am using an LG TV which is 720p I am using windows 8 on my PC the component cables i am using are: http://www.play.com/Games/PlayStation3/4-/3326138/557968176/Sony-PS3-Component-AV-Cable/ListingDetails.html if video/photos are needed i can provide. as a last thought if there is no way to fix any of these (which is very, very, very unlikely) is it possible to get a refund? Any help will be appreciated thanks in advance.
×