Jump to content

Search the Community

Showing results for tags 'Playstation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Calendars

  • Community Calendar

Found 6 results

  1. Weird Capturing Glitch?

    Last Night I got new Component cables for my Playstation 2, this was so that the Roxio HD would capture it in color. However when I started capturing, my TV screen was doing something weird, however the capture on my PC was perfectly fine. After this, I plugged the component cables directly into the television and it worked fine. I would really like to solve this problem as soon as possible. Thanks for the help if you offer any advice. Links to the photos below v v v v TV screen capture: https://drive.google.com/file/d/0B8tb-TcPln6KdjBtZ0lMNTBEUkxuRHVCMTY5ZVRZdGFyMnl3/view?usp=sharing Computer Screen Capture: https://drive.google.com/file/d/0B8tb-TcPln6KZ3hjZGJpLXJPNzJSYmJkRUJOOGw5VVp6ZC1J/view?usp=sharing
  2. Hi I have a huge problem for me with RGC which is the quality of preview is horrible when console is set on 576p, 720p or 1080i. First of all I didn't expected amazing full hd crystal clear quality but what I get is so weird it's like my PS3 cables are really bad but when I try them on tv it looks crystal clear even though those are cheap cables and it looks on tv great in 720p and 1080i. I tried with official software with SP2 and SP1 separately I also tried it with AmaRecTV and it also looks bad. I tried with AVI with Divx and I was playing around with video settings. The wierd part is it looks great in 576i or standard PAL as it says and it's fine but I already have EzCap with S-video at that's why I bought Roxio GameCap because a lot of games aren't properely displayed in standard PAL so it's like squished or they don't work in 16:9 so what I wanted is just excatly same quality as S-video but the console would be running in 720p that's it but it looks so bad I attatched some picture last one is in default settings. I can assure that there is nothing wrong with my PC specs: Intel Core i5 480M 2,67 GHz Nvidia Geforce GT540m 1GB 3 GB of RAM Windows 7 Ultimate SP1 64 Bit Than I tried reinstalling and installing software but that didn't helped I tried plugging cables from Component video in to component video out but that's didn't helped I know that there is an issue with Audio cables so I unplugged them and ghosting partially dissapeared but it still looks horrible my setup is that I only have it connected on USB and cables are only from console I don't have TV in my room so I want to play them on PC same way as I played on EzCap but I can't because of the quality There is ghosting it looks fuzzy it's just so bad and I don't know what to do because I bought it used there is no warranty and I just have no money to buy expensive component cables just to test if that would help which I doubt here is recording example in Avi https://www.youtube....h?v=wKj69MlUyvc and here is another with DivX https://www.youtube....h?v=QKYMwFZd4PQ I don't know what to expect maybe I'm missing something maybe there are some improved drivers I really don't know but please help me
  3. Ps4 Recording Issue?

    Hello. With the new update on the PS4 allowing users to record using their capture devices, I jumped straight into it. But I have ran in a reoccurring issue where in the beginning of the video, it glitches out and doesn't show anything. It is just black (Here is an example: starting at 1:05). I went into the roxio editing software (which crashes a lot) and edited it in there and it is gone, but I really don't enjoy using that editing software. Is there a way around this or do I have to deal with it? Any help is appreciated.
  4. Ps2 - Dark Image

    Ok so when I have a 'Roxio Game capture HD pro' and I have some Playstation component cables. http://goo.gl/JeibS7 - the cables I use My PS3 setup is as follows: Playstation 3 --> Component cables (input) --> Roxio --> HDMI (output) --> HDMI switch box (output) --> Monitor/TV My PS2 setup is: Playstation 2 --> Component cables (input) --> Roxio --> Component cables (output) --> TV With the PS2 setup the image comes out very dark (image attached). I have also attempted to output in HDMI which does not output a dark image but a box appears in the middle of the screen (also attached as an image). If I connect the PS2 directly to the TV through component it works with full colour, and I can also output my PS3 through component (through the Roxio device) and have no problems it is only when I attempt to output the PS2 does it go dark. Notes: In the Roxio software the PS2 image comes out in full colour. I have also tried it without the switch box but i get the same result (box appears). I have also tried to try HDMI --> TV, but i get a purple image. I have also tried to fix the image using my TVs setting but I can't fix it.
  5. I recently bought a component cable to use my roxio on the ps3, the PS3 doesn't recognise it. What am I doing wrong? The TV just goes blank.........
  6. I've come to the sad but apparently true conclusion that Toast 11 cannot properly create BluRay disks with menu that will generally play on set top players. Pioneer Elite BDP-05 (1.73 Firmware, the latest), Denon play at Mom's place; just give me a black menu screen with a red dot where the menu items are supposed to be - no back ground, no text. If I remember the menu structure, I can sort of navigate and press play. On a fully updated PS 3, the menus show up and seems to work. But if you have many chapters (which clever generated names like 1, 2, 3 ... and you can't change them in Toast!), navigation is a bear: to get from page 2 of chapters to page 3, you have to got through all of them to get to the forward button. Since you have no control over button navigation, that's not nice. On the Pioneer 05, my first disk actually crashed the player: it froze up, after playing the last chapter of the video (used chapter advance to get to chapter 25). Required power cycle of the pioneer. No commercial BRD has ever done that! My conclusion is that Toast is now actually its namesake: toast. I've been a toast user since back in the old Nubus days with ProTools to burn CDs. I think my options now are DVD Studio Pro for DVDs on Mac, and to use Bootcamp or Parallels to run Windows 7 and DVD Architect Studio from Sony for BR authoring and burning. (wish I had either a rotten tomato or rotten apple icon to display here)
×