Jump to content

Search the Community

Showing results for tags 'Preview'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 18 results

  1. cra2ymonkey1

    Preview Screen Out Of Sync?

    Hi i am wondering is the preview screen (the video of what u are recording on your pc screen) is it meant to be out of sync with whats happening on your tv screen? i am wondering because sometimes you hear my tv screen when i am recording but if the preview screen is not out of sync i could just mute the tv and hear the audio from the roxio! I hope i explained it ok for you guys :-)
  2. So I was editing in videowave and en error popped up which made the preview blank and the play/fast forward, etc. controls stop working. If I try to edit anything it says "'Could not create the renderer object. This might be caused by DirectX 9.0 not being installed or the display adapter not fully supporting DirectX 9.0". and if I try to export the project it says "cannot render graph". I've tried copying it into a new production and it says there are unrecognizable video files. I've changed the rendering to software and downloaded directx 9 (I already had the latest version). I don't know anything about computers so if it's a complicated fix don't bother explaining. Also this could all be better if I could go back before my last save if anyone knows how to do that. Thanks.
  3. Okay So I am back LoL and I have a new issue that had begun after re-installing the video editing software. The issue is irritating and hard to explain so bear with me on this but whenever I launch the Video Capture screen and try to capture gameplay it only loads up 2 seconds even though I captured for a good 8 minutes plus when I launch the capture window the preview screen has these rainbow colored bars that run across the screen they look like the ones that would be for an emergency broadcast if you know what I'm talking about..? So any help to get this issue solved would be very much appreciated. (Issue source THEORY: Maybe the Software I re-installed was corrupted? or something?)
  4. (Creator Pro 2011) My movie preview hangs up at the text box for a couple of seconds as the indicator reaches it. The audio continues but the visual and text stop and then jumps to the place it should be after a couple of seconds. The text is scrolling text but it does it no matter the setting. It is also at a dissolve transition point but I've played with that with no results. It so upsetting because it's the ending credits "B-roll" and the last element of the video. The needle indicator hangs as well as the counter. I have a: Gateway, DX4822, Pentium Dual-Core CPU E5300 @ 2.60GHz each. 6.00 GB of ram, NVIDIA GeForce GT 610 Video Card with 1 GB of DDR3 ram, 834 GB HHD free .
  5. Big-Jim1

    Toast 11.2 Audio Preview Bug

    I have just upgraded to Mavericks 10.9.1 and installed the Toast 11.2 (3175) update. When I use the media browser I've noticed that when you preview audio files they will not play. In Toast 11.1 you got a ql manager window pop up and the audio played. In Toast 11.2 a small window pops up but it is blank and no audio plays. I have noticed that video files play okay. I have included a screenshot of what happens. I have tested 11.2 on a clean install of Mavericks 10.9.1 and Mountain Lion 10.8.5 and the same thing happened. I was just wondering if anyone else was having the same problem. I still have the 11.1 (1067) update on my computer. I was wondering if I installed this would it downgrade 11.2 to 11.1 okay or would it lead to problems. I also have the 11.1 application on another computer. If I moved the 11.2 one on Mavericks to trash and installed that would that work better. Many thanks for your help.
  6. Hello, when I go to start up Roxio and record gameplay the preview screen is a black-ish Purple but when I click record and watch the video everything looks perfect its just the preview screen im using wondows 8 and ive had problems with my Roxio since the first day ive had it please help! Heres a screen shot of what it looks like http://imgur.com/3pZ30Pa
  7. Hi, I just myself the Roxio Game Capture HD PRO and having some issues with using the software. 1. On the preview screen on capture the color is all green and distorted; however, it doesn't show up when I review the video. 2. When recording I notice lag during the game play from my screen to my game capture. My labtops specs: -intel core i7-2630QM 2Ghz -Ram 16GB -NVIDIA GeForce GTX 560M -I am pretty sure I updated everything Please someone help me resolve these issues.
  8. CaptainFast

    Odd Preview Problem

    So in the picture below I have a very strange preview issue while editing, the video plays at like half speed, very glitchy and always has those weird lines. But after exporting it the actual video is perfectly normal. Any help with this issue?
  9. blakehenson

    Purple/black Preview Screen

    So for the first day that I had my Roxio GameCapture HD Pro, it was working perfectly. It worked all through the night until about 11 pm pst. I went to bed that night and got up in the morning, looking forward to another great day. Everything was working perfectly, then when I went to run the Capture part of the Roxio software, everything was working besides the preview screen. The signal is good, all of the settings are correct, the only problem is that when I capture the gameplay, all of the audio is there, the video and preview screen are black though. The game is working correctly on the TV, it's just the capture card isn't working properly. Help please!
  10. Learning Music Disc Creator NXT in a hurry (party next week). I come from Roxio EMC 7, after upgrading to a Windows 7 PC. I need a place to input the duration of the overlap I'm creating between two songs. Cannot tell from support documentation. I see the numerical input field next to the Transition type, but all I can do is zero a gap or increase it. I have chosen the "Overlap with previous track" selection to the left of the time adjustment, but cannot hear the overlap with the previous song. I can only hear the beginning of the present song. I tried entering a negative number, which I thought was a pretty sensible guess. No soap. Numerical entry field just discards the minus sign, and we're back to a gap. Note, in this case, I don't even need Roxio to fade out or fade in. The first song fades beautifully on its own, and the second song starts abruptly. I JUST want the second song to start while I can hear the first song fading away. Any help would be appreciated. Regards to all, Lew.
  11. QuantumTyme

    Blue Preview Screen While Using Component

    So on my Roxio Game cap HD Pro screen to capture as component, the preview is blue. I can hear game sound but can't see the game. Any help?
  12. Recently I tried recording again with my Roxio Game Capture. I hadn't done so in a while due to personal reasons and I wanted to make some more content for my youtube channel. Unfortunately this I what I was greeted with when I turned it on: http://gyazo.com/36b4f19f0448de49b76364871d1d64b0 It never used to do this and I don't know why it is now. When I hit start capture it still records but the recordings will be just as flickery as the preview screen and will also play at several times normal speed. Any suggestions?
  13. Hey guys, I just recently bought my Roxio Game Capture Standard Edition, and my friend and I were planning to use it for videos on our YouTube channel. So the other day we set it up and decided to run a test capture. We started up Black Ops 2, and started the capture, and it went for about 3:00 of in-game play against bots and whatnot. Then we went to the preview and wanted to see how the quality was. The NORMALLY deep voices of a 20-year old man saying "Enemy UAV Inbound" and stuff sounded like a 8-year old child who hadn't hit puberty yet. Actually, it sounded more sped up than altered, so like 2x or something, but the video playback was going second by second like normal time would. Also, we noticed that whenever he would shoot, no sound would come out until 5 seconds later or before, I'm not too sure because there was a lot of guns shooting. Bottom line, it was off by a lot. Does anyone know how to fix these problems??
  14. ohBLAST

    Rainbow Lines On Preview Screen

    I have had my roxio for a few months and it has worked fine until now and it has just came up with these lines and I have tried everything to get them off and I would like some help please Thanks and there is a picture below
  15. smilesºÜº

    Conversion Of .mts For Ipad

    I am learning Toast 11 Titanium for Mac from a video tutorial and while following along, I notice that in the tutorial, there's a Player Setup dialog, and in there is a Preview Options pane. I cannot find the Preview Options pane for my program. Am I missing something? Thanks for any help you can give.
  16. I got the Roxio GameCap HD Pro today and was so excited to try it out. It seems to work for capturing but nothing shows up in the preview window. I have it connected by HDMI cables for my Xbox 360, is it the way I connected them? Some help would be greatly appreciated.
  17. There are 2 videos that show in the video thumbnail area at the bottom right of the screen (see the image) that I can not remove. If I right click and choose reveal in finder, the 2 vids are there. If I delete them, they reappear in less than a second. In Preferences I have tried Storage> Delete Converted items> when Toast quits, after recoding, after 1 week, and the files remain there. Also, the date shown under these 2 thumbnails is always updated to the current time and date. How do I get rid of these?
  18. Nerdy-N-Proud

    Preview Is Unlike The Export

    I am fairly new to Easy VHS to DVD 3 Plus. When I record from my VCR I sometimes see the weird diagonal lines at the top. I use the "tracking" on my VCR to get rid of these lines. I then preview my recording before I go to export. During this preview there are no lines; the quality is perfect. When I export, however, the annoying lines end up in the final product. I have tried it in low quality, medium quality, and high quality, all having the same result. I do not think it is my VCR because I am getting a nice result in my preview, but I could be wrong. Does anyone know what is causing this and how I may fix it? Attached are snapshots of what I see with the preview and what I see with the export. I thank you in advance.
×