Jump to content

Search the Community

Showing results for tags 'Roxio GameCap Pro HD'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. After installing the software onto my new PC the option to render my exporting files in AVCHD 1920x1080/60p option is missing and the list of codecs overall is much smaller. I downloaded SP2 and tried several things but the list is the same. What do I need to get this option back?
  2. The Resolution is correct and everything I have my computer running an HDMI out into the Gamecap and then into my monitor with the other end like normal and the USB in my laptop now if I remove the Gamecap and just use 1 HDMI cable it works fine through HDMI and I have also Set it up the same way on my brothers computer (whIch is about a 1000$ pc) and it works. So could this be because my Graphics card is not pushing hard enough through the HDMI or that the card is messing with the signal? please help and yes i realize i spelled of wrong sorry!
×