Jump to content

Search the Community

Showing results for tags 'USB Video Capture device'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Well back again. Have uninstalled my Roxio NT2 Pro using Revo as suggested but after reinstallation have same problem. After running capture "Video Wave" for a while the audio begins to echo (best description). Have used both my USB 2 and USB 3 ports. Am runnin an HP computer with windows 8.1 Pro (had same problem with 8 Pro) with 8 GB memory, a quad processor, 64 bit system. Have also had a problem with program stopping and restarting capture with no intervention on my part. Seems I have eliminated everything but my Video capture device (Roxio UB3 15E). Also after reinstallation none of the desktop icons showed up. I have been able to find and make shortcuts for everything but the ROXIO Suite "Big R" icon. HELP!
×