Jump to content

Search the Community

Showing results for tags 'bad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Lucid2435

    Degraded Quality

    Ok so I have a Roxio HD Pro and I use it with my PS4 to record and live stream. I put my HDMI from my PS4, to my Roxio, then HDMI from Roxio, to my monitor. My problem is that the quality is not good compared to just HDMI from PS4 to monitor. I go to my video settings on PS4 and choose 1080p, but next to it it says "1080p(Unsupported)" It says that for every video option. On my PC, I go to the Roxio application and make it 1080p with the bitrate at 15000 and .mp4 format My PC specs are the following : i5 6600k @ 4.4GHZ 16GB DDR4 2800MHZ GTX 770 Samsung 850 PRO 256GB SSD 1TB Seagate HDD If someone could help me out with this issue, it would be much appreciated! Thanks!
  2. Hi I have a huge problem for me with RGC which is the quality of preview is horrible when console is set on 576p, 720p or 1080i. First of all I didn't expected amazing full hd crystal clear quality but what I get is so weird it's like my PS3 cables are really bad but when I try them on tv it looks crystal clear even though those are cheap cables and it looks on tv great in 720p and 1080i. I tried with official software with SP2 and SP1 separately I also tried it with AmaRecTV and it also looks bad. I tried with AVI with Divx and I was playing around with video settings. The wierd part is it looks great in 576i or standard PAL as it says and it's fine but I already have EzCap with S-video at that's why I bought Roxio GameCap because a lot of games aren't properely displayed in standard PAL so it's like squished or they don't work in 16:9 so what I wanted is just excatly same quality as S-video but the console would be running in 720p that's it but it looks so bad I attatched some picture last one is in default settings. I can assure that there is nothing wrong with my PC specs: Intel Core i5 480M 2,67 GHz Nvidia Geforce GT540m 1GB 3 GB of RAM Windows 7 Ultimate SP1 64 Bit Than I tried reinstalling and installing software but that didn't helped I tried plugging cables from Component video in to component video out but that's didn't helped I know that there is an issue with Audio cables so I unplugged them and ghosting partially dissapeared but it still looks horrible my setup is that I only have it connected on USB and cables are only from console I don't have TV in my room so I want to play them on PC same way as I played on EzCap but I can't because of the quality There is ghosting it looks fuzzy it's just so bad and I don't know what to do because I bought it used there is no warranty and I just have no money to buy expensive component cables just to test if that would help which I doubt here is recording example in Avi https://www.youtube....h?v=wKj69MlUyvc and here is another with DivX https://www.youtube....h?v=QKYMwFZd4PQ I don't know what to expect maybe I'm missing something maybe there are some improved drivers I really don't know but please help me
  3. Hi, I bought the Roxio Game Capture so time ago and it worked for a couple of videos. But all of the sudden it came up with a green "No Signal". And after searching on google, I found no help. So I decided to make a forum post (which I'm doing now). As previously mentioned I get a green "No Signal" and a black screen in the recording area, and when I start the recording the program does not respond for a few seconds and then the display flickers with an unstable image and wont let me stop the recording. I have attatched a picture and hope it can help in resolving the problem. Cheers, Lasse
  4. So it appears I loose quality from the raw video to putting it into Videowave. I've tried to google and searching around for a solution but I don't see anything. So when I record (Anything, using Video capture for the Xbox, or something I recorded with fraps) I put it into Videowave and I seem to lose some quality. I play the raw video in Windows media player and it's at a decent quality, but when I put it into video wave everything is a little more blurry and hard to make out. Some text is blurry, and you can't see some details. I also put the video(s) into Camtasia Studio 8 and the quality was as good as the raw video, so it seems to be a Videowave problem. Is there anyway to fix this? A setting? Something? If you need an example I can put a couple videos, one raw and one from videowave.
  5. When I post my gameplay to YouTube there is a green line at the bottom of my screen and ive tried everything I know of to get rid of it. it doesn't show up in Roxio GC program, just when I post it on YouTube. any help is appreciated.
  6. mrmaxo3000

    Really Bad Quality When Capturing

    Hi there! A couple of days ago I bought a Roxio Game Capture HD PRO and after connecting it with 1080p HDMI cables to my computer and capturing, I always get a really poor quality capture, and sometimes getting the picture really bad for a sec as seen in the photo. Ohh and also I edit with Final Cut Pro X after transferring the video to my Mac (but the bad quality was apparent before transfer). I would really appreciate some help with getting the quality of the capture as it should be. Here are my laptop specs, roxio settings, and screenshots of capture...
  7. Please help I have tried configuring all options and my recording is always fuzzy or scratchy looking! (picture of what it looks like below)
×