Jump to content

Search the Community

Showing results for tags 'button'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Calendars

  • Community Calendar

Found 5 results

  1. I just installed my Roxio HD Pro to my computer abd have my input HDMI cable on my computer, and output HDMI cable on my T.V., the circle on the hardware lights up purple and the HDMI notch is also lit up purple. My desktop is showing up on my Tv screen but when I click on the PC Capture button on my software, nothing happens. All of the other buttons work such as Console Capture, and Edit & Share. I also notice that my TV isn't showing the whole screen, it cuts off the edges, and only records things i drag off the edge of the screen (To the right). If i could get someone like a Guru to answer those problem it would be great. Thanks
  2. Hy Roxio Forum, I have a question concering the chapter function of DVDit Pro HD for a Blu-ray project. I have a one our long movie with some chapter marks spread over the timeline of the movie. It is a documentary in which the chapters do NOT thematically connect to each other. I have a "Play Movie" button, which plays the movie with all chapters. In addition, I would like to have chapter buttons, that ONLY plays the CHOSEN chapter and then jumps back to the menu which chosen chapter highlighted. Is it possible with DVD it Pro HD to create such an "play only one chapter of the timeline" action? If I create a playlist for example starting witch chapter 3, he continues playing chapter 4, 5, 6... But I want him to stop at the end of chapter 3 and jump back. The only work around for me that I can see is, split my main movie in editing in separet films, one film for each chapter. But it is time consuming and I dont know if DVD it Pro can connect the segments in a playlist without frame dropping, Sound drop outs or interruption for the "Play all" function. Thanks for your help and greetings from Germany, Maik
  3. Alright, so when I go to record anything whether it be WiiU, Wii, or Xbox360 there is a major problem: there is a major lag (about 4 seconds) between what's actually happening on the console and what's happening in the roxio capture window. For example, when playing Call of Duty Black Ops 2 Zombies, when I hit "A" to jump, it doesn't register on the screen until about 4 seconds later. This problem is not restricted to the 360 however, it also happens when recording on Wii and WiiU. Any help would be appreciated. I'm going to leave a picture of my computer's system properties here in case anyone has any questions pertaining to them http://gyazo.com/63017f0faf052923a023c6b6838c6b71
  4. Hi There! I am having a problem getting my desktop photoshows to appear on my member page.. I checked the filed size (22Meg), checked my membership status (premium), checked login information (stored - doesn't ask me to input it ) used the "Post to my member page" button to no avail. I have posted one back in June with no problems (approx. same size file)... Did something change that I am missing??? Any help would be greatly appreciated! Thanx!!
  5. THIS IS SOLVED Hello. Whenever I Open LaunchPad It Works Fine. Then, I Press The Blue 'Capture' Button. After That It Just Stays Like This (When The USB Isn't Plugged In) : (When The USB Is Plugged In) : I've tried the new update, I've tried not using the new update, I've tried re-plugging in all of the cables, I've tried using a different USB port. I've Used Roxio And It's Worked Before, But It Just Randomly Started To Do This. PLEASE HELP!
×