Jump to content

Search the Community

Showing results for tags 'capture device has been lost'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Saad Drakee

    Issues Regarding " Capturing"

    Hi guys.It's my first time posting my issues regarding RGC HD PRO which I've been facing for a while now and they Only seem to be increasing as I often try to use my deivce for capturing.I purchased this device about 2 months ago and for the First month,it worked perfefctly fine allowing me to record gameplays without any issues.But then it started giving me some issues but they seemed to fix after I unplug and replug the device but now none of that works.The issues are " Capture deivce Has been lost","No signal" and before receiving these errors I hear a USB disconnection sound and then My laptop screen turns blue and it gives me this blue screen error" APC_INDEX_MISMATCH" or "KERNEL_SECURITY_CHECK_FAILURE". After restarting my PC and removing USB cable and reconnecting for like 8-9 times it let me capture for about 1 minute or 2 minute and then it start giving the same USB connection/disconnection sounds and blue sreen errors "APC_INDEX_MISMATCH" or " KERNEL_SECURITY_CHECK_FAILURE". I feel like I've wasted my money on the device and I'm disappointed. Some Points to consider: -All My cables are perfectly fine. -My software is also up-to-date. -I've already done proper repair,re-installing the software after uninstalling it. -All my USB drivers and windows drivers are up-to-date and I've checked it already before posting it. -As I get the errors,my TV screen turns black for 2 seconds and then it returns to normal and I hear the sound and see the gameplay on my TV screen perfectly fine and it let me continue to play but doesn't ever let me capture.Sometimes if it does,it only lasts for a maximum of about 2 minutes :l -I've already done lowering my video bitrate from 15,000 down to 11,000 kbps but it didn't help. -My laptop Specs are: Dell Inspiron 15,3000 series. 4 GB DDR3 Ram, Intel Core i3-4005U CPU @ 1.7GHz.(No. of cores=2,Logical processors=4),500GB Hard drive,Windows 8.1OS, 2x USB 2.0,1x USB 3.0 Port,Intel HD graphics 4400 integrated Intel HD Integrated Graphics, Intel HD 4400 Integrated- See more at: http://laptoping.com/specs/product/dell-inspiron-15-3000-3542/#sthash.lnm90LK2.dpuf -Videowave software works fine without any rendering or editing issues. -Only " Capturing software" is what that is giving me this problem. -I was able to capture gameplays perfectly fine in 720p,1080i,480p for the first three weeks after I purchased RGC HD PRO. After,I started getting these errors. Any help or fix would be greatly appreciated.Can I use any other software to capture my gameplay? Is it my laptop specs causing issues ? And if so why it didn't gave any such errors for the first three weeks?
  2. MacXGaming

    Capture Device Has Been Lost

    Hi When i start Roxio Capture software its popup with: Capture Device has been lost And it works 2 days ago. I have tryed to reinstall the software without help. Anything i can do?
×