Jump to content

Search the Community

Showing results for tags 'export'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 21 results

  1. Hello! I've been using Roxio for many years, and just purchased NXT5 a few days ago. I created a Videowave project using .MOV files, and when I tried to export the project (in several different formats), they all had the same issue - the audio didn't sync with some of the shorter video clips in my project - it was delayed. The playback, however, on the preview screen in the Videowave project editor has perfect audio. Any ideas? Thank you, Dominique.
  2. After installing the software onto my new PC the option to render my exporting files in AVCHD 1920x1080/60p option is missing and the list of codecs overall is much smaller. I downloaded SP2 and tried several things but the list is the same. What do I need to get this option back?
  3. Hi, I've captured and authored some footage in Final Cut Pro at 25fps. I'm in the UK and 25fps matches up to the PAL standard. Anyway, after editing everything, I'm now ready to burn this to a blu ray to try and preserve as much quality of the footage as possible. I exported a master file (.mov) from Final Cut Pro and loaded this in to Toast Pro 14, and set it off burning. I then tested the Blu Ray disc in my PS4 and there appears to be an issue relating to the frame rate. It seems like the footage has been slightly sped up, so I can assume that Toast has re-encoded the .mov file and increased the frame rate. I have tried to set the custom encoding options and set 're-encode' to 'never', however it just re-encodes the file anyway. Can anyone advise a way that I can keep my footage at 25fps and burn on to a blu ray disc? Thanks
  4. Since the update i cant find a good quality for me to export my videos from 1080p
  5. After editing a video, I click OUTPUT, then EXPORT AS, filling in the blanks. I then click CREATE VIDEO. Another pop up shows the size, time length, etc of the project. The progress indicator never starts. Then, one of two things happens: after a short interval, a message pops up "cannot render" the project (or something like that) OR nothing at all happens (no pop up,en). Now what?
  6. markgrant

    Export To Flash Drive?

    I want my annual Mix CD to become an annual Mix Drive. Lots of individual audio files. • Using Toast 12, can I export these audio files to a flash drive (so that both Mac and PC people can read them)? • Is there any way to create a nice menu on the drive instead of just having a plain folder containing the song files? Thank you.
  7. Application seems to work fine until I try to export to computer (regardless of format). It will run for 5 min and get 10% complete then crashes and provided the "unknown error. Application will close at this time". It writes the file in WMV format but it is not the complete video. It did work once but I think it was a fluke. Is there a setting or process I need to follow that is not documented? Thanks for your help
  8. Turboteo1107

    Export Rendering Issue

    when I try to export my video, the render window does not load at all, no matter how long I wait. there is no progress when loading, and no video quality will work. I didn't change any settings and I have successfully converted videos to high quality mp4s on my windows 8. is there something i'm missing?
  9. Hello, I have created a production comprised from several video clips (volleyball games - each set is a separate file, so I add in all of the sets from one game for each production). The production includes text effects, such as a scoreboard, which I have placed within the internal tracks of the various video clips. I create these videos for the coaches for game review and for highlight video, and they are posted on YouTube for those purposes. My video camera films at 1280x720p HD. I have tried using the "Upload to YouTube" method in Output. However, this method does not keep the 720p HD quality and it ends up on YouTube NOT in HD. So I have been trying to figure out what settings I need to configure to output the production to an HD 720p .mp4 file compatible with my original video that I can then upload to YouTube. However, none of the options within Output are the same as my original files. For example, if I were to create a new production with just one of my video clips (as opposed to adding several clips into one production), I will get a "Same as Original" option in Output. However, this option is gone when I try to output the productions I've created that contain multiple clips (all of the clips are from my video camera listed above). What it's defaulting to when I open Output is "iPad 720p." When I create a file using that, I get skips and jumps in the video. What do I need to do to output my productions so the quality is the same as my original files? Thanks, Schobin
  10. JohnnyGs

    Error When Rendering

    i get an error pop up " error has occurred during rendering" and "Error file has successfully completed" its frustrating its my second day with this Roxio hd pro cap card. i need help
  11. CaptureNoob

    Sluggish Editing In Videowave

    I'm having a few issues editing videos with the videowave. This is my first time doing video editing of any kind and I'm not the most knowledgeable person when it comes to laptop hardware and things of that nature. The problem is when I try to split the video, videowave stops responding for a minute or so and I have to wait for it to be responsive again. The file that I'm trying to edit is very large so I'm guessing that that might be the issue (the file size is 7.63 GB). Looking at the system requirements, I thought that my laptop met them. I just want to know if I'm doing anything wrong.
  12. I'm experiencing some problems. A few months ago I posted some video's to test my video quality of my Roxio game Capture HD Pro to make it work in 1080i. It worked and I was excited to post allot more video's on Youtube. Then I put the capture card away since I didn't have time for it. Then today I reopened it because I wanted to make sure if I still remember how it works and everything. I captured in 1080i on 15000 Kbps. When I was done editing it I exported it in a wma file. When I logged into my youtube account and pressed upload the video couldn't be uploaded because it failed to process due to the fact the video wasn't in the right format. It was in Dmsm which the default file. I don't know why it didn't work I tried many things to make it work. The settings were exactly the same I had from a few months ago when it uploaded onto youtube with no problem. I tried to change the settings and the format I was exporting it. I tried different browsers like internet explorer, chrome, firefox, to see if it would work on them and I also tried uploading the video's to different accounts. Then I uninstalled and installed my Roxio game capture card hd pro program again and it STILL DIDN'T WORK!!!!. I give up if this is the type of problems i'm having after spending 120 dollars on this thing then it is a complete waste of money and I want my money back. Please help.
  13. I need help today, let me explain real quick. I have a competition to go to next week, we're leaving early Sunday morning. Tomorrow is the final day I can actually really work on this music for the competition. No, I haven't procrastinated, as I have the editing completely done in Roxio Videowave. Thing is, I'm now trying to export the video (that contains the music) so that I can use next week. I have cut and edited the music (2 songs to be exact) with some fade-ins and fade-outs. Video exporting works fine and everything, but what the issue is, is that everytime I export it, no matter what I do, it messes up the audio. For some reason it will not retain the fade ins and fade outs so it ends up randomly sounding like a drop in volume and then jumps right back up. Listening to the original file, it sounds perfectly fine. I've tried exporting it in different formats, normalizing the audio, not normalizing the audio, creating my own custom format, etc, but they all end up the same way. Someone please help me figure out how to export the video without losing the fade-ins and fade-outs so it sounds good. If I can't get this to work, then I will be forced to drop out of the competition and this a national competition that I participate in every year. Thank you in advance for your help!
  14. So when I used to be using my mac to make youtube videos, iMovie had an option to prepare videos for internet streaming. Youtube wants me to do this in my videos. How can I export them so that they have this option?
  15. I've edited about 4 or 5 videos and I've always noticed that one or a few of my trimmed clips, the audio will be WAY off. So I just got Sony Vegas Pro 11 and I wanted to go on the Videowave editing software to just trim my clip that I wanted and export it as an MP4 in 720p. Well I tried exporting a few times and the audio would be off. The audio wasn't even close to what I had in my 7 second clip. What's wrong with it? Why is the audio so off? I'll take about a 10 minute clip and trim it in Videowave then it'll get the sound from about 5-10 seconds before the trimmed clip that's not even in my trimmed clip. My computer specs: Intel Core i5-2410M CPU @ 2.30GHz 8 GB RAM Intel HD Graphics (Basic) 32 bit Windows 7 Ultimate
  16. This 'software' has now ventured into unusable territory. For the past couple of weeks when I export a video, it makes the video play at 1/2x speed while the audio is played normally, and "squeezes" the picture to 4:3 even though the file is 1280x720. Does anyone have a solution for this?
  17. Hi, I was wondering how you save a narration file as an audio file, after narrating it, into a folder in your libraries (or whatever you please). Since I am using Turtle Beach X12's (PC and Xbox) the narration file sounds better than the Windows Sound Recorder by a bit so I would like to record with that. I have done it before but can't remember how, or it's my imagination and i haven't. I remember adding it in as a Sound Effect Audio (or whatever it's called). Anyways the main point is that I would like to know how to save/export it into my libraries. If that is not at all possible then I would really like to know your best Audio recording software that is free and for Windows 7. I do not have much money at the moment so that's why I would like it free. I have heard of one called Audacity and heard it was pretty good. Is that true?
  18. Txkn

    Export Video

    Using VHS to DVD Plus 3 exproting to Disc or to Computer worked for awhile, But now when I try to export to Computer or Disk it gets to Processing Video 0% Complete and that is as for as it goes I have waited for several minutes nothing happens. I uninstalled program and reinstalled it still have the same problem. Any Ideas. Thanks K Nobles
  19. Carefully following the documentation, cannot export a 2 layer mix using Sound Editor. Running Creator 2011 Pro on a Dell Inspiron, Win 7 Pro, 8GB Ram. The output file is always ZERO in length, no matter what kind of output format I choose. Any ideas? Thanks.
  20. Nerdy-N-Proud

    Preview Is Unlike The Export

    I am fairly new to Easy VHS to DVD 3 Plus. When I record from my VCR I sometimes see the weird diagonal lines at the top. I use the "tracking" on my VCR to get rid of these lines. I then preview my recording before I go to export. During this preview there are no lines; the quality is perfect. When I export, however, the annoying lines end up in the final product. I have tried it in low quality, medium quality, and high quality, all having the same result. I do not think it is my VCR because I am getting a nice result in my preview, but I could be wrong. Does anyone know what is causing this and how I may fix it? Attached are snapshots of what I see with the preview and what I see with the export. I thank you in advance.
×