Jump to content

Search the Community

Showing results for tags 'fail annoying install msi wtf'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I don't use Roxio, and don't have a clue where I put my disks, but I did buy it and did register it back then, and I see it registered when i sign into Roxio.com. Now for some unexplained reason, when I use some programs including iTunes, Picasa, and Rinse (for iTunes cleanup) I get a dialog titled "Roxio CinePlayer" that reads "Please wait while windows configures Roxio Cine Player Gathering required information..." it shows a green progress bar at around 55% and then spawns a second dialog box also titled "Roxio CinePlayer" that reads "The setup must update files or servies that cannot be updated while the system is running. if you choose to continue, a reboot will be required to complete the setup. OK Cancel". If I pick cancel it just keeps coming back. If I pick OK it closes that dialog and opens a new dialog box also titled "Roxio CinePlayer" that reads "The feature that you are trying to use is on a network resource that is unavailable. Click OK to try again, or enter an alternate path to a folder containing the installation package 'CP.MSI' in the box below." and the source path/file that is pointing at is: "C:\Users\myname\AppData\Local\Temp\WZSE0.TMP\CINEPLAYER_53\" The I see "An installation package for the product Roxio CinePlayer cannot be found. Try the installation again using a valid copy of the installation package 'CP.MSI' I was not trying to install this! I installed it 3 or 4 years ago! I wasn't even trying to use it! WTF? if I search my computer for CP.msi I do not find it. If I run CinePlayer or Roxio Creator 2010 they work just fine as far as I can tell. This is on Windows 8.1, on a machine that was upgraded from 7 a few months ago. I have no idea why this started now. How can I stop this from happening! I search the forums and see lots of rambling responses, and nothing that looks like it's from Roxio. I am not interested in downloading registry cleaners or other dubious 3rd party software. i just Roxio to tell me how to stop their product from having this problem. (Or more likely, some other helpful and smart user to give me some advice.) Thanks
×