Jump to content

Search the Community

Showing results for tags 'flickering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Calendars

  • Community Calendar

Found 3 results

  1. Flickery Video

    Hello, I have a roxio game capture SD for consoles and for the most part everything is fine but while using it to stream from a ps3 I get constant ''flashes'' while streaming, this also happens when Im just sitting in OBS or the RGC software. To be more descriptive the signal is perfectly fine, crisp and clear, but then I get these flashes and flickers every few seconds. https://youtu.be/oK1PZGqC_4I?t=15m4s Thats a pretty good example. Windows 10 (up to date) 8 gigs of ram 2.8 Quad Core processor 1TB harddrive AMD A-10 9600p Radeon r5 Im streaming with ease with this laptop at 3100kbps at 30fps using minimul processing power, this is due to streaming a console and the console doing most of the work. I have gone into the roxio software and have made sure that both the console and roxio are set to 1080p, NTSC M (im in the use) and Ive tried the AVI and MP4 settings. I have also made sure that ALL CONNECTIONS are SECURE Please help me out guys! ill try anything.
  2. Hello. I have been trying for around 3 hours to correctly set up my brand new Roxio Game Capture with my Xbox 360. I have watched many set up videos and many settings videos but I still can not find a fix. Any help would be greatly appreciated. http://www.youtube.com/watch?v=w_KPVhSP8xw
  3. so I've had my Roxio for about a year now, and lets just say ive had my fairshare of problems with it, but none of them compare to this latest problem that just started happening. about a week ago I was recording for about 4+ hours long and when I opened the video file it repeatedly flickered grey and black. I went back to recording and everything was fine, and figured that Roxio either overheated or couldn't handle the massive 18.9 GB file. well now I was recording yesterday for about 45 minutes and the same problem was back, only now the video framerate was very choppy as well. I have since then reconnected every wire, restated my laptop, all to no avail. if I open any video file ive recorded by opening the main file in "My Computer" it shows the choppy flickering footage, and the same goes for opening it in sony vegas 12. BUT, if I open the file within the capture software, or using videowave, the file is completely normal and runs fine. Please, I'm at my wits end trying to figure this out. Please help.
×