Jump to content

Search the Community

Showing results for tags 'frame rate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Calendars

  • Community Calendar

Found 5 results

  1. How to capture 60FPS

    My understanding is that the Game Capture HD pro currently supports 720p at 60fps capture. The issue is, when I go to record footage, it comes out in 30fps and I don't see a FPS setting. I also tested it at 480p, and that is also still only 30 fps. The game itself and video output from the console is 60fps, so it's not that the signal is 30fps to begin with. My roxio game capture software build is 102B26A ENU; i'm running Windows 10 home. Is it possible that service pack 3 introduced new issues? Is there a way to rever back to 2.0 or 2.1 to check?
  2. Hi, I've captured and authored some footage in Final Cut Pro at 25fps. I'm in the UK and 25fps matches up to the PAL standard. Anyway, after editing everything, I'm now ready to burn this to a blu ray to try and preserve as much quality of the footage as possible. I exported a master file (.mov) from Final Cut Pro and loaded this in to Toast Pro 14, and set it off burning. I then tested the Blu Ray disc in my PS4 and there appears to be an issue relating to the frame rate. It seems like the footage has been slightly sped up, so I can assume that Toast has re-encoded the .mov file and increased the frame rate. I have tried to set the custom encoding options and set 're-encode' to 'never', however it just re-encodes the file anyway. Can anyone advise a way that I can keep my footage at 25fps and burn on to a blu ray disc? Thanks
  3. Editing Frame Rate

    Hi, I'm not sure if this topic has already been posted, but I have recently purchased the roxio game capture HD pro and was wondering how I change the editing frame rate in the videowave "productions settings" as it is currently greyed out. I wanted to change it to 30fps, however it is currently at 25fps. Is this due to my computer/graphics card not being powerful enough; mine isn't very powerful, or is there something i need to change in other settings? My system: Intel® Pentium(® D Cpu 2.66GHz 2.66Ghz 2.00GB RAM 32-bit operating system - Windows Vista SP2 Please help!
  4. Hi, I am using a camera with a bnc video output. I'm able to use a bnc to av cable adapter to connect my camera to a Roxio vhs to dvd capture for mac (Version 2.0.1). My camera can record with a field rate of 60fps. However, when I flip frame by frame with Roxio, I'm coming up with 30fps. I do not know if this is a recording issue, or a play back issue. Can the Roxio vhs to dvd capture for mac record 60fps? Thank you and have a good day. -REC.
  5. I posted a thread a week ago or so, and It kinda just died. But I think it is FPS I am having problems with. When I do a video I record the video and record my commentary in Audacity at the same time. When i go into editting, I just match them up correctly in the panels. I do use Videowave. But for soem reason, and this has been happening for about a week now, towards the end of my video I notice that my commentary is WAY ahead of the video. It starts off right where it needs to be, and by the end of teh video my commentary is up like 7-10 seconds. My PC: Acer AspireM3470G Processor: AMD A6-3620 APU with Radeon Graphics 2.20 Ghz 4GB RAM 64 Bit OS w/ Windows 7 What I have done to try and fix it myself: - "repaired" the software about 7 times using my Roxio disk - Re-installed the software twice - Switched from Hardware to software in the editting options - made sure I was in 720p while recording, as well as my Xbox to match - tried doing commentary once I am in videowave rather than a live one. I have tried both Audacity and videwave recordings. To say the least I am aggrevated. I am trying to be patient, and learn more about my problem before I just give up and MAYBE buy a different product. Honeslty I don't want to give up, I have been at this for days now. I hope someone knows whats going on!!!! Example here on my YouTube Channel: http://www.youtube.com/watch?v=RoM01gN0IZ0
×